<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins | Aerotech News &amp; Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.aerotechnews.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo25.jpg" /><link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aerotech News &amp; Review &raquo; Feed" href="http://www.aerotechnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aerotech News &amp; Review &raquo; Comments Feed" href="http://www.aerotechnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aerotechnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.aerotechnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='http://www.aerotechnews.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.aerotechnews.com/wp-content/plugins/td-newsletter/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.aerotechnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.aerotechnews.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.aerotechnews.com/wp-content/themes/Newspaper-child/style.css?ver=9.5c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.aerotechnews.com/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.aerotechnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://www.aerotechnews.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='http://www.aerotechnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aerotechnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aerotechnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Moon landing culmination of years of work' href='http://www.aerotechnews.com/blog/2019/07/21/moon-landing-culmination-of-years-of-work/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/" />
<link rel='shortlink' href='http://www.aerotechnews.com/?p=33539' />
<link rel="alternate" type="application/json+oembed" href="http://www.aerotechnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2019%2F07%2F21%2Fapollo-11s-amiable-strangers-armstrong-aldrin-and-collins%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aerotechnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2019%2F07%2F21%2Fapollo-11s-amiable-strangers-armstrong-aldrin-and-collins%2F&#038;format=xml" />
<!--[if IE]>
<link rel='stylesheet' type='text/css' href='http://www.aerotechnews.com/wp-content/plugins/out-of-the-box/css/skin-ie.css' />
<![endif]-->
    <script>
        window.tdb_globals = {"wpRestNonce":"c7b619e226","wpRestUrl":"http:\/\/www.aerotechnews.com\/wp-json\/","permalinkStructure":"\/blog\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.aerotechnews.com\/wp-admin\/","wpRestNonce":"c7b619e226","wpRestUrl":"http:\/\/www.aerotechnews.com\/wp-json\/","permalinkStructure":"\/blog\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://www.aerotechnews.com/wp-content/uploads/2019/04/footerpic.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.aerotechnews.com/wp-content/uploads/2019/02/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('http://www.aerotechnews.com/wp-content/uploads/2019/02/8.jpg');
    }
</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position1', [300, 250], 'div-gpt-ad-1445359140985-0').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position2', [300, 250], 'div-gpt-ad-1445359140985-1').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position3', [300, 250], 'div-gpt-ad-1445359140985-2').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position1', [250, 250], 'div-gpt-ad-1445359140985-3').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position2', [250, 250], 'div-gpt-ad-1445359140985-4').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position3', [250, 250], 'div-gpt-ad-1557349916323-0').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Top_468x60', [468, 60], 'div-gpt-ad-1445359140985-6').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Top_728x90', [728, 90], 'div-gpt-ad-1445359140985-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.aerotechnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.aerotechnews.com/blog/category/space/",
                    "name": "Space"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/",
                    "name": "Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-33539 single-format-standard apollo-11s-amiable-strangers-armstrong-aldrin-and-collins global-block-template-11 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-28495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-28495"><a href="http://www.aerotechnews.com/">News</a></li>
<li id="menu-item-28734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28734"><a href="http://www.aerotechnews.com/blog/category/local/">Local</a></li>
<li id="menu-item-28735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28735"><a href="http://www.aerotechnews.com/blog/category/events/">Events</a></li>
<li id="menu-item-28736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28736"><a href="http://www.aerotechnews.com/blog/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-28739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28739"><a href="http://www.aerotechnews.com/blog/category/veterans/">Veterans</a></li>
<li id="menu-item-28738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28738"><a href="http://www.aerotechnews.com/blog/category/world-news/">World News</a></li>
<li id="menu-item-28740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28740"><a href="http://www.aerotechnews.com/blog/category/space-technology/">Space &#038; Technology</a></li>
<li id="menu-item-28733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28733"><a href="http://www.aerotechnews.com/blog/category/salutes-awards/">Salutes &#038; Awards</a></li>
<li id="menu-item-28741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28741"><a href="http://www.aerotechnews.com/blog/category/commentary/">Commentary</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.aerotechnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--

Header style 1

-->






<div class="td-header-wrap td-header-style-1 ">

    


    <div class="td-header-top-menu-full td-container-wrap ">

        <div class="td-container td-header-row td-header-top-menu">

            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, July 21, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-28747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28747"><a href="/advertising/">Advertising</a></li>
<li id="menu-item-28626" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28626"><a href="http://www.aerotechnews.com/about-us/">About Us</a></li>
<li id="menu-item-28744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28744"><a href="http://www.aerotechnews.com/pdf-archive-test/">PDF Edition</a></li>
<li id="menu-item-6317" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6317"><a href="http://www.aerotechnews.com/distribution/">Distribution</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

        </div>

    </div>



    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                            <a class="td-main-logo" href="http://www.aerotechnews.com/">
                <img src="http://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" alt=""/>
                <span class="td-visual-hidden">Aerotech News &amp; Review</span>
            </a>
        
            </div>

            
                <div class="td-header-sp-recs">

                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5d35306da732a_rand td_block_template_11"><!-- /5597379/Aerotech_Main_Top_728x90 -->
<div id='div-gpt-ad-1445359140985-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-7'); });
</script>
</div></div>
</div>
                </div>

            
        </div>

    </div>

    <div id="td-header-middle-menu" role="navigation">
<div class="td-mobile-close-middle" id="td-mobile-close-middle">
    <a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
    <div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu" class="sf-menu-middle"><li id="menu-item-28619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28619"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li id="menu-item-28620" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28620"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li id="menu-item-28621" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28621"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li id="menu-item-28622" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28622"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li id="menu-item-28624" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28624"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li id="menu-item-28623" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28623"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li id="menu-item-28803" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28803"><a href="/aeroinfo">Advertising<br/> </a></li>
</ul></div>
</div>
<div id="td-top-mobile-toggle-middle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-header-menu-wrap-full td-container-wrap ">

        


        <div class="td-header-menu-wrap td-header-gradient ">

            <div class="td-container td-header-row td-header-main-menu">

                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.aerotechnews.com/">
			<img class="td-retina-data" data-retina="http://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" src="http://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.aerotechnews.com/">
			<img src="http://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28495"><a href="http://www.aerotechnews.com/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28734"><a href="http://www.aerotechnews.com/blog/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28735"><a href="http://www.aerotechnews.com/blog/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28736"><a href="http://www.aerotechnews.com/blog/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28739"><a href="http://www.aerotechnews.com/blog/category/veterans/">Veterans</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28738"><a href="http://www.aerotechnews.com/blog/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28740"><a href="http://www.aerotechnews.com/blog/category/space-technology/">Space &#038; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28733"><a href="http://www.aerotechnews.com/blog/category/salutes-awards/">Salutes &#038; Awards</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28741"><a href="http://www.aerotechnews.com/blog/category/commentary/">Commentary</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.aerotechnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

            </div>

        </div>

    </div>



</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.aerotechnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Space" class="entry-crumb" href="http://www.aerotechnews.com/blog/category/space/">Space</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-33539" class="post-33539 post type-post status-publish format-standard has-post-thumbnail category-featured category-space" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.aerotechnews.com/blog/category/space/">Space</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-21T16:13:53+00:00" >July 21, 2019</time></span>                    <div class="td-post-comments"><a href="http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33539">119</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2019%2F07%2F21%2Fapollo-11s-amiable-strangers-armstrong-aldrin-and-collins%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/&title=Apollo+11%E2%80%99s+%E2%80%98amiable+strangers%E2%80%99%3A+Armstrong%2C+Aldrin%2C+and+Collins">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins&body=http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo25.jpg" data-caption="Ticker tape parade for the Apollo 11 astronauts. Location is Manhattan, New York City on the section of Broadway known as the &quot;Canyon of Heroes&quot;. Pictured in the lead car, from the right, are astronauts Neil A. Armstrong, Michael Collins and Edwin E. Aldrin, Jr. (NASA photograph)"><img width="602" height="423" class="entry-thumb td-modal-image" src="http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo25.jpg" srcset="http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo25.jpg 602w, http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo25-300x211.jpg 300w, http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo25-100x70.jpg 100w, http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo25-598x420.jpg 598w" sizes="(max-width: 602px) 100vw, 602px" alt="" title="apollo25"/></a><figcaption class="wp-caption-text">Ticker tape parade for the Apollo 11 astronauts. Location is Manhattan, New York City on the section of Broadway known as the "Canyon of Heroes". Pictured in the lead car, from the right, are astronauts Neil A. Armstrong, Michael Collins and Edwin E. Aldrin, Jr. (NASA photograph)</figcaption></figure></div>
        <p>CAPE CANAVERAL, Fla. — Mission commander Neil Armstrong was the flying ace, Buzz Aldrin the scholar. Michael Collins was a crack test pilot, too, but also a wordsmith who described the trio as “amiable strangers.”</p>
<p>Apollo 11&#8217;s astronauts had six months to gel as a crew and prepare for humanity&#8217;s greatest space feat. The three had never served together on the same spaceflight before, and the &#8220;almost frantic&#8221; preparation left little if any time for bonding, Collins said.</p>
<p>&#8220;Apollo 11 was a little different than some of the other flights,&#8221; Collins explained. &#8220;We didn&#8217;t cruise around in color-coordinated Corvettes or anything like that. We were all business. We were all hard work, and we felt the weight of the world upon us.&#8221;</p>
<p>Neil Armstrong was the first man to walk on the moon but the least inclined to talk about it.</p>
<p>Last year&#8217;s film, &#8220;First Man,&#8221; captured his private nature; his two sons served as movie consultants. Such reticence merely reinforced the mystery surrounding the late astronaut, who by skill, hard work and chance became the first human to set foot on another world.</p>
<p>Armstrong was superbly qualified for the job: fighter pilot in Korea, X-15 test pilot, one of only two civilians selected for the second astronaut group in 1962, Gemini 8 command pilot, backup commander of Apollo 8 and, finally, commander of Apollo 11.</p>
<p>He&#8217;d proven his mettle again and again. He had to gain control of his tumbling Gemini 8 spacecraft in 1966 and bring it down early, and he ejected from a lunar lander training device in 1968 just before it crashed in flames in Houston.</p>
<p>rmstrong left NASA two years after Apollo 11 and taught engineering at the University of Cincinnati until 1979. He spent his remaining years in his home state of Ohio. He finally agreed to a biography: 2005&#8217;s &#8220;First Man&#8221; by historian James Hansen, the basis for last year&#8217;s film.</p>
<p>Armstrong died in 2012 at age 82.</p>
<p>Buzz Aldrin was the second man to walk on the moon, but the first astronaut to have a doctorate and dance with the stars.</p>
<p>Aldrin, now 89, had a long list of accomplishments by the time NASA chose him for the third astronaut group in 1963: third in his class at West Point, fighter pilot in Korea, Air Force officer, a doctorate in astronautics. He was dubbed Dr. Rendezvous for his expertise in orbital dockings.</p>
<p>He flew on Gemini 12 in 1966 and was on the backup crew for Apollo 8. Then came Apollo 11.</p>
<p>He later legally changed his name from Edwin E. Aldrin Jr. to his childhood nickname Buzz. His name was the inspiration for the character Buzz Lightyear in the animated &#8220;Toy Story&#8221; films.</p>
<p>His mother’s name: Marion Moon.</p>
<p>After Apollo 11, Aldrin spent years struggling with mental depression and alcoholism. He left NASA in 1971 and briefly headed the test pilot school at Edwards Air Force Base in California.</p>
<p>Drawn toward the spotlight, Aldrin portrayed himself in a 1994 episode of the TV program &#8220;The Simpsons&#8221; and took a spin in 2010 on TV&#8217;s &#8220;Dancing with the Stars.&#8221; He&#8217;s traveled the globe, including the South Pole, pushing for Mars travel.</p>
<p>Last year, two of his three children sought to declare him mentally incompetent, then he sued them. Both sides dropped the case in March.</p>
<p>Aldrin moves between Satellite Beach, Fla., and Southern California.</p>
<p>Michael Collins was “The Forgotten Man” during the Apollo 11 lunar landing: While the two others were walking on the moon, he circled overhead in the command module.</p>
<p>For previous Apollo 11 anniversaries, Collins was content to be forgotten. But with the &#8220;huge gap&#8221; left by Armstrong&#8217;s death, Collins, 88, feels compelled to speak up even though &#8220;my first inclination for celebrating the 50th anniversary &#8230; is to go hide under a rock somewhere.&#8221; His two daughters have helped him navigate the avalanche of requests.</p>
<p>The Air Force officer and former test pilot flew on Gemini 10 in 1966, three years after being accepted into the third astronaut group. He was supposed to be command module pilot of Apollo 8, the first manned flight to circle the moon, but was bumped because of a bone spur in his neck.</p>
<p>Surgery corrected the problem, and he wound up on Apollo 11.</p>
<p>Collins was astounded when reporters later asked him about being lonely as he circled the moon by himself, especially on the lunar far side, out of radio contact. “I felt like I was Neil and Buzz’s meal ticket home,” he said. “I was in no way, shape or form lonely.”</p>
<p>Collins left NASA six months after Apollo 11. He briefly served as assistant secretary of state for public affairs and was founding director of the Smithsonian Institution&#8217;s National Air and Space Museum.</p>
<p>In an updated preface to his 1974 autobiography “Carrying the Fire,” Collins said he enjoys fishing, painting and reading near Florida’s Everglades, and feels “lucky, lucky, lucky.”</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5d35306dae881_rand td_block_template_11">
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="#">Marcia Dunn</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Associated Press</a></div></div>                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2019%2F07%2F21%2Fapollo-11s-amiable-strangers-armstrong-aldrin-and-collins%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/&title=Apollo+11%E2%80%99s+%E2%80%98amiable+strangers%E2%80%99%3A+Armstrong%2C+Aldrin%2C+and+Collins">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins&body=http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.aerotechnews.com/blog/2019/07/21/moon-landing-culmination-of-years-of-work/">Moon landing culmination of years of work</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">Marcia Dunn</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marcia Dunn"></span><meta itemprop="datePublished" content="2019-07-21T16:13:53+00:00"><meta itemprop="dateModified" content="2019-07-21T16:13:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png"></span><meta itemprop="name" content="Aerotech News &amp; Review"></span><meta itemprop="headline " content="Apollo 11&#039;s ‘amiable strangers’: Armstrong, Aldrin, and Collins"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo25.jpg"><meta itemprop="width" content="602"><meta itemprop="height" content="423"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d35306daf195_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5d35306daf195" ><script>var block_td_uid_3_5d35306daf195 = new tdBlock();
block_td_uid_3_5d35306daf195.id = "td_uid_3_5d35306daf195";
block_td_uid_3_5d35306daf195.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d35306daf195_rand","td_column_number":3,"live_filter_cur_post_id":33539,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d35306daf195_rand","tdc_css_class_style":"td_uid_3_5d35306daf195_rand_style"}';
block_td_uid_3_5d35306daf195.td_column_number = "3";
block_td_uid_3_5d35306daf195.block_type = "td_block_related_posts";
block_td_uid_3_5d35306daf195.post_count = "3";
block_td_uid_3_5d35306daf195.found_posts = "583";
block_td_uid_3_5d35306daf195.header_color = "";
block_td_uid_3_5d35306daf195.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d35306daf195.max_num_pages = "195";
tdBlocksArray.push(block_td_uid_3_5d35306daf195);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d35306db3bc7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d35306daf195" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d35306db3bcf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d35306daf195" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d35306daf195 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/21/moon-landing-culmination-of-years-of-work/" rel="bookmark" class="td-image-wrap" title="Moon landing culmination of years of work"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Moon landing culmination of years of work" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.aerotechnews.com/blog/category/space/" class="td-post-category">Space</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/21/moon-landing-culmination-of-years-of-work/" rel="bookmark" title="Moon landing culmination of years of work">Moon landing culmination of years of work</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/21/johnson-space-center-oral-history-project-neil-a-armstrong/" rel="bookmark" class="td-image-wrap" title="Johnson Space Center Oral History Project &#8211; Neil A. Armstrong"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Johnson Space Center Oral History Project &#8211; Neil A. Armstrong" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo9-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.aerotechnews.com/blog/category/space/" class="td-post-category">Space</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/21/johnson-space-center-oral-history-project-neil-a-armstrong/" rel="bookmark" title="Johnson Space Center Oral History Project &#8211; Neil A. Armstrong">Johnson Space Center Oral History Project &#8211; Neil A. Armstrong</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/21/dod-played-significant-role-in-lead-up-to-apollo-11-moon-mission/" rel="bookmark" class="td-image-wrap" title="DOD played significant role in lead-up to Apollo 11 moon mission"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="DOD played significant role in lead-up to Apollo 11 moon mission" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/DOD-apollo2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.aerotechnews.com/blog/category/space/" class="td-post-category">Space</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/21/dod-played-significant-role-in-lead-up-to-apollo-11-moon-mission/" rel="bookmark" title="DOD played significant role in lead-up to Apollo 11 moon mission">DOD played significant role in lead-up to Apollo 11 moon mission</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d35306daf195" data-td_block_id="td_uid_3_5d35306daf195"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d35306daf195" data-td_block_id="td_uid_3_5d35306daf195"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_6_5d35306db62e1_rand td_block_template_1"><!-- /5597379/Aerotech_Main_Sidebar_250x250_Position1 -->
<div id='div-gpt-ad-1445359140985-3' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-3'); });
</script>
</div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5d35306db6900_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_7_5d35306db6900" ><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Digital Edition</span></h4></div><div id=td_uid_7_5d35306db6900 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/03/aerotech-news-digital-edition-july-5-2019/" rel="bookmark" class="td-image-wrap" title="Aerotech News Digital Edition &#8211; July 5, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII="alt="" title="Aerotech News Digital Edition &#8211; July 5, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/070519AeroFP-696x385.jpg"  width="696" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/03/aerotech-news-digital-edition-july-5-2019/" rel="bookmark" title="Aerotech News Digital Edition &#8211; July 5, 2019">Aerotech News Digital Edition &#8211; July 5, 2019</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-03T10:20:15+00:00" >July 3, 2019</time></span>                        <div class="td-module-comments"><a href="http://www.aerotechnews.com/blog/2019/07/03/aerotech-news-digital-edition-july-5-2019/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/06/25/aerotech-news-digital-edition-june-21-2019/" rel="bookmark" class="td-image-wrap" title="Aerotech News Digital Edition &#8211; June 21, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Aerotech News Digital Edition &#8211; June 21, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/06/062119AeroFP-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/06/25/aerotech-news-digital-edition-june-21-2019/" rel="bookmark" title="Aerotech News Digital Edition &#8211; June 21, 2019">Aerotech News Digital Edition &#8211; June 21, 2019</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-25T14:51:33+00:00" >June 25, 2019</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/06/10/aerotech-news-digital-edition-june-7-2019/" rel="bookmark" class="td-image-wrap" title="Aerotech News Digital Edition &#8211; June 7, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Aerotech News Digital Edition &#8211; June 7, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/06/060719AeroFP-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/06/10/aerotech-news-digital-edition-june-7-2019/" rel="bookmark" title="Aerotech News Digital Edition &#8211; June 7, 2019">Aerotech News Digital Edition &#8211; June 7, 2019</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-10T15:55:16+00:00" >June 10, 2019</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/05/20/31816/" rel="bookmark" class="td-image-wrap" title="Aerotech Digital Edition &#8211; May 17, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Aerotech Digital Edition &#8211; May 17, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/05/051719AeroFP-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/05/20/31816/" rel="bookmark" title="Aerotech Digital Edition &#8211; May 17, 2019">Aerotech Digital Edition &#8211; May 17, 2019</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T10:38:16+00:00" >May 20, 2019</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/05/07/aerotech-digital-edition-may-3-2019/" rel="bookmark" class="td-image-wrap" title="Aerotech Digital Edition &#8211; May 3, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Aerotech Digital Edition &#8211; May 3, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/05/050319AeroFP-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/05/07/aerotech-digital-edition-may-3-2019/" rel="bookmark" title="Aerotech Digital Edition &#8211; May 3, 2019">Aerotech Digital Edition &#8211; May 3, 2019</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-07T12:07:49+00:00" >May 7, 2019</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_8_5d35306dbbf75_rand td_block_template_11"><!-- /5597379/Aerotech_Main_Sidebar_250x250_Position2 -->
<div id='div-gpt-ad-1445359140985-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-4'); });
</script>
</div>
</div><div class="td_block_wrap td_block_18 td_block_widget td_uid_9_5d35306dbc17c_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5d35306dbc17c" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_9_5d35306dbc17c class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/" rel="bookmark" class="td-image-wrap" title="Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII="alt="" title="Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo25-602x385.jpg"  width="602" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/" rel="bookmark" title="Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins">Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-21T16:13:53+00:00" >July 21, 2019</time></span>                        <div class="td-module-comments"><a href="http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/21/dod-played-significant-role-in-lead-up-to-apollo-11-moon-mission/" rel="bookmark" class="td-image-wrap" title="DOD played significant role in lead-up to Apollo 11 moon mission"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="DOD played significant role in lead-up to Apollo 11 moon mission" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/DOD-apollo2-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/21/dod-played-significant-role-in-lead-up-to-apollo-11-moon-mission/" rel="bookmark" title="DOD played significant role in lead-up to Apollo 11 moon mission">DOD played significant role in lead-up to Apollo 11 moon mission</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-21T08:09:34+00:00" >July 21, 2019</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/20/fifty-years-ago-one-giant-leap-for-mankind/" rel="bookmark" class="td-image-wrap" title="Fifty years ago; one “giant leap for mankind”"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Fifty years ago; one “giant leap for mankind”" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/Apollo-Main-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/20/fifty-years-ago-one-giant-leap-for-mankind/" rel="bookmark" title="Fifty years ago; one “giant leap for mankind”">Fifty years ago; one “giant leap for mankind”</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-20T08:01:06+00:00" >July 20, 2019</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_10_5d35306dc00a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_10_5d35306dc00a5" ><script>var block_td_uid_10_5d35306dc00a5 = new tdBlock();
block_td_uid_10_5d35306dc00a5.id = "td_uid_10_5d35306dc00a5";
block_td_uid_10_5d35306dc00a5.atts = '{"custom_title":"MUST READ","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5d35306dc00a5_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5d35306dc00a5_rand","tdc_css_class_style":"td_uid_10_5d35306dc00a5_rand_style"}';
block_td_uid_10_5d35306dc00a5.td_column_number = "1";
block_td_uid_10_5d35306dc00a5.block_type = "td_block_9";
block_td_uid_10_5d35306dc00a5.post_count = "3";
block_td_uid_10_5d35306dc00a5.found_posts = "38";
block_td_uid_10_5d35306dc00a5.header_color = "";
block_td_uid_10_5d35306dc00a5.ajax_pagination_infinite_stop = "";
block_td_uid_10_5d35306dc00a5.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_10_5d35306dc00a5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_10_5d35306dc00a5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/15/news-briefs-july-15-2019/" rel="bookmark" title="News Briefs – July 15, 2019">News Briefs – July 15, 2019</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T09:53:27+00:00" >July 15, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.aerotechnews.com/blog/2019/07/15/news-briefs-july-15-2019/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/21/johnson-space-center-oral-history-project-neil-a-armstrong/" rel="bookmark" title="Johnson Space Center Oral History Project &#8211; Neil A. Armstrong">Johnson Space Center Oral History Project &#8211; Neil A. Armstrong</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-21T12:25:00+00:00" >July 21, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.aerotechnews.com/blog/2019/07/21/johnson-space-center-oral-history-project-neil-a-armstrong/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/17/northrop-grumman-to-demonstrate-robotic-manufacturing-in-space/" rel="bookmark" title="Northrop Grumman to demonstrate robotic manufacturing in space">Northrop Grumman to demonstrate robotic manufacturing in space</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-17T21:56:42+00:00" >July 17, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.aerotechnews.com/blog/2019/07/17/northrop-grumman-to-demonstrate-robotic-manufacturing-in-space/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_10_5d35306dc00a5" data-td_block_id="td_uid_10_5d35306dc00a5">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->






    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">

        


        <div class="td-instagram-user">

            <h4 class="td-footer-instagram-title">

                Follow us on Instagram
                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/aerotechnews86" target="_blank">@aerotechnews86</a>

            </h4>

        </div>



        <div class="td_block_wrap td_block_instagram td_uid_11_5d35306dc87b7_rand td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_11_5d35306dc87b7" ><div class="td-block-title-wrap"></div><div id=td_uid_11_5d35306dc87b7 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BylauEvHqhT" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/6b28905f7024f0a62f44e77439580976/5DED9E1F/t51.2885-15/e15/c123.0.834.834a/s640x640/64491797_199549214260405_2053213932212443248_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BylVsmCnFOu" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/476fb754b342cbf82375a97800026562/5DB7F4DF/t51.2885-15/e15/c180.0.720.720a/s640x640/64512080_148909246273180_6405843890554853608_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BylVbZPH88y" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/03168864cb7d9f149be00700ac61eb33/5DCEB193/t51.2885-15/e15/c257.0.565.565a/62131475_171928000496968_4507761690373111608_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BylVB8sHJRV" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/717101d4158e484d3ad976f05a91ef41/5DB0913E/t51.2885-15/e15/c135.0.810.810a/s640x640/61837829_120891405804349_210922234524653485_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BylUnwNn7ak" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/a8c1c74283d0b2c37b1ea06a85eac119/5DEA6A08/t51.2885-15/e15/c102.0.875.875a/s640x640/61247807_2423514881261578_422821703558930807_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->
    </div>





<div class="td-container">
    <div class="td-block-row">
    <div class="td-block-span4 td_module_2">
        <div id='div-gpt-ad-1445359140985-2' style='height:250px; width:300px;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-2'); });
    </script>
    </div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position2 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-1'); });
</script>
</div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position1 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-0'); });
</script>
</div>
</div>
</div>
</div>





	<!-- Footer -->

	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5d35306dc930c_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5d35306dc930c" ><script>var block_td_uid_13_5d35306dc930c = new tdBlock();
block_td_uid_13_5d35306dc930c.id = "td_uid_13_5d35306dc930c";
block_td_uid_13_5d35306dc930c.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5d35306dc930c_rand","tdc_css_class":"td_uid_13_5d35306dc930c_rand","tdc_css_class_style":"td_uid_13_5d35306dc930c_rand_style"}';
block_td_uid_13_5d35306dc930c.td_column_number = "1";
block_td_uid_13_5d35306dc930c.block_type = "td_block_7";
block_td_uid_13_5d35306dc930c.post_count = "3";
block_td_uid_13_5d35306dc930c.found_posts = "121";
block_td_uid_13_5d35306dc930c.header_color = "";
block_td_uid_13_5d35306dc930c.ajax_pagination_infinite_stop = "";
block_td_uid_13_5d35306dc930c.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_13_5d35306dc930c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_5d35306dc930c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/" rel="bookmark" class="td-image-wrap" title="Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo25-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/21/apollo-11s-amiable-strangers-armstrong-aldrin-and-collins/" rel="bookmark" title="Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins">Apollo 11&#8217;s ‘amiable strangers’: Armstrong, Aldrin, and Collins</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-21T16:13:53+00:00" >July 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/21/dod-played-significant-role-in-lead-up-to-apollo-11-moon-mission/" rel="bookmark" class="td-image-wrap" title="DOD played significant role in lead-up to Apollo 11 moon mission"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="DOD played significant role in lead-up to Apollo 11 moon mission" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/DOD-apollo2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/21/dod-played-significant-role-in-lead-up-to-apollo-11-moon-mission/" rel="bookmark" title="DOD played significant role in lead-up to Apollo 11 moon mission">DOD played significant role in lead-up to Apollo 11 moon mission</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-21T08:09:34+00:00" >July 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/20/fifty-years-ago-one-giant-leap-for-mankind/" rel="bookmark" class="td-image-wrap" title="Fifty years ago; one “giant leap for mankind”"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Fifty years ago; one “giant leap for mankind”" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/Apollo-Main-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/20/fifty-years-ago-one-giant-leap-for-mankind/" rel="bookmark" title="Fifty years ago; one “giant leap for mankind”">Fifty years ago; one “giant leap for mankind”</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-20T08:01:06+00:00" >July 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>PAPERS WE PUBLISH</span></h4><div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28619"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28620"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28621"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28622"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28624"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28623"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28803"><a href="/aeroinfo">Advertising<br/> </a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5d35306dcbc0b_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5d35306dcbc0b" ><script>var block_td_uid_14_5d35306dcbc0b = new tdBlock();
block_td_uid_14_5d35306dcbc0b.id = "td_uid_14_5d35306dcbc0b";
block_td_uid_14_5d35306dcbc0b.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_14_5d35306dcbc0b_rand","tdc_css_class":"td_uid_14_5d35306dcbc0b_rand","tdc_css_class_style":"td_uid_14_5d35306dcbc0b_rand_style"}';
block_td_uid_14_5d35306dcbc0b.td_column_number = "1";
block_td_uid_14_5d35306dcbc0b.block_type = "td_block_7";
block_td_uid_14_5d35306dcbc0b.post_count = "3";
block_td_uid_14_5d35306dcbc0b.found_posts = "6873";
block_td_uid_14_5d35306dcbc0b.header_color = "";
block_td_uid_14_5d35306dcbc0b.ajax_pagination_infinite_stop = "";
block_td_uid_14_5d35306dcbc0b.max_num_pages = "2291";
tdBlocksArray.push(block_td_uid_14_5d35306dcbc0b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5d35306dcbc0b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2018/12/07/thunderbirds-release-20192020-show-season-schedule/" rel="bookmark" class="td-image-wrap" title="Thunderbirds release 2019/2020 show season schedule"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Thunderbirds release 2019/2020 show season schedule" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2018/12/thunderbirds1.jpg"  width="100" height="55" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2018/12/07/thunderbirds-release-20192020-show-season-schedule/" rel="bookmark" title="Thunderbirds release 2019/2020 show season schedule">Thunderbirds release 2019/2020 show season schedule</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T09:54:27+00:00" >December 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/05/03/hill-seeks-common-sense-solutions-in-congress/" rel="bookmark" class="td-image-wrap" title="Hill seeks common sense solutions in Congress"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hill seeks common sense solutions in Congress" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/05/katie-hill2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/05/03/hill-seeks-common-sense-solutions-in-congress/" rel="bookmark" title="Hill seeks common sense solutions in Congress">Hill seeks common sense solutions in Congress</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-03T13:39:12+00:00" >May 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/05/01/former-nasa-acting-administrator-joins-lockheed-martin/" rel="bookmark" class="td-image-wrap" title="Former NASA acting administrator joins Lockheed Martin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Former NASA acting administrator joins Lockheed Martin" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/05/LM-exec-300x2761-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/05/01/former-nasa-acting-administrator-joins-lockheed-martin/" rel="bookmark" title="Former NASA acting administrator joins Lockheed Martin">Former NASA acting administrator joins Lockheed Martin</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T20:32:11+00:00" >May 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>PUBLISHER</span></h4>			<div class="textwidget"><i>Aerotech News and Review</i>, published the first and third Friday of the month, serves the aerospace and defense industry of Southern California, Nevada and Arizona. 

News and ad copy deadline is noon on the Tuesday prior to publication. The publisher assumes no responsibility for error in ads other than space used.

The appearance of advertising in this publication, including inserts or supplements, does not constitute endorsement by the Department of Defense, U.S. Air Force, U.S. Army, U.S. Navy, U.S. Marine Corps, or Aerotech News and Review, Inc., of the products or services advertised.</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5d35306dd995f_rand widget widget_categories td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_15_5d35306dd995f" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.aerotechnews.com/blog/category/defense/"><span class="td-cat-name">Defense</span><span class="td-cat-no">1877</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">1509</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1286</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">873</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/space/"><span class="td-cat-name">Space</span><span class="td-cat-no">487</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/veterans/"><span class="td-cat-name">Veterans</span><span class="td-cat-no">440</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">172</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/space-technology/"><span class="td-cat-name">Space &amp; Technology</span><span class="td-cat-no">126</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/events/"><span class="td-cat-name">Events</span><span class="td-cat-no">68</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>LINKS</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28747"><a href="/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28626"><a href="http://www.aerotechnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28744"><a href="http://www.aerotechnews.com/pdf-archive-test/">PDF Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6317"><a href="http://www.aerotechnews.com/distribution/">Distribution</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.aerotechnews.com/"><img src="http://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Aerotech News and Review is published serving the aerospace and defense industry of Southern California, Nevada and Arizona.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>


	<!-- Sub Footer -->

	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 1986 - 2019 Aerotech News & Review Sites All Rights Reserved.                                                                                                                                    

                                                                                                                                                </div>
            </div>
        </div>
    </div>





</div><!--close td-outer-wrap-->



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/21/moon-landing-culmination-of-years-of-work/" rel="bookmark" class="td-image-wrap" title="Moon landing culmination of years of work"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Moon landing culmination of years of work" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/21/moon-landing-culmination-of-years-of-work/" rel="bookmark" title="Moon landing culmination of years of work">Moon landing culmination of years of work</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-21T15:59:08+00:00" >July 21, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/21/johnson-space-center-oral-history-project-neil-a-armstrong/" rel="bookmark" class="td-image-wrap" title="Johnson Space Center Oral History Project &#8211; Neil A. Armstrong"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Johnson Space Center Oral History Project &#8211; Neil A. Armstrong" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/apollo9-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/21/johnson-space-center-oral-history-project-neil-a-armstrong/" rel="bookmark" title="Johnson Space Center Oral History Project &#8211; Neil A. Armstrong">Johnson Space Center Oral History Project &#8211; Neil A. Armstrong</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-21T12:25:00+00:00" >July 21, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/21/dod-played-significant-role-in-lead-up-to-apollo-11-moon-mission/" rel="bookmark" class="td-image-wrap" title="DOD played significant role in lead-up to Apollo 11 moon mission"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="DOD played significant role in lead-up to Apollo 11 moon mission" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/DOD-apollo2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/21/dod-played-significant-role-in-lead-up-to-apollo-11-moon-mission/" rel="bookmark" title="DOD played significant role in lead-up to Apollo 11 moon mission">DOD played significant role in lead-up to Apollo 11 moon mission</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-21T08:09:34+00:00" >July 21, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/20/fifty-years-ago-one-giant-leap-for-mankind/" rel="bookmark" class="td-image-wrap" title="Fifty years ago; one “giant leap for mankind”"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Fifty years ago; one “giant leap for mankind”" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/Apollo-Main-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/20/fifty-years-ago-one-giant-leap-for-mankind/" rel="bookmark" title="Fifty years ago; one “giant leap for mankind”">Fifty years ago; one “giant leap for mankind”</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-20T08:01:06+00:00" >July 20, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5d35306dde922
    -->

    <script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.aerotechnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6620468-1']);
  _gaq.push(['_setDomainName', 'aerotechnews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!-- Custom OutoftheBox CSS Styles -->
<style type="text/css" media="screen">
iframe[src*="outofthebox"] {background:url(http://www.aerotechnews.com/wp-content/plugins/out-of-the-box/css/images/iframeloader.gif);background-repeat:no-repeat;background-position:center center;}#OutoftheBox,.OutoftheBox,.OutoftheBox p,#OutoftheBox a,.OutoftheBox a{color:#666}#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox .nav-search.inuse{color:#29ADE2}#OutoftheBox,#OutoftheBox .loading,#OutoftheBox .loading.search, #OutoftheBox div.scroll-to-top{background-color:#f2f2f2}#OutoftheBox .loading .loader-beat{background-color:#29ADE2}#OutoftheBox .loading .loader-spinner .path{stroke:#29ADE2}#OutoftheBox .nav-header,#OutoftheBox .selected-folder,#OutoftheBox .fileuploadform,#OutoftheBox .fileupload-info-container{background-color:#fcfcfc}#OutoftheBox .nav-header{border-color:#e8e8e8}#OutoftheBox .entry,#OutoftheBox .newfolder{background-color:#fff}#OutoftheBox .image-folder,#OutoftheBox .entry:hover,#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.isselected,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text{background-color:#29ADE2}#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.hasfocus a,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.popupopen a,#OutoftheBox .entry.isselected,#OutoftheBox .entry.isselected a,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.isdragged a,#OutoftheBox .entry:hover,#OutoftheBox .entry:hover a,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text,.oftb-mobile #OutoftheBox .oftb-grid .entry_edit a{color:#fff}.OutoftheBox div.preloading,#OutoftheBox div.preloading{background-color:#29ADE2}.OutoftheBox .gear-menu li>a,.OutoftheBox .download-zip-menu li>a,.OutoftheBox .oftb-dropdown-menu li>a{color:#666}.OutoftheBox .gear-menu li>a:hover,.OutoftheBox .download-zip-menu li>a:hover,.OutoftheBox .oftb-dropdown-menu li>a:hover{background-color:#29ADE2;color:#fff}.qtip.OutoftheBox{background-color:#fcfcfc;color:#666}.OutoftheBox.outofthebox-modal .modal-content{background-color:#fcfcfc;color:#666}#OutoftheBox .button,.OutoftheBox .button,#OutoftheBox .button:hover,.OutoftheBox .button:hover,#OutoftheBox .button:focus,.OutoftheBox .button:focus{background:#29ADE2}#OutoftheBox .button,.OutoftheBox .button{color:#fff}#OutoftheBox input[type=text]:focus,.OutoftheBox input[type=text]:focus,#OutoftheBox input[type=search]:focus,.OutoftheBox input[type=search]:focus,#OutoftheBox input[type=radio]:focus,.OutoftheBox input[type=radio]:focus,#OutoftheBox input[type=checkbox]:focus,.OutoftheBox input[type=checkbox]:focus,#OutoftheBox select:focus,.OutoftheBox select:focus,#OutoftheBox textarea:focus,.OutoftheBox textarea:focus{border-color:#29ADE2;box-shadow:0 0 8px 0 rgba(0,0,0,.4);-webkit-box-shadow:0 0 8px 0 rgba(0,0,0,.4);-moz-box-shadow:0 0 8px 0 rgba(0,0,0,.4)}#OutoftheBox .fileuploadform{border-color:#e8e8e8}#OutoftheBox .fileupload-buttonbar,#OutoftheBox .template-upload,#OutoftheBox .template-download{background:#f2f2f2}#OutoftheBox .template-upload,#OutoftheBox .template-download{border-color:#e8e8e8!important}#OutoftheBox .in .fileuploadform{border-style:dotted}#OutoftheBox .hover .fileuploadform{border-color:#29ADE2!important}#OutoftheBox .fileuploadform a:hover i,#OutoftheBox .hover .fileupload-drag-drop{color:#29ADE2}#OutoftheBox .upload-progress .ui-progressbar-value{background:#29ADE2}#OutoftheBox .jp-gui,#OutoftheBox div.jp-playlist{background-color:#f2f2f2}#OutoftheBox .OutoftheBox.media a,#OutoftheBox .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-item-song-artist{color:#666}#OutoftheBox .OutoftheBox.media a:hover,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-artist{color:#29ADE2}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-seek-bar{background-color:#666}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar{background-color:#999}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar:after,#OutoftheBox .jp-gui .jp-volume-bar .currentVolume .jp-volume-bar-value,#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-play-bar:after{background-color:#29ADE2}</style>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.aerotechnews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.aerotechnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d35306dded18"></textarea>
						<div id="td_live_css_uid_1_5d35306dded18" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d35306dded18');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d35306dded18");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			


</body>

</html>