<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>General Teichert leaving Edwards | Aerotech News &amp; Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.aerotechnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2.jpg" /><link rel="icon" type="image/png" href="https://www.aerotechnews.com/wp-content/uploads/2019/11/favcon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brig. Gen. E. John “Dragon” Teichert, commander of the 412th Test Wing at Edwards Air Force Base, Calif., is stepping down as commander, effective Feb. 2. Teichert made the announcement in a base-wide email sent the evening of Jan. 22."/>
<link rel="canonical" href="https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="General Teichert leaving Edwards | Aerotech News &amp; Review" />
<meta property="og:description" content="Brig. Gen. E. John “Dragon” Teichert, commander of the 412th Test Wing at Edwards Air Force Base, Calif., is stepping down as commander, effective Feb. 2. Teichert made the announcement in a base-wide email sent the evening of Jan. 22." />
<meta property="og:url" content="https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/" />
<meta property="og:site_name" content="Aerotech News &amp; Review" />
<meta property="article:publisher" content="https://facebook.com/AerotechNewsandReview" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-01-24T03:09:48+00:00" />
<meta property="article:modified_time" content="2020-01-24T03:26:01+00:00" />
<meta property="og:updated_time" content="2020-01-24T03:26:01+00:00" />
<meta property="og:image" content="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2.jpg" />
<meta property="og:image:secure_url" content="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2.jpg" />
<meta property="og:image:width" content="1202" />
<meta property="og:image:height" content="760" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Brig. Gen. E. John “Dragon” Teichert, commander of the 412th Test Wing at Edwards Air Force Base, Calif., is stepping down as commander, effective Feb. 2. Teichert made the announcement in a base-wide email sent the evening of Jan. 22." />
<meta name="twitter:title" content="General Teichert leaving Edwards | Aerotech News &amp; Review" />
<meta name="twitter:image" content="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.aerotechnews.com/#website","url":"https://www.aerotechnews.com/","name":"Aerotech News &amp; Review","potentialAction":{"@type":"SearchAction","target":"https://www.aerotechnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/#primaryimage","url":"https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2.jpg","width":1202,"height":760},{"@type":"WebPage","@id":"https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/#webpage","url":"https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/","inLanguage":"en-US","name":"General Teichert leaving Edwards | Aerotech News &amp; Review","isPartOf":{"@id":"https://www.aerotechnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/#primaryimage"},"datePublished":"2020-01-24T03:09:48+00:00","dateModified":"2020-01-24T03:26:01+00:00","author":{"@id":"https://www.aerotechnews.com/#/schema/person/d8b75d1334b0c15fe7fa0e472e7bf866"},"description":"Brig. Gen. E. John \u201cDragon\u201d Teichert, commander of the 412th Test Wing at Edwards Air Force Base, Calif., is stepping down as commander, effective Feb. 2. Teichert made the announcement in a base-wide email sent the evening of Jan. 22."},{"@type":["Person"],"@id":"https://www.aerotechnews.com/#/schema/person/d8b75d1334b0c15fe7fa0e472e7bf866","name":"tomlear","image":{"@type":"ImageObject","@id":"https://www.aerotechnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/28d6f855440e0cbaf5a9bed032565367?s=96&d=mm&r=g","caption":"tomlear"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aerotech News &amp; Review &raquo; Feed" href="https://www.aerotechnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aerotech News &amp; Review &raquo; Comments Feed" href="https://www.aerotechnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aerotechnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aerotechnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='https://www.aerotechnews.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.aerotechnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.aerotechnews.com/wp-content/plugins/td-newsletter/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.aerotechnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.aerotechnews.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.aerotechnews.com/wp-content/themes/Newspaper-child/style.css?ver=9.5c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.aerotechnews.com/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.aerotechnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.aerotechnews.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='https://www.aerotechnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aerotechnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aerotechnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://www.aerotechnews.com/?p=38896' />
<link rel="alternate" type="application/json+oembed" href="https://www.aerotechnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2020%2F01%2F23%2Fgeneral-teichert-leaving-edwards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aerotechnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2020%2F01%2F23%2Fgeneral-teichert-leaving-edwards%2F&#038;format=xml" />
<!--[if IE]>
<link rel='stylesheet' type='text/css' href='https://www.aerotechnews.com/wp-content/plugins/out-of-the-box/css/skin-ie.css' />
<![endif]-->
    <script>
        window.tdb_globals = {"wpRestNonce":"b768596313","wpRestUrl":"https:\/\/www.aerotechnews.com\/wp-json\/","permalinkStructure":"\/blog\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.aerotechnews.com\/wp-admin\/","wpRestNonce":"b768596313","wpRestUrl":"https:\/\/www.aerotechnews.com\/wp-json\/","permalinkStructure":"\/blog\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '363472527681593', [], {
    "agent": "wordpress-5.0.4-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=363472527681593&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://www.aerotechnews.com/wp-content/uploads/2019/04/footerpic.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.aerotechnews.com/wp-content/uploads/2019/02/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://www.aerotechnews.com/wp-content/uploads/2019/02/8.jpg');
    }
</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position1', [300, 250], 'div-gpt-ad-1445359140985-0').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position2', [300, 250], 'div-gpt-ad-1445359140985-1').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position3', [300, 250], 'div-gpt-ad-1445359140985-2').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position1', [250, 250], 'div-gpt-ad-1445359140985-3').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position2', [250, 250], 'div-gpt-ad-1445359140985-4').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position3', [250, 250], 'div-gpt-ad-1557349916323-0').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Top_468x60', [468, 60], 'div-gpt-ad-1445359140985-6').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Top_728x90', [728, 90], 'div-gpt-ad-1445359140985-7').addService(googletag.pubads());
googletag.defineSlot('/5597379/Aerotech_ArticleTop_LB', [728, 90], 'div-gpt-ad-1576694909355-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.aerotechnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aerotechnews.com/blog/category/local/",
                    "name": "Local"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/",
                    "name": "General Teichert leaving Edwards"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-38896 single-format-standard ctct-Newspaper general-teichert-leaving-edwards global-block-template-11 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-28495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-28495"><a href="https://www.aerotechnews.com/">News</a></li>
<li id="menu-item-28734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28734"><a href="https://www.aerotechnews.com/blog/category/local/">Local</a></li>
<li id="menu-item-28739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28739"><a href="https://www.aerotechnews.com/blog/category/veterans/">Veterans</a></li>
<li id="menu-item-28740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28740"><a href="https://www.aerotechnews.com/blog/category/space-technology/">Space &#038; Technology</a></li>
<li id="menu-item-33911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33911"><a href="https://www.aerotechnews.com/blog/category/business/">Business</a></li>
<li id="menu-item-33912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33912"><a href="https://www.aerotechnews.com/blog/category/defense/">Defense</a></li>
<li id="menu-item-33913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33913"><a href="https://www.aerotechnews.com/blog/category/digital-edition/">Digital Edition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.aerotechnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--

Header style 1

-->






<div class="td-header-wrap td-header-style-1 ">

    


    <div class="td-header-top-menu-full td-container-wrap ">

        <div class="td-container td-header-row td-header-top-menu">

            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, January 23, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-28747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28747"><a href="/advertising/">Advertising</a></li>
<li id="menu-item-28626" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28626"><a href="https://www.aerotechnews.com/about-us/">About Us</a></li>
<li id="menu-item-28744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28744"><a href="https://www.aerotechnews.com/pdf-archive-test/">PDF Edition</a></li>
<li id="menu-item-6317" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6317"><a href="https://www.aerotechnews.com/distribution/">Distribution</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

        </div>

    </div>



    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                            <a class="td-main-logo" href="https://www.aerotechnews.com/">
                <img src="https://www.aerotechnews.com/wp-content/uploads/2019/09/Aero-website-logo-090419-300x49.png" alt=""/>
                <span class="td-visual-hidden">Aerotech News &amp; Review</span>
            </a>
        
            </div>

            
                <div class="td-header-sp-recs">

                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5e2a9d603d64f_rand td_block_template_11"><!-- /5597379/Aerotech_Main_Top_728x90 -->
<div id='div-gpt-ad-1445359140985-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-7'); });
</script>
</div></div>
</div>
                </div>

            
        </div>

    </div>

    <div id="td-header-middle-menu" role="navigation">
<div class="td-mobile-close-middle" id="td-mobile-close-middle">
    <a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
    <div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu" class="sf-menu-middle"><li id="menu-item-28619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28619"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li id="menu-item-28620" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28620"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li id="menu-item-28621" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28621"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li id="menu-item-28622" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28622"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li id="menu-item-28624" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28624"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li id="menu-item-28623" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28623"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li id="menu-item-28803" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28803"><a href="/aeroinfo">Advertising<br/> </a></li>
</ul></div>
</div>
<div id="td-top-mobile-toggle-middle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-header-menu-wrap-full td-container-wrap ">

        


        <div class="td-header-menu-wrap td-header-gradient ">

            <div class="td-container td-header-row td-header-main-menu">

                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.aerotechnews.com/">
			<img class="td-retina-data" data-retina="https://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" src="https://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.aerotechnews.com/">
			<img src="https://www.aerotechnews.com/wp-content/uploads/2019/09/Aero-website-logo-090419-300x49.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28495"><a href="https://www.aerotechnews.com/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28734"><a href="https://www.aerotechnews.com/blog/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28739"><a href="https://www.aerotechnews.com/blog/category/veterans/">Veterans</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28740"><a href="https://www.aerotechnews.com/blog/category/space-technology/">Space &#038; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33911"><a href="https://www.aerotechnews.com/blog/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33912"><a href="https://www.aerotechnews.com/blog/category/defense/">Defense</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33913"><a href="https://www.aerotechnews.com/blog/category/digital-edition/">Digital Edition</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.aerotechnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

            </div>

        </div>

    </div>



</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.aerotechnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://www.aerotechnews.com/blog/category/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">General Teichert leaving Edwards</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-38896" class="post-38896 post type-post status-publish format-standard has-post-thumbnail category-featured category-local" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.aerotechnews.com/blog/category/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">General Teichert leaving Edwards</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-23T19:09:48+00:00" >January 23, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-38896">48</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2020%2F01%2F23%2Fgeneral-teichert-leaving-edwards%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/&title=General+Teichert+leaving+Edwards">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=General Teichert leaving Edwards&body=https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2.jpg" data-caption="412th Test Wing Commander,
Brig. Gen. E. John Teichert, 412th Test Wing commander, addresses Airmen and civilian personnel during a Commander&#039;s Call event at Edwards Air Force Base, Calif., Aug. 7. (Air Force photograph by Richard Gonzalez)"><img width="696" height="440" class="entry-thumb td-modal-image" src="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2-696x440.jpg" srcset="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2-696x440.jpg 696w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2-300x190.jpg 300w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2-768x486.jpg 768w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2-1024x647.jpg 1024w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2-1068x675.jpg 1068w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2-664x420.jpg 664w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2.jpg 1202w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="teichert2"/></a><figcaption class="wp-caption-text">412th Test Wing Commander,
Brig. Gen. E. John Teichert, 412th Test Wing commander, addresses Airmen and civilian personnel during a Commander's Call event at Edwards Air Force Base, Calif., Aug. 7. (Air Force photograph by Richard Gonzalez)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_2_5e2a9d6043015_rand td_block_template_11"><span class="td-adspot-title">Advertisement</span><!-- /5597379/Aerotech_ArticleTop_FB -->
<div id='div-gpt-ad-1576793136144-0' style='width: 468px; height: 60px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576793136144-0'); });
  </script>
</div></div><p><a href="https://www.aerotechnews.com/blog/2018/07/20/teichert-takes-command-of-412th-test-wing/" rel="noopener" target="_blank">Brig. Gen. E. John “Dragon” Teichert, commander of the 412th Test Wing at Edwards Air Force Base, Calif.,</a> is stepping down as commander, effective Feb. 2.</p>
<p>Teichert made the announcement in a base-wide email sent the evening of Jan. 22.</p>
<p>“It is with powerfully mixed emotions that I share the news with you that I am giving up command of the 412th Test Wing two weeks from today (5 February),” Teichert said. “While the timeline is very short, I am greatly honored to have been selected by the Commander of U.S. Central Command to be the next Defense Attaché and Senior Defense Official to the country of Iraq. My training starts as soon as I give up command, and I will start my year-long deployed assignment immediately thereafter.”</p>
<p>Teichert went on to say that “It will be a fascinating and impactful year in the midst of a situation where global tensions are on edge. Baghdad is at the nexus of several areas of focus from the National Defense Strategy, and such a leadership position offers a true opportunity to serve on the front lines FOR THE WARFIGHTER.”</p>
<p>Teichert will be replaced by Brig. Gen. (select) Matthew W. Higer. Higer served as commandant of the U.S. Test Pilot School from July 2017 to July 2018. He is currently commander of Data Masked at Headquarters Air Force Materiel Command at Wright-Patterson AFB, Ohio.</p>
<figure id="attachment_38903" style="width: 602px" class="wp-caption alignnone"><a href="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert3WEB.jpg"><img src="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert3WEB.jpg" alt="" width="602" height="488" class="size-full wp-image-38903" srcset="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert3WEB.jpg 602w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert3WEB-300x243.jpg 300w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert3WEB-518x420.jpg 518w" sizes="(max-width: 602px) 100vw, 602px" /></a><figcaption class="wp-caption-text">Col. Matthew Higer, then U.S. Air Force Test Pilot School commandant, hands a candy cane and holiday card to a motorist at Edwards AFB’s North Gate Dec. 18, 2017. The colonel teamed up with Airman 1st Class Jerome Holliday, 412th Security Forces Squadron, for the morning. Higer has been nominated for appointment to the rank of brigadier general, and has been named as the new commander of the 412th Test Wing. (Air Force photograph by Kenji Thuloweit)</figcaption></figure>
<p>“I fully realize that I am leaving an amazing team, amazing Airmen, amazing families, amazing mission partners, <a href="https://www.aerotechnews.com/blog/2019/03/29/aerospace-valley-hosting-edwards-reunion/" rel="noopener" target="_blank">an amazing Aerospace Valley community</a>, and an amazing dream job here at the Center of the Aerospace Testing Universe where we regularly make history today FOR THE WARFIGHTER,” said Teichert in his email. “It has been one of the greatest honors and joys of my life to serve here alongside of you. Melonie, Summer, Tiffany and Noah feel exactly the same way. Yet, the time has come for us to move on. </p>
<p>“We are hugely comforted that you will be in the great hands of <a href="https://www.aerotechnews.com/blog/2017/10/20/afmc-commander-presents-tps-with-af-level-award/" rel="noopener" target="_blank">Matt Higer</a> as your next Test Wing commander, with Leslie, Alex and Zev serving alongside of him. </p>
<p>‘Sieg’ and I have been friends for nearly two decades; we were Test Pilot School classmates as a part of the Centurions of Class 03A and have been close colleagues and friends ever since. He will be an outstanding leader to carry on the legacy of impact and influence for which the 412th Test Wing is world renowned. He will continue on with a world class leadership team around him representing every corner, every role, and every Airman of this incredible organization.”</p>
<figure id="attachment_38905" style="width: 602px" class="wp-caption alignnone"><a href="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert4WEB.jpg"><img src="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert4WEB.jpg" alt="" width="602" height="503" class="size-full wp-image-38905" srcset="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert4WEB.jpg 602w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert4WEB-300x251.jpg 300w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert4WEB-503x420.jpg 503w" sizes="(max-width: 602px) 100vw, 602px" /></a><figcaption class="wp-caption-text">Brig. Gen. E. John Teichert, 412th Test Wing Commander, gives a high-five to a Team Edwards member at Edwards Air Force Base, California, June 18, 2019. Teichert and 412th Test Wing Command Chief, Chief Master Sgt. Ian Eishen visited the 412th Maintenance Group Weapons Team to learn about their jobs. (Air Force photograph by Christopher Okula)</figcaption></figure>
<p>As he prepares to step down, Teichert praised the men and women of Edwards.</p>
<p>“During the next few weeks, I will continue to find ways to serve you and demonstrate genuine concern for our Airmen and their families in every possible way,” he said. “This has been my priority from day one! I also hope to have the opportunity to shake as many hands as possible and thank you for your impactful service. After all, this wing thrives because of you. You are the ones who mold and shape America’s arsenal by planning, supporting, executing, and reporting on test and evaluation.</p>
<p>“For the rest of my life, I will proudly watch from afar as you impact and influence the future of American air, space, and cyber power,” he continued. “I will always be humbled by the memories of serving alongside of you here at The Center of the Aerospace Testing Universe. You are a national treasure!”</p>
<p>Teichert is a native of Port Angeles, Wash., and received his commission through the Air Force Reserve Officer Training Corps program at the Massachusetts Institute of Technology in 1994. Throughout his career, Teichert has held a variety of operational, instructional, test and leadership positions. He has directed the F-22 Combined Test Force and commanded the 411th Flight Test Squadron, responsible for <a href="https://www.aerotechnews.com/blog/2017/10/21/a-gathering-of-eagles-design-evolution-of-the-f-22-raptor/" rel="noopener" target="_blank">F-22 Raptor developmental test and evaluation.</a> He has also commanded the 53rd Test Management Group, providing operational test and evaluation of U.S. Air Force fighters, bombers, combat search and rescue systems, remotely piloted aircraft, aircrew training devices, aircrew flight equipment, weapons, and space systems. He has served as the Deputy Director of the Department of Defense Special Access Program Central Office, responsible for the governance, acquisition, oversight, protection, and external liaison for all DOD programs protected under special access controls. Prior to assuming command of <a href="https://www.aerotechnews.com/blog/2016/12/30/412th-test-wing/" rel="noopener" target="_blank">the 412th Test Wing</a>, Teichert commanded the 11th Wing and Joint Base Andrews, responsible for the security, personnel, contracting, finance, medical and infrastructure support for five wings, three headquarters, and over 80 tenant organizations, as well as 60,000 Airmen and families in the National Capital Region and around the world. </p>
<p>Teichert is a command pilot with more than 2,000 hours in 36 different aircraft types. His combat experience includes Operations Northern Watch, Deliberate Forge and Allied Force.</p>
<p>He is a 2003 distinguished graduate of the Test Pilot School.<br />
&nbsp;<br />
<figure id="attachment_38906" style="width: 602px" class="wp-caption alignnone"><a href="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert5WEB.jpg"><img src="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert5WEB.jpg" alt="" width="602" height="554" class="size-full wp-image-38906" srcset="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert5WEB.jpg 602w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert5WEB-300x276.jpg 300w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert5WEB-456x420.jpg 456w" sizes="(max-width: 602px) 100vw, 602px" /></a><figcaption class="wp-caption-text">Brig. Gen. E. John Teichert, 412th Test Wing commander, Jin Hur, Crazy Otto’s Diner owner, and Juan Blanco, Coffee4Vets president, pose for a photo during a Coffee4Vets gathering at Crazy Otto’s Diner in Lancaster, Calif. Coffee4Vets meet every Tuesday at the restaurant for fellowship and camaraderie. (Air Force photograph by Giancarlo Casem)</figcaption></figure><br />
&nbsp;<br />
<figure id="attachment_38907" style="width: 602px" class="wp-caption alignnone"><a href="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert6WEB.jpg"><img src="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert6WEB.jpg" alt="" width="602" height="554" class="size-full wp-image-38907" srcset="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert6WEB.jpg 602w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert6WEB-300x276.jpg 300w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert6WEB-456x420.jpg 456w" sizes="(max-width: 602px) 100vw, 602px" /></a><figcaption class="wp-caption-text">Maj. Gen. David Harris, Air Force Test Center commander (left), passes the 412th Test Wing guidon to Brig. Gen. E. John Teichert III, signifying the transfer of command of the wing, July 18, 2018. (Air Force photograph by Kenji Thuloweit)</figcaption></figure><br />
&nbsp;<br />
<figure id="attachment_38908" style="width: 602px" class="wp-caption alignnone"><a href="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert7WEB.jpg"><img src="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert7WEB.jpg" alt="" width="602" height="554" class="size-full wp-image-38908" srcset="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert7WEB.jpg 602w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert7WEB-300x276.jpg 300w, https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert7WEB-456x420.jpg 456w" sizes="(max-width: 602px) 100vw, 602px" /></a><figcaption class="wp-caption-text">412th Test Wing Commanding General, Brig. Gen. E. John Teichert, and Airman Emanuel Guzman, the youngest Airman in attendance, cut the ceremonial birthday cake during the 2018 Air Force Ball at the Antelope Valley Fair Grounds in Lancaster, Calif., Sept. 8, 2018. (Air Force photograph by Giancarlo Casem)</figcaption></figure></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p td_uid_3_5e2a9d60432d5_rand td_block_template_11"><span class="td-adspot-title">Advertisement</span><!-- /5597379/Aerotech_ArticleTop_FB -->
<div id='div-gpt-ad-1576793136144-0' style='width: 468px; height: 60px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576793136144-0'); });
  </script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="#">Stuart Ibberson</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Editor</a></div></div>                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2020%2F01%2F23%2Fgeneral-teichert-leaving-edwards%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/&title=General+Teichert+leaving+Edwards">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=General Teichert leaving Edwards&body=https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aerotechnews.com/blog/2020/01/22/headlines-january-22-2020/">Headlines – January 22, 2020</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">Stuart Ibberson</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Stuart Ibberson"></span><meta itemprop="datePublished" content="2020-01-23T19:09:48+00:00"><meta itemprop="dateModified" content="2020-01-23T19:26:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aerotechnews.com/wp-content/uploads/2019/09/Aero-website-logo-090419-300x49.png"></span><meta itemprop="name" content="Aerotech News &amp; Review"></span><meta itemprop="headline " content="General Teichert leaving Edwards"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2.jpg"><meta itemprop="width" content="1202"><meta itemprop="height" content="760"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e2a9d604419d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_5e2a9d604419d" ><script>var block_td_uid_4_5e2a9d604419d = new tdBlock();
block_td_uid_4_5e2a9d604419d.id = "td_uid_4_5e2a9d604419d";
block_td_uid_4_5e2a9d604419d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e2a9d604419d_rand","td_column_number":3,"live_filter_cur_post_id":38896,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e2a9d604419d_rand","tdc_css_class_style":"td_uid_4_5e2a9d604419d_rand_style"}';
block_td_uid_4_5e2a9d604419d.td_column_number = "3";
block_td_uid_4_5e2a9d604419d.block_type = "td_block_related_posts";
block_td_uid_4_5e2a9d604419d.post_count = "3";
block_td_uid_4_5e2a9d604419d.found_posts = "1247";
block_td_uid_4_5e2a9d604419d.header_color = "";
block_td_uid_4_5e2a9d604419d.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e2a9d604419d.max_num_pages = "416";
tdBlocksArray.push(block_td_uid_4_5e2a9d604419d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e2a9d6046ffb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e2a9d604419d" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e2a9d6047000" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e2a9d604419d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e2a9d604419d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/20/navy-will-name-future-aircraft-carrier-after-wwii-hero-doris-miller/" rel="bookmark" class="td-image-wrap" title="Navy will name future aircraft carrier after WWII hero Doris Miller"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Navy will name future aircraft carrier after WWII hero Doris Miller" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/navy-ship-side-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.aerotechnews.com/blog/category/defense/" class="td-post-category">Defense</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/20/navy-will-name-future-aircraft-carrier-after-wwii-hero-doris-miller/" rel="bookmark" title="Navy will name future aircraft carrier after WWII hero Doris Miller">Navy will name future aircraft carrier after WWII hero Doris Miller</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/20/spacex-launches-destroys-rocket-in-astronaut-escape-test/" rel="bookmark" class="td-image-wrap" title="SpaceX launches, destroys rocket in astronaut escape test"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="SpaceX launches, destroys rocket in astronaut escape test" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/maxresdefault-3-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.aerotechnews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.aerotechnews.com/blog/category/space-technology/" class="td-post-category">Space &amp; Technology</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/20/spacex-launches-destroys-rocket-in-astronaut-escape-test/" rel="bookmark" title="SpaceX launches, destroys rocket in astronaut escape test">SpaceX launches, destroys rocket in astronaut escape test</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/20/u-s-space-force-unveils-uniform-standard-woodland-camouflage/" rel="bookmark" class="td-image-wrap" title="U.S. Space Force unveils uniform: standard woodland camouflage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="U.S. Space Force unveils uniform: standard woodland camouflage" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/space-force-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.aerotechnews.com/blog/category/defense/" class="td-post-category">Defense</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/20/u-s-space-force-unveils-uniform-standard-woodland-camouflage/" rel="bookmark" title="U.S. Space Force unveils uniform: standard woodland camouflage">U.S. Space Force unveils uniform: standard woodland camouflage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e2a9d604419d" data-td_block_id="td_uid_4_5e2a9d604419d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e2a9d604419d" data-td_block_id="td_uid_4_5e2a9d604419d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_7_5e2a9d604a0f9_rand td_block_template_1"><!-- /5597379/Aerotech_Main_Sidebar_250x250_Position1 -->
<div id='div-gpt-ad-1445359140985-3' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-3'); });
</script>
</div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_8_5e2a9d604a812_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_5e2a9d604a812" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_8_5e2a9d604a812 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/" rel="bookmark" class="td-image-wrap" title="General Teichert leaving Edwards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII="alt="" title="General Teichert leaving Edwards" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2-696x385.jpg"  width="696" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/" rel="bookmark" title="General Teichert leaving Edwards">General Teichert leaving Edwards</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-23T19:09:48+00:00" >January 23, 2020</time></span>                        <div class="td-module-comments"><a href="https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/20/navy-will-name-future-aircraft-carrier-after-wwii-hero-doris-miller/" rel="bookmark" class="td-image-wrap" title="Navy will name future aircraft carrier after WWII hero Doris Miller"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Navy will name future aircraft carrier after WWII hero Doris Miller" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/navy-ship-side-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/20/navy-will-name-future-aircraft-carrier-after-wwii-hero-doris-miller/" rel="bookmark" title="Navy will name future aircraft carrier after WWII hero Doris Miller">Navy will name future aircraft carrier after WWII hero Doris Miller</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T11:15:07+00:00" >January 20, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/20/spacex-launches-destroys-rocket-in-astronaut-escape-test/" rel="bookmark" class="td-image-wrap" title="SpaceX launches, destroys rocket in astronaut escape test"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="SpaceX launches, destroys rocket in astronaut escape test" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/maxresdefault-3-80x60.jpg"  width="80" height="60" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.aerotechnews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/20/spacex-launches-destroys-rocket-in-astronaut-escape-test/" rel="bookmark" title="SpaceX launches, destroys rocket in astronaut escape test">SpaceX launches, destroys rocket in astronaut escape test</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T10:56:16+00:00" >January 20, 2020</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_9_5e2a9d604db02_rand td_block_template_11"><!-- /5597379/Aerotech_Main_Sidebar_250x250_Position2 -->
<div id='div-gpt-ad-1445359140985-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-4'); });
</script>
</div>
</div><div class="td_block_wrap td_block_9 td_block_widget td_uid_10_5e2a9d604df5c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_10_5e2a9d604df5c" ><script>var block_td_uid_10_5e2a9d604df5c = new tdBlock();
block_td_uid_10_5e2a9d604df5c.id = "td_uid_10_5e2a9d604df5c";
block_td_uid_10_5e2a9d604df5c.atts = '{"custom_title":"MUST READ","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5e2a9d604df5c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5e2a9d604df5c_rand","tdc_css_class_style":"td_uid_10_5e2a9d604df5c_rand_style"}';
block_td_uid_10_5e2a9d604df5c.td_column_number = "1";
block_td_uid_10_5e2a9d604df5c.block_type = "td_block_9";
block_td_uid_10_5e2a9d604df5c.post_count = "3";
block_td_uid_10_5e2a9d604df5c.found_posts = "18";
block_td_uid_10_5e2a9d604df5c.header_color = "";
block_td_uid_10_5e2a9d604df5c.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e2a9d604df5c.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_10_5e2a9d604df5c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_10_5e2a9d604df5c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/20/headlines-january-20-2020/" rel="bookmark" title="Headlines – January 20, 2020">Headlines – January 20, 2020</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T11:43:56+00:00" >January 20, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.aerotechnews.com/blog/2020/01/20/headlines-january-20-2020/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/17/headlines-january-17-2020/" rel="bookmark" title="Headlines – January 17, 2020">Headlines – January 17, 2020</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T15:24:11+00:00" >January 17, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.aerotechnews.com/blog/2020/01/17/headlines-january-17-2020/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/" rel="bookmark" title="General Teichert leaving Edwards">General Teichert leaving Edwards</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-23T19:09:48+00:00" >January 23, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_10_5e2a9d604df5c" data-td_block_id="td_uid_10_5e2a9d604df5c">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->





<div class="td-container">
    <div class="td-block-row">
    <div class="td-block-span4 td_module_2">
        <div id='div-gpt-ad-1445359140985-2' style='height:250px; width:300px;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-2'); });
    </script>
    </div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position2 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-1'); });
</script>
</div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position1 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-0'); });
</script>
</div>
</div>
</div>
</div>





	<!-- Footer -->

	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5e2a9d6056b4f_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5e2a9d6056b4f" ><script>var block_td_uid_12_5e2a9d6056b4f = new tdBlock();
block_td_uid_12_5e2a9d6056b4f.id = "td_uid_12_5e2a9d6056b4f";
block_td_uid_12_5e2a9d6056b4f.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5e2a9d6056b4f_rand","tdc_css_class":"td_uid_12_5e2a9d6056b4f_rand","tdc_css_class_style":"td_uid_12_5e2a9d6056b4f_rand_style"}';
block_td_uid_12_5e2a9d6056b4f.td_column_number = "1";
block_td_uid_12_5e2a9d6056b4f.block_type = "td_block_7";
block_td_uid_12_5e2a9d6056b4f.post_count = "3";
block_td_uid_12_5e2a9d6056b4f.found_posts = "365";
block_td_uid_12_5e2a9d6056b4f.header_color = "";
block_td_uid_12_5e2a9d6056b4f.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e2a9d6056b4f.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_12_5e2a9d6056b4f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_12_5e2a9d6056b4f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/" rel="bookmark" class="td-image-wrap" title="General Teichert leaving Edwards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="General Teichert leaving Edwards" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/teichert2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/23/general-teichert-leaving-edwards/" rel="bookmark" title="General Teichert leaving Edwards">General Teichert leaving Edwards</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-23T19:09:48+00:00" >January 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/20/navy-will-name-future-aircraft-carrier-after-wwii-hero-doris-miller/" rel="bookmark" class="td-image-wrap" title="Navy will name future aircraft carrier after WWII hero Doris Miller"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Navy will name future aircraft carrier after WWII hero Doris Miller" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/navy-ship-side-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/20/navy-will-name-future-aircraft-carrier-after-wwii-hero-doris-miller/" rel="bookmark" title="Navy will name future aircraft carrier after WWII hero Doris Miller">Navy will name future aircraft carrier after WWII hero Doris Miller</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T11:15:07+00:00" >January 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/20/spacex-launches-destroys-rocket-in-astronaut-escape-test/" rel="bookmark" class="td-image-wrap" title="SpaceX launches, destroys rocket in astronaut escape test"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="SpaceX launches, destroys rocket in astronaut escape test" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/maxresdefault-3-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.aerotechnews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/20/spacex-launches-destroys-rocket-in-astronaut-escape-test/" rel="bookmark" title="SpaceX launches, destroys rocket in astronaut escape test">SpaceX launches, destroys rocket in astronaut escape test</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T10:56:16+00:00" >January 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>PAPERS WE PUBLISH</span></h4><div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28619"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28620"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28621"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28622"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28624"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28623"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28803"><a href="/aeroinfo">Advertising<br/> </a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5e2a9d6059b4a_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5e2a9d6059b4a" ><script>var block_td_uid_13_5e2a9d6059b4a = new tdBlock();
block_td_uid_13_5e2a9d6059b4a.id = "td_uid_13_5e2a9d6059b4a";
block_td_uid_13_5e2a9d6059b4a.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5e2a9d6059b4a_rand","tdc_css_class":"td_uid_13_5e2a9d6059b4a_rand","tdc_css_class_style":"td_uid_13_5e2a9d6059b4a_rand_style"}';
block_td_uid_13_5e2a9d6059b4a.td_column_number = "1";
block_td_uid_13_5e2a9d6059b4a.block_type = "td_block_7";
block_td_uid_13_5e2a9d6059b4a.post_count = "3";
block_td_uid_13_5e2a9d6059b4a.found_posts = "7677";
block_td_uid_13_5e2a9d6059b4a.header_color = "";
block_td_uid_13_5e2a9d6059b4a.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e2a9d6059b4a.max_num_pages = "2559";
tdBlocksArray.push(block_td_uid_13_5e2a9d6059b4a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5e2a9d6059b4a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2018/12/07/thunderbirds-release-20192020-show-season-schedule/" rel="bookmark" class="td-image-wrap" title="Thunderbirds release 2019/2020 show season schedule"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Thunderbirds release 2019/2020 show season schedule" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2018/12/thunderbirds1.jpg"  width="100" height="55" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2018/12/07/thunderbirds-release-20192020-show-season-schedule/" rel="bookmark" title="Thunderbirds release 2019/2020 show season schedule">Thunderbirds release 2019/2020 show season schedule</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T09:54:27+00:00" >December 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2018/12/07/blue-angels-release-2019-air-show-schedule-changes-2020-air-show-schedule/" rel="bookmark" class="td-image-wrap" title="Blue Angels release 2019 air show schedule changes, 2020 air show schedule"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Blue Angels release 2019 air show schedule changes, 2020 air show schedule" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2018/12/blue-angels2.jpg"  width="85" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2018/12/07/blue-angels-release-2019-air-show-schedule-changes-2020-air-show-schedule/" rel="bookmark" title="Blue Angels release 2019 air show schedule changes, 2020 air show schedule">Blue Angels release 2019 air show schedule changes, 2020 air show...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T09:46:06+00:00" >December 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2018/05/11/veterans-ask-court-to-reinstate-lawsuits-over-open-burn-pits/" rel="bookmark" class="td-image-wrap" title="Veterans ask court to reinstate lawsuits over open burn pits"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2018/05/11/veterans-ask-court-to-reinstate-lawsuits-over-open-burn-pits/" rel="bookmark" title="Veterans ask court to reinstate lawsuits over open burn pits">Veterans ask court to reinstate lawsuits over open burn pits</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-11T13:42:50+00:00" >May 11, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>PUBLISHER</span></h4>			<div class="textwidget"><i>Aerotech News and Review</i>, published the first and third Friday of the month, serves the aerospace and defense industry of Southern California, Nevada and Arizona. 

News and ad copy deadline is noon on the Tuesday prior to publication. The publisher assumes no responsibility for error in ads other than space used.

The appearance of advertising in this publication, including inserts or supplements, does not constitute endorsement by the Department of Defense, U.S. Air Force, U.S. Army, U.S. Navy, U.S. Marine Corps, or Aerotech News and Review, Inc., of the products or services advertised.</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_14_5e2a9d6067b32_rand widget widget_categories td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_14_5e2a9d6067b32" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.aerotechnews.com/blog/category/defense/"><span class="td-cat-name">Defense</span><span class="td-cat-no">2097</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">1678</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1564</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">974</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/space-technology/"><span class="td-cat-name">Space &amp; Technology</span><span class="td-cat-no">895</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/veterans/"><span class="td-cat-name">Veterans</span><span class="td-cat-no">510</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/events/"><span class="td-cat-name">Events</span><span class="td-cat-no">74</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/aspire/"><span class="td-cat-name">Aspire</span><span class="td-cat-no">46</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/video/"><span class="td-cat-name">Video</span><span class="td-cat-no">40</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>LINKS</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28747"><a href="/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28626"><a href="https://www.aerotechnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28744"><a href="https://www.aerotechnews.com/pdf-archive-test/">PDF Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6317"><a href="https://www.aerotechnews.com/distribution/">Distribution</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.aerotechnews.com/"><img src="https://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Aerotech News and Review is published serving the aerospace and defense industry of Southern California, Nevada and Arizona.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>


	<!-- Sub Footer -->

	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 1986 - 2019 Aerotech News & Review Sites All Rights Reserved.                                                                                                                                    

                                                                                                                                                </div>
            </div>
        </div>
    </div>





</div><!--close td-outer-wrap-->



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/22/headlines-january-22-2020/" rel="bookmark" class="td-image-wrap" title="Headlines – January 22, 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Headlines – January 22, 2020" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/headlines02-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/22/headlines-january-22-2020/" rel="bookmark" title="Headlines – January 22, 2020">Headlines – January 22, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T15:47:23+00:00" >January 22, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/22/f135-returns-to-arnold-for-testing-in-sea-level-facility/" rel="bookmark" class="td-image-wrap" title="F135 returns to Arnold for testing in Sea Level facility"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="F135 returns to Arnold for testing in Sea Level facility" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/arnold-engine1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/22/f135-returns-to-arnold-for-testing-in-sea-level-facility/" rel="bookmark" title="F135 returns to Arnold for testing in Sea Level facility">F135 returns to Arnold for testing in Sea Level facility</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T15:35:21+00:00" >January 22, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/22/nine-finalists-chosen-in-nasas-mars-2020-rover-naming-contest/" rel="bookmark" class="td-image-wrap" title="Nine finalists chosen in NASA&#8217;s Mars 2020 rover naming contest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Nine finalists chosen in NASA&#8217;s Mars 2020 rover naming contest" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/mars-rover-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/22/nine-finalists-chosen-in-nasas-mars-2020-rover-naming-contest/" rel="bookmark" title="Nine finalists chosen in NASA&#8217;s Mars 2020 rover naming contest">Nine finalists chosen in NASA&#8217;s Mars 2020 rover naming contest</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T15:15:13+00:00" >January 22, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/01/22/navy-names-future-aircraft-carrier-doris-miller-during-mlk-jr-day-ceremony/" rel="bookmark" class="td-image-wrap" title="Navy names future aircraft carrier Doris Miller During MLK, Jr. Day ceremony"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Navy names future aircraft carrier Doris Miller During MLK, Jr. Day ceremony" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/01/navy-ship1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/01/22/navy-names-future-aircraft-carrier-doris-miller-during-mlk-jr-day-ceremony/" rel="bookmark" title="Navy names future aircraft carrier Doris Miller During MLK, Jr. Day ceremony">Navy names future aircraft carrier Doris Miller During MLK, Jr. Day...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T14:56:24+00:00" >January 22, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e2a9d606e362
    -->

    <script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.aerotechnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6620468-1']);
  _gaq.push(['_setDomainName', 'aerotechnews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!-- Custom OutoftheBox CSS Styles -->
<style type="text/css" media="screen">
iframe[src*="outofthebox"] {background:url(https://www.aerotechnews.com/wp-content/plugins/out-of-the-box/css/images/iframeloader.gif);background-repeat:no-repeat;background-position:center center;}#OutoftheBox,.OutoftheBox,.OutoftheBox p,#OutoftheBox a,.OutoftheBox a{color:#666}#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox .nav-search.inuse{color:#29ADE2}#OutoftheBox,#OutoftheBox .loading,#OutoftheBox .loading.search, #OutoftheBox div.scroll-to-top{background-color:#f2f2f2}#OutoftheBox .loading .loader-beat{background-color:#29ADE2}#OutoftheBox .loading .loader-spinner .path{stroke:#29ADE2}#OutoftheBox .nav-header,#OutoftheBox .selected-folder,#OutoftheBox .fileuploadform,#OutoftheBox .fileupload-info-container{background-color:#fcfcfc}#OutoftheBox .nav-header{border-color:#e8e8e8}#OutoftheBox .entry,#OutoftheBox .newfolder{background-color:#fff}#OutoftheBox .image-folder,#OutoftheBox .entry:hover,#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.isselected,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text{background-color:#29ADE2}#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.hasfocus a,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.popupopen a,#OutoftheBox .entry.isselected,#OutoftheBox .entry.isselected a,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.isdragged a,#OutoftheBox .entry:hover,#OutoftheBox .entry:hover a,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text,.oftb-mobile #OutoftheBox .oftb-grid .entry_edit a{color:#fff}.OutoftheBox div.preloading,#OutoftheBox div.preloading{background-color:#29ADE2}.OutoftheBox .gear-menu li>a,.OutoftheBox .download-zip-menu li>a,.OutoftheBox .oftb-dropdown-menu li>a{color:#666}.OutoftheBox .gear-menu li>a:hover,.OutoftheBox .download-zip-menu li>a:hover,.OutoftheBox .oftb-dropdown-menu li>a:hover{background-color:#29ADE2;color:#fff}.qtip.OutoftheBox{background-color:#fcfcfc;color:#666}.OutoftheBox.outofthebox-modal .modal-content{background-color:#fcfcfc;color:#666}#OutoftheBox .button,.OutoftheBox .button,#OutoftheBox .button:hover,.OutoftheBox .button:hover,#OutoftheBox .button:focus,.OutoftheBox .button:focus{background:#29ADE2}#OutoftheBox .button,.OutoftheBox .button{color:#fff}#OutoftheBox input[type=text]:focus,.OutoftheBox input[type=text]:focus,#OutoftheBox input[type=search]:focus,.OutoftheBox input[type=search]:focus,#OutoftheBox input[type=radio]:focus,.OutoftheBox input[type=radio]:focus,#OutoftheBox input[type=checkbox]:focus,.OutoftheBox input[type=checkbox]:focus,#OutoftheBox select:focus,.OutoftheBox select:focus,#OutoftheBox textarea:focus,.OutoftheBox textarea:focus{border-color:#29ADE2;box-shadow:0 0 8px 0 rgba(0,0,0,.4);-webkit-box-shadow:0 0 8px 0 rgba(0,0,0,.4);-moz-box-shadow:0 0 8px 0 rgba(0,0,0,.4)}#OutoftheBox .fileuploadform{border-color:#e8e8e8}#OutoftheBox .fileupload-buttonbar,#OutoftheBox .template-upload,#OutoftheBox .template-download{background:#f2f2f2}#OutoftheBox .template-upload,#OutoftheBox .template-download{border-color:#e8e8e8!important}#OutoftheBox .in .fileuploadform{border-style:dotted}#OutoftheBox .hover .fileuploadform{border-color:#29ADE2!important}#OutoftheBox .fileuploadform a:hover i,#OutoftheBox .hover .fileupload-drag-drop{color:#29ADE2}#OutoftheBox .upload-progress .ui-progressbar-value{background:#29ADE2}#OutoftheBox .jp-gui,#OutoftheBox div.jp-playlist{background-color:#f2f2f2}#OutoftheBox .OutoftheBox.media a,#OutoftheBox .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-item-song-artist{color:#666}#OutoftheBox .OutoftheBox.media a:hover,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-artist{color:#29ADE2}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-seek-bar{background-color:#666}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar{background-color:#999}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar:after,#OutoftheBox .jp-gui .jp-volume-bar .currentVolume .jp-volume-bar-value,#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-play-bar:after{background-color:#29ADE2}</style>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.aerotechnews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.aerotechnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e2a9d606e7f9"></textarea>
						<div id="td_live_css_uid_1_5e2a9d606e7f9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e2a9d606e7f9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e2a9d606e7f9");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			


</body>

</html>
<!-- Dynamic page generated in 0.764 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-23 23:31:44 -->

<!-- Compression = gzip -->