<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Adopt-a-Class program allows Edwards personnel volunteer opportunities | Desert Eagle - Edwards</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.aerotechnews.com/edwardsafb/xmlrpc.php" />
    <meta property="og:image" content="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Adopt-a-Class program allows Edwards personnel volunteer opportunities | Desert Eagle - Edwards" />
<meta property="og:description" content="The Muroc Joint Unified School District and Edwards Air Force Base, Calif., recently announced the opportunity for base units to partner with classroom teachers with their Adapt-a-Class Program. The Adopt-a Class Program is a year-long, supported approach to developing partnerships between the Muroc Joint Unified School District and Edwards Air Force Base. This program provides &hellip;" />
<meta property="og:url" content="https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/" />
<meta property="og:site_name" content="Desert Eagle - Edwards" />
<meta property="article:publisher" content="https://facebook.com/AerotechNewsandReview" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2020-02-27T20:58:33+00:00" />
<meta property="article:modified_time" content="2020-02-29T19:12:31+00:00" />
<meta property="og:updated_time" content="2020-02-29T19:12:31+00:00" />
<meta property="og:image" content="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2.jpg" />
<meta property="og:image:secure_url" content="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2.jpg" />
<meta property="og:image:width" content="602" />
<meta property="og:image:height" content="554" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Muroc Joint Unified School District and Edwards Air Force Base, Calif., recently announced the opportunity for base units to partner with classroom teachers with their Adapt-a-Class Program. The Adopt-a Class Program is a year-long, supported approach to developing partnerships between the Muroc Joint Unified School District and Edwards Air Force Base. This program provides [&hellip;]" />
<meta name="twitter:title" content="Adopt-a-Class program allows Edwards personnel volunteer opportunities | Desert Eagle - Edwards" />
<meta name="twitter:image" content="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.aerotechnews.com/edwardsafb/#website","url":"https://www.aerotechnews.com/edwardsafb/","name":"Desert Eagle - Edwards","potentialAction":{"@type":"SearchAction","target":"https://www.aerotechnews.com/edwardsafb/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/#primaryimage","url":"https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2.jpg","width":602,"height":554},{"@type":"WebPage","@id":"https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/#webpage","url":"https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/","inLanguage":"en-US","name":"Adopt-a-Class program allows Edwards personnel volunteer opportunities | Desert Eagle - Edwards","isPartOf":{"@id":"https://www.aerotechnews.com/edwardsafb/#website"},"primaryImageOfPage":{"@id":"https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/#primaryimage"},"datePublished":"2020-02-27T20:58:33+00:00","dateModified":"2020-02-29T19:12:31+00:00","author":{"@id":"https://www.aerotechnews.com/edwardsafb/#/schema/person/d8b75d1334b0c15fe7fa0e472e7bf866"}},{"@type":["Person"],"@id":"https://www.aerotechnews.com/edwardsafb/#/schema/person/d8b75d1334b0c15fe7fa0e472e7bf866","name":"tomlear","image":{"@type":"ImageObject","@id":"https://www.aerotechnews.com/edwardsafb/#authorlogo","url":"https://secure.gravatar.com/avatar/28d6f855440e0cbaf5a9bed032565367?s=96&d=mm&r=g","caption":"tomlear"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Eagle - Edwards &raquo; Feed" href="https://www.aerotechnews.com/edwardsafb/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Eagle - Edwards &raquo; Comments Feed" href="https://www.aerotechnews.com/edwardsafb/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Eagle - Edwards &raquo; Adopt-a-Class program allows Edwards personnel volunteer opportunities Comments Feed" href="https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aerotechnews.com\/edwardsafb\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aerotechnews.com/edwardsafb/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='https://www.aerotechnews.com/edwardsafb/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.aerotechnews.com/edwardsafb/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.aerotechnews.com/edwardsafb/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.aerotechnews.com/edwardsafb/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.aerotechnews.com/edwardsafb/wp-content/themes/Newspaper-child/style.css?ver=9.5c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.aerotechnews.com/edwardsafb/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.aerotechnews.com/edwardsafb/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.aerotechnews.com/edwardsafb/wp-includes/js/thickbox/thickbox.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.aerotechnews.com/edwardsafb/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aerotechnews.com/edwardsafb/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/edwardsafb/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/edwardsafb/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='https://www.aerotechnews.com/edwardsafb/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aerotechnews.com/edwardsafb/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aerotechnews.com/edwardsafb/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://www.aerotechnews.com/edwardsafb/?p=13413' />
<link rel="alternate" type="application/json+oembed" href="https://www.aerotechnews.com/edwardsafb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fedwardsafb%2F2020%2F02%2F27%2Fadopt-a-class-program-allows-edwards-personnel-volunteer-opportunities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aerotechnews.com/edwardsafb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fedwardsafb%2F2020%2F02%2F27%2Fadopt-a-class-program-allows-edwards-personnel-volunteer-opportunities%2F&#038;format=xml" />
<!--[if IE]>
<link rel='stylesheet' type='text/css' href='https://www.aerotechnews.com/edwardsafb/wp-content/plugins/out-of-the-box/css/skin-ie.css' />
<![endif]-->
    <script>
        window.tdb_globals = {"wpRestNonce":"a45570be3d","wpRestUrl":"https:\/\/www.aerotechnews.com\/edwardsafb\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.aerotechnews.com\/edwardsafb\/wp-admin\/","wpRestNonce":"a45570be3d","wpRestUrl":"https:\/\/www.aerotechnews.com\/edwardsafb\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '363472527681593', [], {
    "agent": "wordpress-5.0.4-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=363472527681593&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2019/04/footerpic.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2019/02/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2019/02/8.jpg');
    }
</style>

<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
<script>

  googletag.cmd.push(function() {
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position1', [300, 250], 'div-gpt-ad-1445359140985-0').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position2', [300, 250], 'div-gpt-ad-1445359140985-1').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position3', [300, 250], 'div-gpt-ad-1445359140985-2').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position1', [250, 250], 'div-gpt-ad-1445359140985-3').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position2', [250, 250], 'div-gpt-ad-1445359140985-4').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position3', [250, 250], 'div-gpt-ad-1445359140985-5').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Top_468x60', [468, 60], 'div-gpt-ad-1445359140985-6').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Top_728x90', [728, 90], 'div-gpt-ad-1445359140985-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.aerotechnews.com/edwardsafb/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aerotechnews.com/edwardsafb/category/local/",
                    "name": "Local"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/",
                    "name": "Adopt-a-Class program allows Edwards personnel volunteer opportunities"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-13413 single-format-standard ctct-Newspaper adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/EdwardsDesertEagle" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-5"><a href="https://www.aerotechnews.com/edwardsafb/category/air-force/">Air Force</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="https://www.aerotechnews.com/edwardsafb/category/local/">Local</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.aerotechnews.com/edwardsafb/category/commentary/">Commentary</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.aerotechnews.com/edwardsafb/category/events/">Events</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.aerotechnews.com/edwardsafb/category/defense/">Defense</a></li>
<li id="menu-item-1172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1172"><a href="https://www.aerotechnews.com/edwardsafb/category/salutes-awards/">Salutes &#038; Awards</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://www.aerotechnews.com/edwardsafb/category/health-safety/">Health &#038; Safety</a></li>
<li id="menu-item-7577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7577"><a href="https://www.aerotechnews.com/edwardsafb/category/aspire/">Aspire</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.aerotechnews.com/edwardsafb/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--

Header style 1

-->






<div class="td-header-wrap td-header-style-1 ">

    


    <div class="td-header-top-menu-full td-container-wrap ">

        <div class="td-container td-header-row td-header-top-menu">

            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, March 3, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-12386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12386"><a href="https://www.aerotechnews.com/edwardsafb/advertising/">Advertising</a></li>
<li id="menu-item-12385" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12385"><a href="https://www.aerotechnews.com/edwardsafb/about-us/">About Us</a></li>
<li id="menu-item-6315" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6315"><a href="https://www.aerotechnews.com/edwardsafb/pdf-archive-test/">PDF Archive</a></li>
<li id="menu-item-8792" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8792"><a href="https://www.aerotechnews.com/edwardsafb/dedistribution/">Distribution</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/EdwardsDesertEagle" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

        </div>

    </div>



    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                            <a class="td-main-logo" href="https://www.aerotechnews.com/edwardsafb/">
                <img src="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2019/09/Aero-Flag-090419-300x62.jpg" alt=""/>
                <span class="td-visual-hidden">Desert Eagle &#8211; Edwards</span>
            </a>
        
            </div>

            
                <div class="td-header-sp-recs">

                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e5e916d549d9_rand td_block_template_1"><!-- /5597379/Aerotech_Main_Top_728x90 -->
<div id='div-gpt-ad-1445359140985-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-7'); });
</script>
</div>

</div>
</div>
                </div>

            
        </div>

    </div>

    <div id="td-header-middle-menu" role="navigation">
<div class="td-mobile-close-middle" id="td-mobile-close-middle">
    <a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
    <div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu" class="sf-menu-middle"><li id="menu-item-12371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-12371"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li id="menu-item-12372" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12372"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li id="menu-item-12373" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12373"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li id="menu-item-12374" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12374"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li id="menu-item-12376" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12376"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li id="menu-item-12375" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12375"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li id="menu-item-12496" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12496"><a href="/edwardsafb/aeroedwards">Advertising<br/> </a></li>
</ul></div>
</div>
<div id="td-top-mobile-toggle-middle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-header-menu-wrap-full td-container-wrap ">

        


        <div class="td-header-menu-wrap td-header-gradient ">

            <div class="td-container td-header-row td-header-main-menu">

                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.aerotechnews.com/edwardsafb/">
			<img src="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2019/05/deserteagle-1-300x47.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.aerotechnews.com/edwardsafb/">
			<img src="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2019/09/Aero-Flag-090419-300x62.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-5"><a href="https://www.aerotechnews.com/edwardsafb/category/air-force/">Air Force</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6"><a href="https://www.aerotechnews.com/edwardsafb/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="https://www.aerotechnews.com/edwardsafb/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10"><a href="https://www.aerotechnews.com/edwardsafb/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://www.aerotechnews.com/edwardsafb/category/defense/">Defense</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1172"><a href="https://www.aerotechnews.com/edwardsafb/category/salutes-awards/">Salutes &#038; Awards</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1173"><a href="https://www.aerotechnews.com/edwardsafb/category/health-safety/">Health &#038; Safety</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7577"><a href="https://www.aerotechnews.com/edwardsafb/category/aspire/">Aspire</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.aerotechnews.com/edwardsafb/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

            </div>

        </div>

    </div>



</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.aerotechnews.com/edwardsafb/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://www.aerotechnews.com/edwardsafb/category/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Adopt-a-Class program allows Edwards personnel volunteer opportunities</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13413" class="post-13413 post type-post status-publish format-standard has-post-thumbnail category-featured category-local" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.aerotechnews.com/edwardsafb/category/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Adopt-a-Class program allows Edwards personnel volunteer opportunities</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T12:58:33+00:00" >February 27, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13413">39</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aerotechnews.com%2Fedwardsafb%2F2020%2F02%2F27%2Fadopt-a-class-program-allows-edwards-personnel-volunteer-opportunities%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/&title=Adopt-a-Class+program+allows+Edwards+personnel+volunteer+opportunities">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Adopt-a-Class program allows Edwards personnel volunteer opportunities&body=https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2.jpg" data-caption="Wendy Winters, a Desert Junior-Senior High School teacher, and 1st Lt. Joshua Rice, 772nd Test Squadron, tutors a student at Edwards Air Force Base, Calif., Feb. 19, 2020. (Air Force photograph by Giancarlo Casem)"><img width="602" height="554" class="entry-thumb td-modal-image" src="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2.jpg" srcset="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2.jpg 602w, https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2-300x276.jpg 300w, https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2-456x420.jpg 456w" sizes="(max-width: 602px) 100vw, 602px" alt="" title="eafb-class2"/></a><figcaption class="wp-caption-text">Wendy Winters, a Desert Junior-Senior High School teacher, and 1st Lt. Joshua Rice, 772nd Test Squadron, tutors a student at Edwards Air Force Base, Calif., Feb. 19, 2020. (Air Force photograph by Giancarlo Casem)</figcaption></figure></div>
        <p>The Muroc Joint Unified School District and Edwards Air Force Base, Calif., recently announced the opportunity for base units to partner with classroom teachers with their Adapt-a-Class Program.</p>
<p>The Adopt-a Class Program is a year-long, supported approach to developing partnerships between the Muroc Joint Unified School District and Edwards Air Force Base. This program provides the opportunity for accelerating student, classroom and school success, said Candace Lang, Edwards AFB School Liaison Specialist.</p>
<p>“From EAFB personnel volunteering their time and expertise to support the needs of the student and classroom teacher, a committed partner can impact student lives and learning,” she said.</p>
<p>The program begins at the start of every school year, this year in September 2019. Lang said there are currently seven squadrons participating in the program now, but she is looking for more squadrons and volunteers to adopt classrooms.</p>
<p>“I would tell everyone that decides to help out that you don’t always have to help with just tutoring, sometimes the kids just want someone to talk to or to ask for life advice,” said 2nd Lt. Shonte Moten, 412th Electronic Warfare Group. “The kids are all at different places in their learning adventure so for some, it is helping guide them through the basics or just checking their work to make sure they did the steps correctly.”</p>
<p>Moten has been volunteering since last April and the type of help she and other volunteers vary by teachers’ needs.</p>
<p>“In the beginning we were helping with the elementary school on base with their science experiments; mainly the rocket launching,” she explained. “We helped grade the rockets one day, and then the next day, helped the teachers launch the rockets and run their tests to see who had the best rocket. Other times it’s just helping with tutoring at the junior and high school on base with various subjects such as algebra, chemistry, biology, history and English. Other times it’s helping grade assignments for the teachers.&#8221;</p>
<p>Volunteers do not need to be experts at any one field, but they do need to be flexible and able to switch between different subjects or differing levels of help, said Wendy Winters, a teacher at Desert Junior-Senior High School.</p>
<figure id="attachment_13415" style="width: 300px" class="wp-caption alignright"><a href="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class1.jpg"><img src="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class1-300x276.jpg" alt="" width="300" height="276" class="size-medium wp-image-13415" srcset="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class1-300x276.jpg 300w, https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class1-456x420.jpg 456w, https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class1.jpg 602w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">First Lt. Joshua Rice, 772nd Test Squadron, offers mathematics advice to a Desert Junior-Senior High School student at Edwards Air Force Base, Calif., Feb. 19, 2020. (Air Force photograph by Giancarlo Casem)<br /></figcaption></figure>
<p>“Volunteers should be willing to talk to the students about their careers, education and hobbies,” she added. “I believe the relationship between the base and the school is extremely important. The volunteers help the students achieve academic success, provide positive role models, and make Desert Junior-Senior High School stronger.”</p>
<p>Winters explained that base schools serves do not only military dependents but also children of base employees who commute from nearby communities and that having volunteers from the base strengthens the connection between the military and civilian populations.</p>
<p>For some of the volunteers, it is an opportunity to give back, said Dan Stevenson, 775th Test Squadron Director.</p>
<p>“For me, it’s an opportunity to give back. I wouldn’t be where I’m at today if it weren’t for folks taking the time to teach and mentor me,” Stevenson said. “I’m unable to volunteer regularly at my kids’ school due to my lengthy commute, so I try to help out where I can. I find it very rewarding when I see the kids learn something new and succeed.”</p>
<p>Stevenson added that connecting children with Edwards engineers also has another benefit.</p>
<p>“I think it helps the students by allowing them to hear from a working engineer and see that math has real applications,” Stevenson said. “It helps the teachers by providing an extra set of hands in the classroom.”</p>
<p>Winters said that ultimately, helping the students with their school work is the program’s primary objective.</p>
<p>“The volunteers are an immense help to me. Tutoring is open to all students, and we often have nearly thirty students,” Winters said. “While some students come for a quiet place to work, most students come for individualized help and having extra tutors allows every student to get the attention they deserve. Additionally, the students have the opportunity to meet and create bonds with professional military members.”</p>
<p><em>Team Edwards members interested in school volunteering opportunities may contact Candace Lang at 661-277-2456.</em><br />
&nbsp;<br />
&nbsp;<br />
&nbsp;<br />
<div data-form-id="13345" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-13345 no-recaptcha" id="ctct-form-1481010768" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ><p><a href="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/01/Aero-website-logo-090419-300x49.png"><img class="size-medium wp-image-13349 td-animation-stack-type0-2 aligncenter" src="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/01/Aero-website-logo-090419-300x49-300x49.png" alt="" width="300" height="49" /></a></p>
<div id="ctct-form-wrapper-0" class="ctct-form-wrapper" data-form-id="13345">
<h4 style="text-align: center">Don't Forget To Signup &amp; Get Breaking Stories To Your Email</h4>
</div>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___eebd635d12e7d0b6a526b21bf7105974">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___eebd635d12e7d0b6a526b21bf7105974" id="email___eebd635d12e7d0b6a526b21bf7105974"  value=""  placeholder="Your Email" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1796845099" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Desert Eagle - Edwards. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="13345"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="Osvxx8g8TW3lB4lXSbOL90WvN"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1583227117" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" style="color: #ffffff; background-color: #1e73be;" value="Sign up"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="2a1de7092d" /><input type="hidden" name="_wp_http_referer" value="/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Aerotech News and Review, 456 E. Ave. K-4, Lancaster, CA, 93535, http://www.aerotechnews.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://www.aerotechnews.com/edwardsafb/wp-admin/admin-ajax.php";</script></div></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="#">Giancarlo Casem</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Edwards AFB, Calif.</a></div></div>                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aerotechnews.com%2Fedwardsafb%2F2020%2F02%2F27%2Fadopt-a-class-program-allows-edwards-personnel-volunteer-opportunities%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/&title=Adopt-a-Class+program+allows+Edwards+personnel+volunteer+opportunities">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Adopt-a-Class program allows Edwards personnel volunteer opportunities&body=https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aerotechnews.com/edwardsafb/2020/02/24/smc-edwards-align-in-search-for-top-talent/">SMC, Edwards Align in Search for Top Talent</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/aftc-executive-director-helps-preserve-flight-test-history-with-personal-donation/">AFTC Executive Director helps preserve Flight Test history with personal donation</a></div></div></div>            <div class="author-box-wrap"><a href=""><img alt='' src='https://secure.gravatar.com/avatar/28d6f855440e0cbaf5a9bed032565367?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/28d6f855440e0cbaf5a9bed032565367?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="">Giancarlo Casem</a></span></div><div class="td-author-description">Edwards AFB, Calif.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Giancarlo Casem"></span><meta itemprop="datePublished" content="2020-02-27T12:58:33+00:00"><meta itemprop="dateModified" content="2020-02-29T11:12:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2019/09/Aero-Flag-090419-300x62.jpg"></span><meta itemprop="name" content="Desert Eagle - Edwards"></span><meta itemprop="headline " content="Adopt-a-Class program allows Edwards personnel volunteer opportunities"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2.jpg"><meta itemprop="width" content="602"><meta itemprop="height" content="554"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e5e916d5ec07_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e5e916d5ec07" ><script>var block_td_uid_3_5e5e916d5ec07 = new tdBlock();
block_td_uid_3_5e5e916d5ec07.id = "td_uid_3_5e5e916d5ec07";
block_td_uid_3_5e5e916d5ec07.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e5e916d5ec07_rand","td_column_number":3,"live_filter_cur_post_id":13413,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e5e916d5ec07_rand","tdc_css_class_style":"td_uid_3_5e5e916d5ec07_rand_style"}';
block_td_uid_3_5e5e916d5ec07.td_column_number = "3";
block_td_uid_3_5e5e916d5ec07.block_type = "td_block_related_posts";
block_td_uid_3_5e5e916d5ec07.post_count = "3";
block_td_uid_3_5e5e916d5ec07.found_posts = "755";
block_td_uid_3_5e5e916d5ec07.header_color = "";
block_td_uid_3_5e5e916d5ec07.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e5e916d5ec07.max_num_pages = "252";
tdBlocksArray.push(block_td_uid_3_5e5e916d5ec07);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e5e916d621af" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e5e916d5ec07" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e5e916d621b6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e5e916d5ec07" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e5e916d5ec07 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/edwards-robotics-teams-succeed-at-competition-stem-outreach/" rel="bookmark" class="td-image-wrap" title="Edwards Robotics teams succeed at competition, STEM outreach"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Edwards Robotics teams succeed at competition, STEM outreach" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-robotics1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.aerotechnews.com/edwardsafb/category/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/edwards-robotics-teams-succeed-at-competition-stem-outreach/" rel="bookmark" title="Edwards Robotics teams succeed at competition, STEM outreach">Edwards Robotics teams succeed at competition, STEM outreach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/aftc-executive-director-helps-preserve-flight-test-history-with-personal-donation/" rel="bookmark" class="td-image-wrap" title="AFTC Executive Director helps preserve Flight Test history with personal donation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="AFTC Executive Director helps preserve Flight Test history with personal donation" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-museum1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.aerotechnews.com/edwardsafb/category/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/aftc-executive-director-helps-preserve-flight-test-history-with-personal-donation/" rel="bookmark" title="AFTC Executive Director helps preserve Flight Test history with personal donation">AFTC Executive Director helps preserve Flight Test history with personal donation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/24/smc-edwards-align-in-search-for-top-talent/" rel="bookmark" class="td-image-wrap" title="SMC, Edwards Align in Search for Top Talent"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="SMC, Edwards Align in Search for Top Talent" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-jobs-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.aerotechnews.com/edwardsafb/category/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/24/smc-edwards-align-in-search-for-top-talent/" rel="bookmark" title="SMC, Edwards Align in Search for Top Talent">SMC, Edwards Align in Search for Top Talent</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e5e916d5ec07" data-td_block_id="td_uid_3_5e5e916d5ec07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e5e916d5ec07" data-td_block_id="td_uid_3_5e5e916d5ec07"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p td_uid_6_5e5e916d66824_rand td_block_template_1"><!-- /5597379/Aerotech_Main_Sidebar_250x250_Position1 -->
<div id='div-gpt-ad-1445359140985-3' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-3'); });
</script>
</div>

</div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->





<div class="td-container">
    <div class="td-block-row">
    <div class="td-block-span4 td_module_2">
        <div id='div-gpt-ad-1445359140985-2' style='height:250px; width:300px;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-2'); });
    </script>
    </div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position2 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-1'); });
</script>
</div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position1 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-0'); });
</script>
</div>
</div>
</div>
</div>





	<!-- Footer -->

	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5e5e916d67b0c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e5e916d67b0c" ><script>var block_td_uid_8_5e5e916d67b0c = new tdBlock();
block_td_uid_8_5e5e916d67b0c.id = "td_uid_8_5e5e916d67b0c";
block_td_uid_8_5e5e916d67b0c.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5e5e916d67b0c_rand","tdc_css_class":"td_uid_8_5e5e916d67b0c_rand","tdc_css_class_style":"td_uid_8_5e5e916d67b0c_rand_style"}';
block_td_uid_8_5e5e916d67b0c.td_column_number = "1";
block_td_uid_8_5e5e916d67b0c.block_type = "td_block_7";
block_td_uid_8_5e5e916d67b0c.post_count = "3";
block_td_uid_8_5e5e916d67b0c.found_posts = "85";
block_td_uid_8_5e5e916d67b0c.header_color = "";
block_td_uid_8_5e5e916d67b0c.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e5e916d67b0c.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_8_5e5e916d67b0c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_8_5e5e916d67b0c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/edwards-robotics-teams-succeed-at-competition-stem-outreach/" rel="bookmark" class="td-image-wrap" title="Edwards Robotics teams succeed at competition, STEM outreach"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Edwards Robotics teams succeed at competition, STEM outreach" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-robotics1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/edwards-robotics-teams-succeed-at-competition-stem-outreach/" rel="bookmark" title="Edwards Robotics teams succeed at competition, STEM outreach">Edwards Robotics teams succeed at competition, STEM outreach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-29T18:15:28+00:00" >February 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/aftc-executive-director-helps-preserve-flight-test-history-with-personal-donation/" rel="bookmark" class="td-image-wrap" title="AFTC Executive Director helps preserve Flight Test history with personal donation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="AFTC Executive Director helps preserve Flight Test history with personal donation" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-museum1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/aftc-executive-director-helps-preserve-flight-test-history-with-personal-donation/" rel="bookmark" title="AFTC Executive Director helps preserve Flight Test history with personal donation">AFTC Executive Director helps preserve Flight Test history with personal donation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-29T10:57:06+00:00" >February 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/" rel="bookmark" class="td-image-wrap" title="Adopt-a-Class program allows Edwards personnel volunteer opportunities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Adopt-a-Class program allows Edwards personnel volunteer opportunities" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-class2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/27/adopt-a-class-program-allows-edwards-personnel-volunteer-opportunities/" rel="bookmark" title="Adopt-a-Class program allows Edwards personnel volunteer opportunities">Adopt-a-Class program allows Edwards personnel volunteer opportunities</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T12:58:33+00:00" >February 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Papers We Publish</span></h4><div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-12371"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12372"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12373"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12374"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12376"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12375"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12496"><a href="/edwardsafb/aeroedwards">Advertising<br/> </a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5e5e916d6ade4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5e5e916d6ade4" ><script>var block_td_uid_9_5e5e916d6ade4 = new tdBlock();
block_td_uid_9_5e5e916d6ade4.id = "td_uid_9_5e5e916d6ade4";
block_td_uid_9_5e5e916d6ade4.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5e5e916d6ade4_rand","tdc_css_class":"td_uid_9_5e5e916d6ade4_rand","tdc_css_class_style":"td_uid_9_5e5e916d6ade4_rand_style"}';
block_td_uid_9_5e5e916d6ade4.td_column_number = "1";
block_td_uid_9_5e5e916d6ade4.block_type = "td_block_7";
block_td_uid_9_5e5e916d6ade4.post_count = "3";
block_td_uid_9_5e5e916d6ade4.found_posts = "1615";
block_td_uid_9_5e5e916d6ade4.header_color = "";
block_td_uid_9_5e5e916d6ade4.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e5e916d6ade4.max_num_pages = "539";
tdBlocksArray.push(block_td_uid_9_5e5e916d6ade4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_5e5e916d6ade4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2019/04/22/police-week-2019/" rel="bookmark" class="td-image-wrap" title="Police Week 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Police Week 2019" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2019/04/22/police-week-2019/" rel="bookmark" title="Police Week 2019">Police Week 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-22T15:24:14+00:00" >April 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2019/09/11/team-edwards-member-loses-life-in-parachute-accident/" rel="bookmark" class="td-image-wrap" title="Team Edwards member loses life in parachute accident"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Team Edwards member loses life in parachute accident" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2019/09/412thLogo-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2019/09/11/team-edwards-member-loses-life-in-parachute-accident/" rel="bookmark" title="Team Edwards member loses life in parachute accident">Team Edwards member loses life in parachute accident</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-11T16:55:06+00:00" >September 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2019/04/29/f-35-agcas-recommended-for-fielding/" rel="bookmark" class="td-image-wrap" title="F-35 AGCAS recommended for fielding"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="F-35 AGCAS recommended for fielding" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2018/07/eafb-F35b.jpg"  width="90" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2019/04/29/f-35-agcas-recommended-for-fielding/" rel="bookmark" title="F-35 AGCAS recommended for fielding">F-35 AGCAS recommended for fielding</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-29T11:20:18+00:00" >April 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Publisher</span></h4>			<div class="textwidget"><i>Aerotech News and Review</i> is published every Friday serving the aerospace and defense industry of Southern California, Nevada and Arizona. 

News and ad copy deadline is noon on the Tuesday prior to publication. The publisher assumes no responsibility for error in ads other than space used.

The appearance of advertising in this publication, including inserts or supplements, does not constitute endorsement by the Department of Defense, U.S. Air Force, U.S. Army, U.S. Navy, U.S. Marine Corps, or Aerotech News and Review, Inc., of the products or services advertised.</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_5e5e916d72847_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e5e916d72847" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.aerotechnews.com/edwardsafb/category/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">737</span></a></li><li><a href="https://www.aerotechnews.com/edwardsafb/category/air-force/"><span class="td-cat-name">Air Force</span><span class="td-cat-no">321</span></a></li><li><a href="https://www.aerotechnews.com/edwardsafb/category/events/"><span class="td-cat-name">Events</span><span class="td-cat-no">150</span></a></li><li><a href="https://www.aerotechnews.com/edwardsafb/category/salutes-awards/"><span class="td-cat-name">Salutes &amp; Awards</span><span class="td-cat-no">123</span></a></li><li><a href="https://www.aerotechnews.com/edwardsafb/category/commentary/"><span class="td-cat-name">Commentary</span><span class="td-cat-no">96</span></a></li><li><a href="https://www.aerotechnews.com/edwardsafb/category/health-safety/"><span class="td-cat-name">Health &amp; Safety</span><span class="td-cat-no">91</span></a></li><li><a href="https://www.aerotechnews.com/edwardsafb/category/aspire/"><span class="td-cat-name">Aspire</span><span class="td-cat-no">53</span></a></li><li><a href="https://www.aerotechnews.com/edwardsafb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">37</span></a></li><li><a href="https://www.aerotechnews.com/edwardsafb/category/space-technology/"><span class="td-cat-name">Space &amp; Technology</span><span class="td-cat-no">34</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Top Links</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12386"><a href="https://www.aerotechnews.com/edwardsafb/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12385"><a href="https://www.aerotechnews.com/edwardsafb/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6315"><a href="https://www.aerotechnews.com/edwardsafb/pdf-archive-test/">PDF Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8792"><a href="https://www.aerotechnews.com/edwardsafb/dedistribution/">Distribution</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.aerotechnews.com/edwardsafb/"><img src="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2019/07/Aero_sm.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Aerotech News and Review is published serving the aerospace and defense industry of Southern California, Nevada and Arizona.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/EdwardsDesertEagle" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>


	<!-- Sub Footer -->

	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;  Copyright 1986 - 2019 Aerotech News & Review Sites All Rights Reserved.                </div>
            </div>
        </div>
    </div>





</div><!--close td-outer-wrap-->



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/fire-safety-during-winter-storms/" rel="bookmark" class="td-image-wrap" title="Fire safety during winter storms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Fire safety during winter storms" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-fire-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/fire-safety-during-winter-storms/" rel="bookmark" title="Fire safety during winter storms">Fire safety during winter storms</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-29T18:33:12+00:00" >February 29, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/edwards-robotics-teams-succeed-at-competition-stem-outreach/" rel="bookmark" class="td-image-wrap" title="Edwards Robotics teams succeed at competition, STEM outreach"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Edwards Robotics teams succeed at competition, STEM outreach" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-robotics1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/edwards-robotics-teams-succeed-at-competition-stem-outreach/" rel="bookmark" title="Edwards Robotics teams succeed at competition, STEM outreach">Edwards Robotics teams succeed at competition, STEM outreach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-29T18:15:28+00:00" >February 29, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/boeing-t-7a-crew-shuts-off-restarts-engine-in-flight-to-demonstrate-reliability/" rel="bookmark" class="td-image-wrap" title="Boeing T-7A crew shuts off, restarts engine in flight to demonstrate reliability"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Boeing T-7A crew shuts off, restarts engine in flight to demonstrate reliability" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/boeing-T7-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/boeing-t-7a-crew-shuts-off-restarts-engine-in-flight-to-demonstrate-reliability/" rel="bookmark" title="Boeing T-7A crew shuts off, restarts engine in flight to demonstrate reliability">Boeing T-7A crew shuts off, restarts engine in flight to demonstrate...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-29T15:34:35+00:00" >February 29, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/aftc-executive-director-helps-preserve-flight-test-history-with-personal-donation/" rel="bookmark" class="td-image-wrap" title="AFTC Executive Director helps preserve Flight Test history with personal donation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="AFTC Executive Director helps preserve Flight Test history with personal donation" data-type="image_tag" data-img-url="https://www.aerotechnews.com/edwardsafb/wp-content/uploads/sites/2/2020/02/eafb-museum1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/edwardsafb/2020/02/29/aftc-executive-director-helps-preserve-flight-test-history-with-personal-donation/" rel="bookmark" title="AFTC Executive Director helps preserve Flight Test history with personal donation">AFTC Executive Director helps preserve Flight Test history with personal donation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-29T10:57:06+00:00" >February 29, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e5e916d772a3
    -->

    <script type='text/javascript' src='https://www.aerotechnews.com/edwardsafb/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/edwardsafb/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/edwardsafb/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/edwardsafb/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/edwardsafb/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/edwardsafb/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.aerotechnews.com\/edwardsafb\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/edwardsafb/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/edwardsafb/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6620468-1']);
  _gaq.push(['_setDomainName', 'aerotechnews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>
<!-- Custom OutoftheBox CSS Styles -->
<style type="text/css" media="screen">
iframe[src*="outofthebox"] {background:url(https://www.aerotechnews.com/edwardsafb/wp-content/plugins/out-of-the-box/css/images/iframeloader.gif);background-repeat:no-repeat;background-position:center center;}#OutoftheBox,.OutoftheBox,.OutoftheBox p,#OutoftheBox a,.OutoftheBox a{color:#666}#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox .nav-search.inuse{color:#29ADE2}#OutoftheBox,#OutoftheBox .loading,#OutoftheBox .loading.search, #OutoftheBox div.scroll-to-top{background-color:#f2f2f2}#OutoftheBox .loading .loader-beat{background-color:#29ADE2}#OutoftheBox .loading .loader-spinner .path{stroke:#29ADE2}#OutoftheBox .nav-header,#OutoftheBox .selected-folder,#OutoftheBox .fileuploadform,#OutoftheBox .fileupload-info-container{background-color:#fcfcfc}#OutoftheBox .nav-header{border-color:#e8e8e8}#OutoftheBox .entry,#OutoftheBox .newfolder{background-color:#fff}#OutoftheBox .image-folder,#OutoftheBox .entry:hover,#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.isselected,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text{background-color:#29ADE2}#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.hasfocus a,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.popupopen a,#OutoftheBox .entry.isselected,#OutoftheBox .entry.isselected a,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.isdragged a,#OutoftheBox .entry:hover,#OutoftheBox .entry:hover a,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text,.oftb-mobile #OutoftheBox .oftb-grid .entry_edit a{color:#fff}.OutoftheBox div.preloading,#OutoftheBox div.preloading{background-color:#29ADE2}.OutoftheBox .gear-menu li>a,.OutoftheBox .download-zip-menu li>a,.OutoftheBox .oftb-dropdown-menu li>a{color:#666}.OutoftheBox .gear-menu li>a:hover,.OutoftheBox .download-zip-menu li>a:hover,.OutoftheBox .oftb-dropdown-menu li>a:hover{background-color:#29ADE2;color:#fff}.qtip.OutoftheBox{background-color:#fcfcfc;color:#666}.OutoftheBox.outofthebox-modal .modal-content{background-color:#fcfcfc;color:#666}#OutoftheBox .button,.OutoftheBox .button,#OutoftheBox .button:hover,.OutoftheBox .button:hover,#OutoftheBox .button:focus,.OutoftheBox .button:focus{background:#29ADE2}#OutoftheBox .button,.OutoftheBox .button{color:#fff}#OutoftheBox input[type=text]:focus,.OutoftheBox input[type=text]:focus,#OutoftheBox input[type=search]:focus,.OutoftheBox input[type=search]:focus,#OutoftheBox input[type=radio]:focus,.OutoftheBox input[type=radio]:focus,#OutoftheBox input[type=checkbox]:focus,.OutoftheBox input[type=checkbox]:focus,#OutoftheBox select:focus,.OutoftheBox select:focus,#OutoftheBox textarea:focus,.OutoftheBox textarea:focus{border-color:#29ADE2;box-shadow:0 0 8px 0 rgba(0,0,0,.4);-webkit-box-shadow:0 0 8px 0 rgba(0,0,0,.4);-moz-box-shadow:0 0 8px 0 rgba(0,0,0,.4)}#OutoftheBox .fileuploadform{border-color:#e8e8e8}#OutoftheBox .fileupload-buttonbar,#OutoftheBox .template-upload,#OutoftheBox .template-download{background:#f2f2f2}#OutoftheBox .template-upload,#OutoftheBox .template-download{border-color:#e8e8e8!important}#OutoftheBox .in .fileuploadform{border-style:dotted}#OutoftheBox .hover .fileuploadform{border-color:#29ADE2!important}#OutoftheBox .fileuploadform a:hover i,#OutoftheBox .hover .fileupload-drag-drop{color:#29ADE2}#OutoftheBox .upload-progress .ui-progressbar-value{background:#29ADE2}#OutoftheBox .jp-gui,#OutoftheBox div.jp-playlist{background-color:#f2f2f2}#OutoftheBox .OutoftheBox.media a,#OutoftheBox .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-item-song-artist{color:#666}#OutoftheBox .OutoftheBox.media a:hover,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-artist{color:#29ADE2}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-seek-bar{background-color:#666}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar{background-color:#999}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar:after,#OutoftheBox .jp-gui .jp-volume-bar .currentVolume .jp-volume-bar-value,#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-play-bar:after{background-color:#29ADE2}</style>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.aerotechnews.com/edwardsafb/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.aerotechnews.com/edwardsafb/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e5e916d77656"></textarea>
						<div id="td_live_css_uid_1_5e5e916d77656" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e5e916d77656');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e5e916d77656");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			


</body>

</html>
<!-- Dynamic page generated in 0.982 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-03 09:18:37 -->

<!-- Compression = gzip -->