<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Around the Air Force | The Thunderbolt - Luke AFB</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.aerotechnews.com/lukeafb/xmlrpc.php" />
    <meta property="og:image" content="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/maxresdefault.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Around the Air Force | The Thunderbolt - Luke AFB" />
<meta property="og:description" content="Today&#8217;s look around the Air Force &#8212; a U.S. bomber task force deployed to Al Udeid Air Base completed its first mission in mid-May, the 33rd Fighter Wing at Eglin Air Force Base, Fla., was chosen as a potential new F-35 training squadron, the Air Force is reactivating the 65th Aggressor Squadron and moving 11 F-35 Lightning &hellip;" />
<meta property="og:url" content="http://www.aerotechnews.com/lukeafb/2019/05/20/around-the-air-force-2/" />
<meta property="og:site_name" content="The Thunderbolt - Luke AFB" />
<meta property="article:publisher" content="https://www.facebook.com/AerotechNewsandReview" />
<meta property="article:section" content="Air Force" />
<meta property="article:published_time" content="2019-05-20T21:32:17+00:00" />
<meta property="og:image" content="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/maxresdefault.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today&#8217;s look around the Air Force &#8212; a U.S. bomber task force deployed to Al Udeid Air Base completed its first mission in mid-May, the 33rd Fighter Wing at Eglin Air Force Base, Fla., was chosen as a potential new F-35 training squadron, the Air Force is reactivating the 65th Aggressor Squadron and moving 11 F-35 Lightning [&hellip;]" />
<meta name="twitter:title" content="Around the Air Force | The Thunderbolt - Luke AFB" />
<meta name="twitter:image" content="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/maxresdefault.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.aerotechnews.com/lukeafb/","sameAs":["https://www.facebook.com/AerotechNewsandReview","https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA"],"@id":"http://www.aerotechnews.com/lukeafb/#organization","name":"Aerotech News","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Thunderbolt - Luke AFB &raquo; Feed" href="http://www.aerotechnews.com/lukeafb/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Thunderbolt - Luke AFB &raquo; Comments Feed" href="http://www.aerotechnews.com/lukeafb/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Thunderbolt - Luke AFB &raquo; Around the Air Force Comments Feed" href="http://www.aerotechnews.com/lukeafb/2019/05/20/around-the-air-force-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aerotechnews.com\/lukeafb\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.aerotechnews.com/lukeafb/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='http://www.aerotechnews.com/lukeafb/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.aerotechnews.com/lukeafb/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.aerotechnews.com/lukeafb/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.aerotechnews.com/lukeafb/wp-content/themes/Newspaper-child/style.css?ver=9.5c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.aerotechnews.com/lukeafb/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.aerotechnews.com/lukeafb/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.aerotechnews.com/lukeafb/wp-includes/js/thickbox/thickbox.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://www.aerotechnews.com/lukeafb/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aerotechnews.com/lukeafb/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/lukeafb/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/lukeafb/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='http://www.aerotechnews.com/lukeafb/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aerotechnews.com/lukeafb/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aerotechnews.com/lukeafb/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='http://www.aerotechnews.com/lukeafb/?p=14692' />
<link rel="alternate" type="application/json+oembed" href="http://www.aerotechnews.com/lukeafb/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aerotechnews.com%2Flukeafb%2F2019%2F05%2F20%2Faround-the-air-force-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aerotechnews.com/lukeafb/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aerotechnews.com%2Flukeafb%2F2019%2F05%2F20%2Faround-the-air-force-2%2F&#038;format=xml" />
<!--[if IE]>
<link rel='stylesheet' type='text/css' href='http://www.aerotechnews.com/lukeafb/wp-content/plugins/out-of-the-box/css/skin-ie.css' />
<![endif]-->
    <script>
        window.tdb_globals = {"wpRestNonce":"3cd214cfaa","wpRestUrl":"http:\/\/www.aerotechnews.com\/lukeafb\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.aerotechnews.com\/lukeafb\/wp-admin\/","wpRestNonce":"3cd214cfaa","wpRestUrl":"http:\/\/www.aerotechnews.com\/lukeafb\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://www.aerotechnews.com/wp-content/uploads/2019/04/footerpic.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/02/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/02/8.jpg');
    }
</style>

<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script >
  googletag.cmd.push(function() {
    googletag.defineSlot('/5597379/Luke_Bottom_300x250_Position1', [300, 250], 'div-gpt-ad-1445366491544-0').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Luke_Bottom_300x250_Position2', [300, 250], 'div-gpt-ad-1445366491544-1').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Luke_Bottom_300x250_Position3', [300, 250], 'div-gpt-ad-1445366491544-2').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Luke_Middle_728x90', [728, 90], 'div-gpt-ad-1445366491544-3').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Luke_Sidebar_250x250_Position1', [250, 250], 'div-gpt-ad-1445366491544-4').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Luke_Sidebar_250x250_Position2', [250, 250], 'div-gpt-ad-1445366491544-5').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Luke_Sidebar_250x250_Position3', [250, 250], 'div-gpt-ad-1445366491544-6').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Luke_Top_468x60', [468, 60], 'div-gpt-ad-1445366491544-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.aerotechnews.com/lukeafb/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.aerotechnews.com/lukeafb/category/air-force/",
                    "name": "Air Force"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.aerotechnews.com/lukeafb/2019/05/20/around-the-air-force-2/",
                    "name": "Around the Air Force"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-14692 single-format-video around-the-air-force-2 global-block-template-1 single_template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LukeThunderbolt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-5"><a href="http://www.aerotechnews.com/lukeafb/category/air-force/">Air Force</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.aerotechnews.com/lukeafb/category/local/">Local</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.aerotechnews.com/lukeafb/category/u-s/">U.S.</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.aerotechnews.com/lukeafb/category/world/">World</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.aerotechnews.com/lukeafb/category/commentary/">Commentary</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.aerotechnews.com/lukeafb/category/events/">Events</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.aerotechnews.com/lukeafb/category/defense/">Defense</a></li>
<li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1171"><a href="http://www.aerotechnews.com/lukeafb/category/technology/">Technology</a></li>
<li id="menu-item-1172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1172"><a href="http://www.aerotechnews.com/lukeafb/category/salutes-awards/">Salutes &amp; Awards</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="http://www.aerotechnews.com/lukeafb/category/health-safety/">Health &amp; Safety</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.aerotechnews.com/lukeafb/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--

Header style 1

-->






<div class="td-header-wrap td-header-style-1 ">

    


    <div class="td-header-top-menu-full td-container-wrap ">

        <div class="td-container td-header-row td-header-top-menu">

            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, May 22, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-14654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-14654"><a href="http://www.aerotechnews.com/lukeafb/advertising-all/">Advertising</a></li>
<li id="menu-item-6313" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6313"><a href="http://www.aerotechnews.com/lukeafb/about-us/">About Us</a></li>
<li id="menu-item-6315" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6315"><a href="http://www.aerotechnews.com/lukeafb/pdf-archive-test/">PDF Edition</a></li>
<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6316"><a href="http://www.aerotechnews.com/lukeafb/distribution/">Distribution</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LukeThunderbolt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

        </div>

    </div>



    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                            <a class="td-main-logo" href="http://www.aerotechnews.com/lukeafb/">
                <img src="http://www.aerotechnews.com/lukeafb/wp-content/themes/continuum/images/thunderlogo.png" alt=""/>
                <span class="td-visual-hidden">The Thunderbolt &#8211; Luke AFB</span>
            </a>
        
            </div>

            
                <div class="td-header-sp-recs">

                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5ce632f8337bc_rand td_block_template_1"><!-- /5597379/Luke_Middle_728x90 -->
<div id='div-gpt-ad-1445366491544-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445366491544-3'); });
</script>
</div>
</div>
</div>
                </div>

            
        </div>

    </div>

    <div id="td-header-middle-menu" role="navigation">
<div class="td-mobile-close-middle" id="td-mobile-close-middle">
    <a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
    <div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu" class="sf-menu-middle"><li id="menu-item-14344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-14344"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li id="menu-item-14345" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14345"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li id="menu-item-14346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14346"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li id="menu-item-14347" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14347"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li id="menu-item-14349" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14349"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li id="menu-item-14348" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14348"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li id="menu-item-14650" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14650"><a href="http://www.aerotechnews.com/lukeafb/advertising/">Advertising</a></li>
</ul></div>
</div>
<div id="td-top-mobile-toggle-middle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-header-menu-wrap-full td-container-wrap ">

        


        <div class="td-header-menu-wrap td-header-gradient ">

            <div class="td-container td-header-row td-header-main-menu">

                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.aerotechnews.com/lukeafb/">
			<img src="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/03/thunderlogo-300x47.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.aerotechnews.com/lukeafb/">
			<img src="http://www.aerotechnews.com/lukeafb/wp-content/themes/continuum/images/thunderlogo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-5"><a href="http://www.aerotechnews.com/lukeafb/category/air-force/">Air Force</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://www.aerotechnews.com/lukeafb/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="http://www.aerotechnews.com/lukeafb/category/u-s/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8"><a href="http://www.aerotechnews.com/lukeafb/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="http://www.aerotechnews.com/lukeafb/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10"><a href="http://www.aerotechnews.com/lukeafb/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="http://www.aerotechnews.com/lukeafb/category/defense/">Defense</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1171"><a href="http://www.aerotechnews.com/lukeafb/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1172"><a href="http://www.aerotechnews.com/lukeafb/category/salutes-awards/">Salutes &amp; Awards</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1173"><a href="http://www.aerotechnews.com/lukeafb/category/health-safety/">Health &amp; Safety</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.aerotechnews.com/lukeafb/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

            </div>

        </div>

    </div>



</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.aerotechnews.com/lukeafb/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Air Force" class="entry-crumb" href="http://www.aerotechnews.com/lukeafb/category/air-force/">Air Force</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Around the Air Force</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-14692" class="post-14692 post type-post status-publish format-video has-post-thumbnail category-air-force category-video post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.aerotechnews.com/lukeafb/category/air-force/">Air Force</a></li><li class="entry-category"><a  style="background-color:#4ac5db; color:#fff; border-color:#4ac5db;" href="http://www.aerotechnews.com/lukeafb/category/video/">Video</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Around the Air Force</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T14:32:17+00:00" >May 20, 2019</time></span>                    <div class="td-post-comments"><a href="http://www.aerotechnews.com/lukeafb/2019/05/20/around-the-air-force-2/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-14692">76</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.aerotechnews.com%2Flukeafb%2F2019%2F05%2F20%2Faround-the-air-force-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Around+the+Air+Force&url=http%3A%2F%2Fwww.aerotechnews.com%2Flukeafb%2F2019%2F05%2F20%2Faround-the-air-force-2%2F&via=The+Thunderbolt+-+Luke+AFB">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.aerotechnews.com/lukeafb/2019/05/20/around-the-air-force-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.aerotechnews.com/lukeafb/2019/05/20/around-the-air-force-2/&amp;media=http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/maxresdefault.jpg&description=Around+the+Air+Force">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Around+the+Air+Force %0A%0A http://www.aerotechnews.com/lukeafb/2019/05/20/around-the-air-force-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/INuIbQkTFw4?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
        <p>Today&#8217;s look around the Air Force &#8212; a U.S. bomber task force deployed to Al Udeid Air Base completed its first mission in mid-May, the 33rd Fighter Wing at Eglin Air Force Base, Fla., was chosen as a potential new F-35 training squadron, the Air Force is reactivating the 65th Aggressor Squadron and moving 11 F-35 Lightning A-II&#8217;s to Nellis AFB, Nev., and Secretary of the Air Force Heather Wilson announced the redesignation of the 319th Air Base Wing at Grand Forks AFB, N.D., as the 319th Reconnaissance Wing.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.aerotechnews.com%2Flukeafb%2F2019%2F05%2F20%2Faround-the-air-force-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Around+the+Air+Force&url=http%3A%2F%2Fwww.aerotechnews.com%2Flukeafb%2F2019%2F05%2F20%2Faround-the-air-force-2%2F&via=The+Thunderbolt+-+Luke+AFB">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.aerotechnews.com/lukeafb/2019/05/20/around-the-air-force-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.aerotechnews.com/lukeafb/2019/05/20/around-the-air-force-2/&amp;media=http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/maxresdefault.jpg&description=Around+the+Air+Force">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Around+the+Air+Force %0A%0A http://www.aerotechnews.com/lukeafb/2019/05/20/around-the-air-force-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.aerotechnews.com/lukeafb/2019/05/17/west-valley-fire-departments-train-at-luke/">West Valley fire departments train at Luke</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.aerotechnews.com/lukeafb/2019/05/22/luke-holds-powerlifting-competition/">Luke holds powerlifting competition</a></div></div></div>            <div class="author-box-wrap"><a href=""><img alt='' src='http://2.gravatar.com/avatar/28d6f855440e0cbaf5a9bed032565367?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/28d6f855440e0cbaf5a9bed032565367?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="">**</a></span></div><div class="td-author-description">**</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="**"></span><meta itemprop="datePublished" content="2019-05-20T14:32:17+00:00"><meta itemprop="dateModified" content="2019-05-20T14:32:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.aerotechnews.com/lukeafb/2019/05/20/around-the-air-force-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aerotechnews.com/lukeafb/wp-content/themes/continuum/images/thunderlogo.png"></span><meta itemprop="name" content="The Thunderbolt - Luke AFB"></span><meta itemprop="headline " content="Around the Air Force"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/maxresdefault.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ce632f83a425_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ce632f83a425" ><script>var block_td_uid_3_5ce632f83a425 = new tdBlock();
block_td_uid_3_5ce632f83a425.id = "td_uid_3_5ce632f83a425";
block_td_uid_3_5ce632f83a425.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ce632f83a425_rand","td_column_number":3,"live_filter_cur_post_id":14692,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ce632f83a425_rand","tdc_css_class_style":"td_uid_3_5ce632f83a425_rand_style"}';
block_td_uid_3_5ce632f83a425.td_column_number = "3";
block_td_uid_3_5ce632f83a425.block_type = "td_block_related_posts";
block_td_uid_3_5ce632f83a425.post_count = "3";
block_td_uid_3_5ce632f83a425.found_posts = "407";
block_td_uid_3_5ce632f83a425.header_color = "";
block_td_uid_3_5ce632f83a425.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ce632f83a425.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_3_5ce632f83a425);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ce632f83bec5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ce632f83a425" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ce632f83becb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ce632f83a425" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ce632f83a425 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2019/05/17/air-force-to-pay-up-to-500-for-spouse-occupational-license-transfer-during-pcs/" rel="bookmark" class="td-image-wrap" title="Air Force to pay up to $500 for spouse occupational license transfer during PCS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Air Force to pay up to $500 for spouse occupational license transfer during PCS" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/1220px-USAF_logo-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.aerotechnews.com/lukeafb/category/air-force/" class="td-post-category">Air Force</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2019/05/17/air-force-to-pay-up-to-500-for-spouse-occupational-license-transfer-during-pcs/" rel="bookmark" title="Air Force to pay up to $500 for spouse occupational license transfer during PCS">Air Force to pay up to $500 for spouse occupational license transfer during PCS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2019/05/03/afrc-keeps-airmen-resilient-fit-to-fight-2/" rel="bookmark" class="td-image-wrap" title="A&#038;FRC keeps Airmen resilient, fit to fight"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="A&#038;FRC keeps Airmen resilient, fit to fight" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/readiness-center-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.aerotechnews.com/lukeafb/category/air-force/" class="td-post-category">Air Force</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2019/05/03/afrc-keeps-airmen-resilient-fit-to-fight-2/" rel="bookmark" title="A&#038;FRC keeps Airmen resilient, fit to fight">A&#038;FRC keeps Airmen resilient, fit to fight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2019/04/24/air-force-senior-leaders-update-ocp-uniform-guidance/" rel="bookmark" class="td-image-wrap" title="Air Force senior leaders update OCP uniform guidance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Air Force senior leaders update OCP uniform guidance" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/04/af-uniform1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.aerotechnews.com/lukeafb/category/air-force/" class="td-post-category">Air Force</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2019/04/24/air-force-senior-leaders-update-ocp-uniform-guidance/" rel="bookmark" title="Air Force senior leaders update OCP uniform guidance">Air Force senior leaders update OCP uniform guidance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ce632f83a425" data-td_block_id="td_uid_3_5ce632f83a425"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ce632f83a425" data-td_block_id="td_uid_3_5ce632f83a425"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p td_uid_6_5ce632f83eb52_rand td_block_template_1"><!-- /5597379/Luke_Sidebar_250x250_Position1 -->
<div id='div-gpt-ad-1445366491544-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445366491544-4'); });
</script>
</div>
</div><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5ce632f83fc75_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5ce632f83fc75" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_7_5ce632f83fc75 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2019/02/28/78th-anniversary-of-the-tuskegee-airmen/" rel="bookmark" class="td-image-wrap" title="78th Anniversary of the Tuskegee Airmen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII="alt="" title="78th Anniversary of the Tuskegee Airmen" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/02/1-1-630x430-630x385.jpg"  width="630" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2019/02/28/78th-anniversary-of-the-tuskegee-airmen/" rel="bookmark" title="78th Anniversary of the Tuskegee Airmen">78th Anniversary of the Tuskegee Airmen</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-28T22:16:27+00:00" >February 28, 2019</time></span>                        <div class="td-module-comments"><a href="http://www.aerotechnews.com/lukeafb/2019/02/28/78th-anniversary-of-the-tuskegee-airmen/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2019/04/24/earth-day-2019-protect-our-species/" rel="bookmark" class="td-image-wrap" title="Earth Day 2019: Protect Our Species"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Earth Day 2019: Protect Our Species" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/04/luke-earth-day2-1-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2019/04/24/earth-day-2019-protect-our-species/" rel="bookmark" title="Earth Day 2019: Protect Our Species">Earth Day 2019: Protect Our Species</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-24T11:35:48+00:00" >April 24, 2019</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2019/04/05/weather-airmens-predictions-essential-to-mission/" rel="bookmark" class="td-image-wrap" title="Weather Airmen’s predictions essential to mission"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Weather Airmen’s predictions essential to mission" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2019/04/05/weather-airmens-predictions-essential-to-mission/" rel="bookmark" title="Weather Airmen’s predictions essential to mission">Weather Airmen’s predictions essential to mission</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-05T09:19:34+00:00" >April 5, 2019</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  td-rec-hide-on-p td_uid_8_5ce632f844adf_rand td_block_template_1"><!-- /5597379/Luke_Sidebar_250x250_Position2 -->
<div id='div-gpt-ad-1445366491544-5' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445366491544-5'); });
</script>
</div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_9_5ce632f844ead_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_9_5ce632f844ead" ><script>var block_td_uid_9_5ce632f844ead = new tdBlock();
block_td_uid_9_5ce632f844ead.id = "td_uid_9_5ce632f844ead";
block_td_uid_9_5ce632f844ead.atts = '{"sort":"random_posts","custom_title":"MUST READ","limit":"3","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_9_5ce632f844ead_rand","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5ce632f844ead_rand","tdc_css_class_style":"td_uid_9_5ce632f844ead_rand_style"}';
block_td_uid_9_5ce632f844ead.td_column_number = "1";
block_td_uid_9_5ce632f844ead.block_type = "td_block_9";
block_td_uid_9_5ce632f844ead.post_count = "3";
block_td_uid_9_5ce632f844ead.found_posts = "2026";
block_td_uid_9_5ce632f844ead.header_color = "";
block_td_uid_9_5ce632f844ead.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ce632f844ead.max_num_pages = "676";
tdBlocksArray.push(block_td_uid_9_5ce632f844ead);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_9_5ce632f844ead class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2016/02/18/f-35-program-moving-forward-addressing-challenges/" rel="bookmark" title="F-35 program moving forward, addressing challenges">F-35 program moving forward, addressing challenges</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-18T23:59:32+00:00" >February 18, 2016</time></span>                    <div class="td-module-comments"><a href="http://www.aerotechnews.com/lukeafb/2016/02/18/f-35-program-moving-forward-addressing-challenges/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2018/08/31/disabled-veterans-now-eligible-for-space-a-travel/" rel="bookmark" title="Disabled veterans now eligible for Space-A travel">Disabled veterans now eligible for Space-A travel</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T18:05:50+00:00" >August 31, 2018</time></span>                    <div class="td-module-comments"><a href="http://www.aerotechnews.com/lukeafb/2018/08/31/disabled-veterans-now-eligible-for-space-a-travel/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2017/07/17/logistic-readiness-squadron/" rel="bookmark" title="Logistic Readiness Squadron">Logistic Readiness Squadron</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T15:18:14+00:00" >July 17, 2017</time></span>                    <div class="td-module-comments"><a href="http://www.aerotechnews.com/lukeafb/2017/07/17/logistic-readiness-squadron/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_9_5ce632f844ead" data-td_block_id="td_uid_9_5ce632f844ead">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_10_5ce632f846fb4_rand td_block_template_1"><!-- /5597379/Luke_Sidebar_250x250_Position3 -->
<div id='div-gpt-ad-1445366491544-6' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445366491544-6'); });
</script>
</div>
</div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->





<div class="td-container">
    <div class="td-block-row">
    <div class="td-block-span4 td_module_2">
        <div id='div-gpt-ad-1445359140985-2' style='height:250px; width:300px;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-2'); });
    </script>
    </div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position2 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-1'); });
</script>
</div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position1 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-0'); });
</script>
</div>
</div>
</div>
</div>





	<!-- Footer -->

	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5ce632f8477a5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5ce632f8477a5" ><script>var block_td_uid_12_5ce632f8477a5 = new tdBlock();
block_td_uid_12_5ce632f8477a5.id = "td_uid_12_5ce632f8477a5";
block_td_uid_12_5ce632f8477a5.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5ce632f8477a5_rand","tdc_css_class":"td_uid_12_5ce632f8477a5_rand","tdc_css_class_style":"td_uid_12_5ce632f8477a5_rand_style"}';
block_td_uid_12_5ce632f8477a5.td_column_number = "1";
block_td_uid_12_5ce632f8477a5.block_type = "td_block_7";
block_td_uid_12_5ce632f8477a5.post_count = "3";
block_td_uid_12_5ce632f8477a5.found_posts = "9";
block_td_uid_12_5ce632f8477a5.header_color = "";
block_td_uid_12_5ce632f8477a5.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ce632f8477a5.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_12_5ce632f8477a5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_12_5ce632f8477a5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2019/05/03/base-welcomes-new-library-director/" rel="bookmark" class="td-image-wrap" title="Base welcomes new library director"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Base welcomes new library director" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/library-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2019/05/03/base-welcomes-new-library-director/" rel="bookmark" title="Base welcomes new library director">Base welcomes new library director</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-03T16:35:29+00:00" >May 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2019/05/01/defenders-cut-away-outdoor-guard-mounts/" rel="bookmark" class="td-image-wrap" title="Defenders cut away outdoor guard mounts"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Defenders cut away outdoor guard mounts" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/luke-guards2-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2019/05/01/defenders-cut-away-outdoor-guard-mounts/" rel="bookmark" title="Defenders cut away outdoor guard mounts">Defenders cut away outdoor guard mounts</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T15:43:23+00:00" >May 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2019/04/24/earth-day-2019-protect-our-species/" rel="bookmark" class="td-image-wrap" title="Earth Day 2019: Protect Our Species"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Earth Day 2019: Protect Our Species" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/04/luke-earth-day2-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2019/04/24/earth-day-2019-protect-our-species/" rel="bookmark" title="Earth Day 2019: Protect Our Species">Earth Day 2019: Protect Our Species</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-24T11:35:48+00:00" >April 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>PAPERS WE PUBLISH</span></h4><div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-14344"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14345"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14346"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14347"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14349"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14348"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14650"><a href="http://www.aerotechnews.com/lukeafb/advertising/">Advertising</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5ce632f84b291_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5ce632f84b291" ><script>var block_td_uid_13_5ce632f84b291 = new tdBlock();
block_td_uid_13_5ce632f84b291.id = "td_uid_13_5ce632f84b291";
block_td_uid_13_5ce632f84b291.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5ce632f84b291_rand","tdc_css_class":"td_uid_13_5ce632f84b291_rand","tdc_css_class_style":"td_uid_13_5ce632f84b291_rand_style"}';
block_td_uid_13_5ce632f84b291.td_column_number = "1";
block_td_uid_13_5ce632f84b291.block_type = "td_block_7";
block_td_uid_13_5ce632f84b291.post_count = "3";
block_td_uid_13_5ce632f84b291.found_posts = "2026";
block_td_uid_13_5ce632f84b291.header_color = "";
block_td_uid_13_5ce632f84b291.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ce632f84b291.max_num_pages = "676";
tdBlocksArray.push(block_td_uid_13_5ce632f84b291);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5ce632f84b291 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2019/05/10/airmen-run-to-remember-fallen-thunderbird-pilot/" rel="bookmark" class="td-image-wrap" title="Airmen run to remember fallen Thunderbird pilot"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Airmen run to remember fallen Thunderbird pilot" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/luke-run1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2019/05/10/airmen-run-to-remember-fallen-thunderbird-pilot/" rel="bookmark" title="Airmen run to remember fallen Thunderbird pilot">Airmen run to remember fallen Thunderbird pilot</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-10T08:51:15+00:00" >May 10, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2017/01/06/street-beat-17/" rel="bookmark" class="td-image-wrap" title="Street Beat"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2017/01/06/street-beat-17/" rel="bookmark" title="Street Beat">Street Beat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-06T10:01:28+00:00" >January 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2019/05/15/siblings-fly-together-in-f-16-formation/" rel="bookmark" class="td-image-wrap" title="Siblings fly together in F-16 formation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Siblings fly together in F-16 formation" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2019/05/luke-siblings1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2019/05/15/siblings-fly-together-in-f-16-formation/" rel="bookmark" title="Siblings fly together in F-16 formation">Siblings fly together in F-16 formation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-15T16:05:42+00:00" >May 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>PUBLISHER</span></h4>			<div class="textwidget"><p>Published the first Friday of each month, <i>Thunderbolt</i> is distributed to military and contractor personnel on Luke AFB, including all offices and high traffic locations on base as well as locations throughout the Phoenix West Valley</p>
<p>News and ad copy deadline is noon on the Tuesday prior to publication. The publisher assumes no responsibility for error in ads other than space used.</p>
<p>The appearance of advertising in this publication, including inserts or supplements, does not constitute endorsement by the Department of Defense, U.S. Air Force, U.S. Army, U.S. Navy, U.S. Marine Corps, or Aerotech News and Review, Inc., of the products or services advertised.</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_14_5ce632f850b21_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5ce632f850b21" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.aerotechnews.com/lukeafb/category/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">628</span></a></li><li><a href="http://www.aerotechnews.com/lukeafb/category/air-force/"><span class="td-cat-name">Air Force</span><span class="td-cat-no">408</span></a></li><li><a href="http://www.aerotechnews.com/lukeafb/category/salutes-awards/"><span class="td-cat-name">Salutes &amp; Awards</span><span class="td-cat-no">176</span></a></li><li><a href="http://www.aerotechnews.com/lukeafb/category/events/"><span class="td-cat-name">Events</span><span class="td-cat-no">165</span></a></li><li><a href="http://www.aerotechnews.com/lukeafb/category/commentary/"><span class="td-cat-name">Commentary</span><span class="td-cat-no">163</span></a></li><li><a href="http://www.aerotechnews.com/lukeafb/category/health-safety/"><span class="td-cat-name">Health &amp; Safety</span><span class="td-cat-no">129</span></a></li><li><a href="http://www.aerotechnews.com/lukeafb/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">120</span></a></li><li><a href="http://www.aerotechnews.com/lukeafb/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">88</span></a></li><li><a href="http://www.aerotechnews.com/lukeafb/category/u-s/"><span class="td-cat-name">U.S.</span><span class="td-cat-no">53</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>LINKS</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-14654"><a href="http://www.aerotechnews.com/lukeafb/advertising-all/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6313"><a href="http://www.aerotechnews.com/lukeafb/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6315"><a href="http://www.aerotechnews.com/lukeafb/pdf-archive-test/">PDF Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6316"><a href="http://www.aerotechnews.com/lukeafb/distribution/">Distribution</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.aerotechnews.com/lukeafb/"><img src="http://www.aerotechnews.com/lukeafb/wp-content/themes/continuum/images/thunderlogo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Newspaper is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LukeThunderbolt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>


	<!-- Sub Footer -->

	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 1986 - 2019 Aerotech News & Review Sites All Rights Reserved.                                                                                                                    Designed by Aerotech News & Review.                </div>
            </div>
        </div>
    </div>





</div><!--close td-outer-wrap-->



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2017/07/19/around-the-air-force-july-19/" rel="bookmark" class="td-image-wrap" title="Around the Air Force: July 19"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2017/07/19/around-the-air-force-july-19/" rel="bookmark" title="Around the Air Force: July 19">Around the Air Force: July 19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-19T15:16:08+00:00" >July 19, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/lukeafb/2017/09/01/the-sky-was-never-the-limit/" rel="bookmark" class="td-image-wrap" title="The sky was never the limit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="The sky was never the limit" data-type="image_tag" data-img-url="http://www.aerotechnews.com/lukeafb/wp-content/uploads/sites/7/2017/08/81.jpg"  width="58" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/lukeafb/2017/09/01/the-sky-was-never-the-limit/" rel="bookmark" title="The sky was never the limit">The sky was never the limit</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-01T12:42:31+00:00" >September 1, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5ce632f8543db
    -->

    <script type='text/javascript' src='http://www.aerotechnews.com/lukeafb/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/lukeafb/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/lukeafb/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/lukeafb/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/lukeafb/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.aerotechnews.com\/lukeafb\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aerotechnews.com/lukeafb/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/lukeafb/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6620468-1']);
  _gaq.push(['_setDomainName', 'aerotechnews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Custom OutoftheBox CSS Styles -->
<style type="text/css" media="screen">
iframe[src*="outofthebox"] {background:url(http://www.aerotechnews.com/lukeafb/wp-content/plugins/out-of-the-box/css/images/iframeloader.gif);background-repeat:no-repeat;background-position:center center;}#OutoftheBox,.OutoftheBox,.OutoftheBox p,#OutoftheBox a,.OutoftheBox a{color:#666}#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox .nav-search.inuse{color:#29ADE2}#OutoftheBox,#OutoftheBox .loading,#OutoftheBox .loading.search, #OutoftheBox div.scroll-to-top{background-color:#f2f2f2}#OutoftheBox .loading .loader-beat{background-color:#29ADE2}#OutoftheBox .loading .loader-spinner .path{stroke:#29ADE2}#OutoftheBox .nav-header,#OutoftheBox .selected-folder,#OutoftheBox .fileuploadform,#OutoftheBox .fileupload-info-container{background-color:#fcfcfc}#OutoftheBox .nav-header{border-color:#e8e8e8}#OutoftheBox .entry,#OutoftheBox .newfolder{background-color:#fff}#OutoftheBox .image-folder,#OutoftheBox .entry:hover,#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.isselected,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text{background-color:#29ADE2}#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.hasfocus a,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.popupopen a,#OutoftheBox .entry.isselected,#OutoftheBox .entry.isselected a,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.isdragged a,#OutoftheBox .entry:hover,#OutoftheBox .entry:hover a,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text,.oftb-mobile #OutoftheBox .oftb-grid .entry_edit a{color:#fff}.OutoftheBox div.preloading,#OutoftheBox div.preloading{background-color:#29ADE2}.OutoftheBox .gear-menu li>a,.OutoftheBox .download-zip-menu li>a,.OutoftheBox .oftb-dropdown-menu li>a{color:#666}.OutoftheBox .gear-menu li>a:hover,.OutoftheBox .download-zip-menu li>a:hover,.OutoftheBox .oftb-dropdown-menu li>a:hover{background-color:#29ADE2;color:#fff}.qtip.OutoftheBox{background-color:#fcfcfc;color:#666}.OutoftheBox.outofthebox-modal .modal-content{background-color:#fcfcfc;color:#666}#OutoftheBox .button,.OutoftheBox .button,#OutoftheBox .button:hover,.OutoftheBox .button:hover,#OutoftheBox .button:focus,.OutoftheBox .button:focus{background:#29ADE2}#OutoftheBox .button,.OutoftheBox .button{color:#fff}#OutoftheBox input[type=text]:focus,.OutoftheBox input[type=text]:focus,#OutoftheBox input[type=search]:focus,.OutoftheBox input[type=search]:focus,#OutoftheBox input[type=radio]:focus,.OutoftheBox input[type=radio]:focus,#OutoftheBox input[type=checkbox]:focus,.OutoftheBox input[type=checkbox]:focus,#OutoftheBox select:focus,.OutoftheBox select:focus,#OutoftheBox textarea:focus,.OutoftheBox textarea:focus{border-color:#29ADE2;box-shadow:0 0 8px 0 rgba(0,0,0,.4);-webkit-box-shadow:0 0 8px 0 rgba(0,0,0,.4);-moz-box-shadow:0 0 8px 0 rgba(0,0,0,.4)}#OutoftheBox .fileuploadform{border-color:#e8e8e8}#OutoftheBox .fileupload-buttonbar,#OutoftheBox .template-upload,#OutoftheBox .template-download{background:#f2f2f2}#OutoftheBox .template-upload,#OutoftheBox .template-download{border-color:#e8e8e8!important}#OutoftheBox .in .fileuploadform{border-style:dotted}#OutoftheBox .hover .fileuploadform{border-color:#29ADE2!important}#OutoftheBox .fileuploadform a:hover i,#OutoftheBox .hover .fileupload-drag-drop{color:#29ADE2}#OutoftheBox .upload-progress .ui-progressbar-value{background:#29ADE2}#OutoftheBox .jp-gui,#OutoftheBox div.jp-playlist{background-color:#f2f2f2}#OutoftheBox .OutoftheBox.media a,#OutoftheBox .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-item-song-artist{color:#666}#OutoftheBox .OutoftheBox.media a:hover,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-artist{color:#29ADE2}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-seek-bar{background-color:#666}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar{background-color:#999}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar:after,#OutoftheBox .jp-gui .jp-volume-bar .currentVolume .jp-volume-bar-value,#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-play-bar:after{background-color:#29ADE2}</style>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.aerotechnews.com/lukeafb/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.aerotechnews.com/lukeafb/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ce632f8548bc"></textarea>
						<div id="td_live_css_uid_1_5ce632f8548bc" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ce632f8548bc');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ce632f8548bc");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			


</body>

</html>