<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Dog Park Grand Re-opening | High Desert Warrior - Ft Irwin</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.aerotechnews.com/ntcfortirwin/xmlrpc.php" />
    <meta property="og:image" content="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dog Park Grand Re-opening | High Desert Warrior - Ft Irwin" />
<meta property="og:description" content="FORT IRWIN, Calif. — The newly-renovated dog park on post opens on Dec. 4, after being closed down for updates in August. Matai services was awarded a $252,000 contract to renovate the existing dog park for the Fort Irwin community. The new design will feature new shade structures, benches, dog water fountains, dog exercise and &hellip;" />
<meta property="og:url" content="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/" />
<meta property="og:site_name" content="High Desert Warrior - Ft Irwin" />
<meta property="article:publisher" content="https://www.facebook.com/HighDesertWarrior/" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="Dog Park" />
<meta property="article:tag" content="Re-opening" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-12-07T21:12:18+00:00" />
<meta property="article:modified_time" content="2020-12-03T21:15:43+00:00" />
<meta property="og:updated_time" content="2020-12-03T21:15:43+00:00" />
<meta property="og:image" content="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1.jpg" />
<meta property="og:image:secure_url" content="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1125" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FORT IRWIN, Calif. — The newly-renovated dog park on post opens on Dec. 4, after being closed down for updates in August. Matai services was awarded a $252,000 contract to renovate the existing dog park for the Fort Irwin community. The new design will feature new shade structures, benches, dog water fountains, dog exercise and [&hellip;]" />
<meta name="twitter:title" content="Dog Park Grand Re-opening | High Desert Warrior - Ft Irwin" />
<meta name="twitter:image" content="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aerotechnews.com/ntcfortirwin/#organization","name":"Aerotech News","url":"https://www.aerotechnews.com/ntcfortirwin/","sameAs":["https://www.facebook.com/HighDesertWarrior/","https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA"],"logo":{"@type":"ImageObject","@id":"https://www.aerotechnews.com/ntcfortirwin/#logo","url":"https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2019/06/Aerotech-Logo.jpg","width":1000,"height":157,"caption":"Aerotech News"},"image":{"@id":"https://www.aerotechnews.com/ntcfortirwin/#logo"}},{"@type":"WebSite","@id":"https://www.aerotechnews.com/ntcfortirwin/#website","url":"https://www.aerotechnews.com/ntcfortirwin/","name":"High Desert Warrior - Ft Irwin","publisher":{"@id":"https://www.aerotechnews.com/ntcfortirwin/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.aerotechnews.com/ntcfortirwin/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/#primaryimage","url":"https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1.jpg","width":1500,"height":1125},{"@type":"WebPage","@id":"https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/#webpage","url":"https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/","inLanguage":"en-US","name":"Dog Park Grand Re-opening | High Desert Warrior - Ft Irwin","isPartOf":{"@id":"https://www.aerotechnews.com/ntcfortirwin/#website"},"primaryImageOfPage":{"@id":"https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/#primaryimage"},"datePublished":"2020-12-07T21:12:18+00:00","dateModified":"2020-12-03T21:15:43+00:00"},{"@type":"Article","@id":"https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/#article","isPartOf":{"@id":"https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/#webpage"},"author":{"@id":"https://www.aerotechnews.com/ntcfortirwin/#/schema/person/edf7daf9d9334c455502bf7252e5699b"},"headline":"Dog Park Grand Re-opening","datePublished":"2020-12-07T21:12:18+00:00","dateModified":"2020-12-03T21:15:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/#webpage"},"publisher":{"@id":"https://www.aerotechnews.com/ntcfortirwin/#organization"},"image":{"@id":"https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/#primaryimage"},"keywords":"community,Dog Park,Re-opening","articleSection":"Army,Featured,Local"},{"@type":["Person"],"@id":"https://www.aerotechnews.com/ntcfortirwin/#/schema/person/edf7daf9d9334c455502bf7252e5699b","name":"emmauribe","image":{"@type":"ImageObject","@id":"https://www.aerotechnews.com/ntcfortirwin/#authorlogo","url":"https://secure.gravatar.com/avatar/a577e1b168b25da3c1857426a5b106c7?s=96&d=mm&r=g","caption":"emmauribe"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="High Desert Warrior - Ft Irwin &raquo; Feed" href="https://www.aerotechnews.com/ntcfortirwin/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Desert Warrior - Ft Irwin &raquo; Comments Feed" href="https://www.aerotechnews.com/ntcfortirwin/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Desert Warrior - Ft Irwin &raquo; Dog Park Grand Re-opening Comments Feed" href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aerotechnews.com\/ntcfortirwin\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-legacy.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/td-newsletter/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/themes/Newspaper-child/style.css?ver=9.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-includes/js/thickbox/thickbox.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='https://www.aerotechnews.com/ntcfortirwin/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aerotechnews.com/ntcfortirwin/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aerotechnews.com/ntcfortirwin/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://www.aerotechnews.com/ntcfortirwin/?p=14497' />
<link rel="alternate" type="application/json+oembed" href="https://www.aerotechnews.com/ntcfortirwin/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fntcfortirwin%2F2020%2F12%2F07%2Fdog-park-grand-re-opening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aerotechnews.com/ntcfortirwin/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fntcfortirwin%2F2020%2F12%2F07%2Fdog-park-grand-re-opening%2F&#038;format=xml" />
<!--[if IE]>
<link rel='stylesheet' type='text/css' href='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/out-of-the-box/css/skin-ie.css' />
<![endif]-->
    <script>
        window.tdb_globals = {"wpRestNonce":"aa10f3bf8f","wpRestUrl":"https:\/\/www.aerotechnews.com\/ntcfortirwin\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.aerotechnews.com\/ntcfortirwin\/wp-admin\/","wpRestNonce":"aa10f3bf8f","wpRestUrl":"https:\/\/www.aerotechnews.com\/ntcfortirwin\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '363472527681593', [], {
    "agent": "wordpress-5.0.4-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=363472527681593&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://www.aerotechnews.com/wp-content/uploads/2019/04/footerpic.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2019/02/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2019/02/8.jpg');
    }
</style>

<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5597379/Fort_Irwin_Bottom_300x250_Position1', [300, 250], 'div-gpt-ad-1445364737182-0').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Fort_Irwin_Bottom_300x250_Position2', [300, 250], 'div-gpt-ad-1445364737182-1').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Fort_Irwin_Bottom_300x250_Position3', [300, 250], 'div-gpt-ad-1445364737182-2').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Fort_Irwin_Middle_728x90', [728, 90], 'div-gpt-ad-1445364737182-3').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Fort_Irwin_Sidebar_250x250_Position1', [250, 250], 'div-gpt-ad-1445364737182-4').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Fort_Irwin_Sidebar_250x250_Position2', [250, 250], 'div-gpt-ad-1445364737182-5').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Fort_Irwin_Sidebar_250x250_Position3', [250, 250], 'div-gpt-ad-1445364737182-6').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Fort_Irwin_Top_468x60', [468, 60], 'div-gpt-ad-1445364737182-7').addService(googletag.pubads());
googletag.defineSlot('/5597379/HDW_ArticleTop_LB', [728, 90], 'div-gpt-ad-1585163699188-0').addService(googletag.pubads());
googletag.defineSlot('/5597379/HDW_Bottom_LB', [728, 90], 'div-gpt-ad-1585163817121-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.aerotechnews.com/ntcfortirwin/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aerotechnews.com/ntcfortirwin/category/army/",
                    "name": "Army"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/",
                    "name": "Dog Park Grand Re-opening"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-14497 single-format-standard theme-Newspaper woocommerce-no-js ctct-Newspaper dog-park-grand-re-opening global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/HighDesertWarrior/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-7374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-7374"><a href="https://www.aerotechnews.com/ntcfortirwin/category/local/">Local</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8240"><a href="https://www.aerotechnews.com/ntcfortirwin/category/army/">Army</a></li>
<li id="menu-item-7378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7378"><a href="https://www.aerotechnews.com/ntcfortirwin/category/events/">Events</a></li>
<li id="menu-item-13026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13026"><a href="https://www.aerotechnews.com/ntcfortirwin/category/news/">News</a></li>
<li id="menu-item-13027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13027"><a href="https://www.aerotechnews.com/ntcfortirwin/category/digital-edition/">Digital Edition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.aerotechnews.com/ntcfortirwin/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--

Header style 1

-->






<div class="td-header-wrap td-header-style-1 ">

    


    <div class="td-header-top-menu-full td-container-wrap ">

        <div class="td-container td-header-row td-header-top-menu">

            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, December 7, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-11567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11567"><a href="https://www.aerotechnews.com/ntcfortirwin/advertising-all/">Advertising</a></li>
<li id="menu-item-7399" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7399"><a href="https://www.aerotechnews.com/ntcfortirwin/about-us/">About Us</a></li>
<li id="menu-item-7401" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7401"><a href="https://www.aerotechnews.com/ntcfortirwin/pdf-archive-test/">PDF Edition</a></li>
<li id="menu-item-13395" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13395"><a href="http://online.flipbuilder.com/vzwd/bhbd/">Media Kit</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/HighDesertWarrior/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

        </div>

    </div>



    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                            <a class="td-main-logo" href="https://www.aerotechnews.com/ntcfortirwin/">
                <img src="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2019/05/hdwarrior-300x47.png" alt=""/>
                <span class="td-visual-hidden">High Desert Warrior &#8211; Ft Irwin</span>
            </a>
        
            </div>

            
                <div class="td-header-sp-recs">

                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fcec0089bd06_rand td_block_template_1"><!-- /5597379/Fort_Irwin_Middle_728x90 -->
<div id='div-gpt-ad-1445364737182-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445364737182-3'); });
</script>
</div>

</div>
</div>
                </div>

            
        </div>

    </div>

    <div id="td-header-middle-menu" role="navigation">
<div class="td-mobile-close-middle" id="td-mobile-close-middle">
    <a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
    <div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu" class="sf-menu-middle"><li id="menu-item-11261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-11261"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li id="menu-item-11262" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11262"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li id="menu-item-11263" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11263"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11264"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li id="menu-item-11266" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11266"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li id="menu-item-11265" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11265"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li id="menu-item-11639" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11639"><a href="https://aerotechnewsshop.com/"><b>Warrior Wear Store</b><br/> </a></li>
</ul></div>
</div>
<div id="td-top-mobile-toggle-middle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-header-menu-wrap-full td-container-wrap ">

        


        <div class="td-header-menu-wrap td-header-gradient ">

            <div class="td-container td-header-row td-header-main-menu">

                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.aerotechnews.com/ntcfortirwin/">
			<img src="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2019/05/hdwarrior-300x47.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.aerotechnews.com/ntcfortirwin/">
			<img src="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2019/05/hdwarrior-300x47.png" alt=""/>
		</a>
	    </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-7374"><a href="https://www.aerotechnews.com/ntcfortirwin/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8240"><a href="https://www.aerotechnews.com/ntcfortirwin/category/army/">Army</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7378"><a href="https://www.aerotechnews.com/ntcfortirwin/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13026"><a href="https://www.aerotechnews.com/ntcfortirwin/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13027"><a href="https://www.aerotechnews.com/ntcfortirwin/category/digital-edition/">Digital Edition</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.aerotechnews.com/ntcfortirwin/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

            </div>

        </div>

    </div>



</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.aerotechnews.com/ntcfortirwin/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Army" class="entry-crumb" href="https://www.aerotechnews.com/ntcfortirwin/category/army/">Army</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dog Park Grand Re-opening</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-14497" class="post-14497 post type-post status-publish format-standard has-post-thumbnail category-army category-featured category-local tag-community tag-dog-park tag-re-opening" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.aerotechnews.com/ntcfortirwin/category/army/">Army</a></li><li class="entry-category"><a  href="https://www.aerotechnews.com/ntcfortirwin/category/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dog Park Grand Re-opening</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-07T13:12:18+00:00" >December 7, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-14497">6</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aerotechnews.com%2Fntcfortirwin%2F2020%2F12%2F07%2Fdog-park-grand-re-opening%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/&title=Dog+Park+Grand+Re-opening">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Dog Park Grand Re-opening&body=https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1.jpg" data-caption="(Casey Slusser, Fort Irwin Public Affairs)"><img width="696" height="522" class="entry-thumb td-modal-image" src="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1-696x522.jpg" srcset="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1-696x522.jpg 696w, https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1-300x225.jpg 300w, https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1-768x576.jpg 768w, https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1-1024x768.jpg 1024w, https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1-80x60.jpg 80w, https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1-265x198.jpg 265w, https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1-1068x801.jpg 1068w, https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1-560x420.jpg 560w, https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1-600x450.jpg 600w, https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1.jpg 1500w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="4-Photo-1"/></a><figcaption class="wp-caption-text">(Casey Slusser, Fort Irwin Public Affairs)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5fcec0089fcbb_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!-- /5597379/HDW_ArticleTop_LB -->
<div id='div-gpt-ad-1585163699188-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585163699188-0'); });
  </script>
</div></div><p class="p2"><b>FORT IRWIN, Calif. —</b> The newly-renovated dog <a href="https://www.aerotechnews.com/ntcfortirwin/2020/09/04/groundbreaking-for-new-dog-park-completion-expected-in-december/" target="_blank" rel="noopener">park</a> on post opens on Dec. 4, after being closed down for updates in August.</p>
<p class="p3">Matai services was awarded a $252,000 contract to renovate the existing dog park for the Fort Irwin community. The new <a href="https://www.aerotechnews.com/ntcfortirwin/2020/11/26/rakkasans-help-with-design-of-armys-future-assault-aircraft/" target="_blank" rel="noopener">design</a> will feature new shade structures, benches, dog water fountains, dog exercise and play equipment, natural turf grass and an irrigation system.</p>
<p class="p3">The <a href="https://www.aerotechnews.com/ntcfortirwin/2020/10/12/family-forum-to-highlight-housing-moving-and-child-care-initiatives/" target="_blank" rel="noopener">Family</a> and MWR held a grand re-opening ceremony with community members in attendance.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5fcec0089fed9_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!-- /5597379/HDW_Bottom_LB -->
<div id='div-gpt-ad-1585163817121-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585163817121-0'); });
  </script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.aerotechnews.com/ntcfortirwin/tag/community/">community</a></li><li><a href="https://www.aerotechnews.com/ntcfortirwin/tag/dog-park/">Dog Park</a></li><li><a href="https://www.aerotechnews.com/ntcfortirwin/tag/re-opening/">Re-opening</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aerotechnews.com%2Fntcfortirwin%2F2020%2F12%2F07%2Fdog-park-grand-re-opening%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/&title=Dog+Park+Grand+Re-opening">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Dog Park Grand Re-opening&body=https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/tradoc-delivers-new-doctrine-to-equip-unit-leaders/">TRADOC delivers new doctrine to equip unit leaders</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/rich-history-honored-during-national-american-indian-heritage-month-observance/">Rich history honored during National American Indian Heritage Month observance</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.aerotechnews.com/ntcfortirwin/author/emmauribe/">emmauribe</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="emmauribe"></span><meta itemprop="datePublished" content="2020-12-07T13:12:18+00:00"><meta itemprop="dateModified" content="2020-12-03T13:15:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/dog-park-grand-re-opening/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2019/05/hdwarrior-300x47.png"></span><meta itemprop="name" content="High Desert Warrior - Ft Irwin"></span><meta itemprop="headline " content="Dog Park Grand Re-opening"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/4-Photo-1.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="1125"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5fcec008a1232_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5fcec008a1232" ><script>var block_td_uid_4_5fcec008a1232 = new tdBlock();
block_td_uid_4_5fcec008a1232.id = "td_uid_4_5fcec008a1232";
block_td_uid_4_5fcec008a1232.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5fcec008a1232_rand","td_column_number":3,"live_filter_cur_post_id":14497,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5fcec008a1232_rand","tdc_css_class_style":"td_uid_4_5fcec008a1232_rand_style"}';
block_td_uid_4_5fcec008a1232.td_column_number = "3";
block_td_uid_4_5fcec008a1232.block_type = "td_block_related_posts";
block_td_uid_4_5fcec008a1232.post_count = "3";
block_td_uid_4_5fcec008a1232.found_posts = "1285";
block_td_uid_4_5fcec008a1232.header_color = "";
block_td_uid_4_5fcec008a1232.ajax_pagination_infinite_stop = "";
block_td_uid_4_5fcec008a1232.max_num_pages = "429";
tdBlocksArray.push(block_td_uid_4_5fcec008a1232);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5fcec008a4963" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5fcec008a1232" href="#">RELATED ARTICLES</a><a id="td_uid_6_5fcec008a496a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5fcec008a1232" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5fcec008a1232 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/three-ntc-officers-a-part-of-armys-return-of-brevet-promotions/" rel="bookmark" class="td-image-wrap" title="Three NTC officers a part of Army’s return of Brevet Promotions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Three NTC officers a part of Army’s return of Brevet Promotions" data-type="image_tag" data-img-url="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/2-Evans-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.aerotechnews.com/ntcfortirwin/category/army/" class="td-post-category">Army</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/three-ntc-officers-a-part-of-armys-return-of-brevet-promotions/" rel="bookmark" title="Three NTC officers a part of Army’s return of Brevet Promotions">Three NTC officers a part of Army’s return of Brevet Promotions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/whats-your-cause-community-encouraged-to-choose-a-charity-for-combined-federal-campaign/" rel="bookmark" class="td-image-wrap" title="What’s your cause? Community encouraged to choose a charity for Combined Federal Campaign"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="What’s your cause? Community encouraged to choose a charity for Combined Federal Campaign" data-type="image_tag" data-img-url="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/3-IMG-1214-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.aerotechnews.com/ntcfortirwin/category/army/" class="td-post-category">Army</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/whats-your-cause-community-encouraged-to-choose-a-charity-for-combined-federal-campaign/" rel="bookmark" title="What’s your cause? Community encouraged to choose a charity for Combined Federal Campaign">What’s your cause? Community encouraged to choose a charity for Combined Federal Campaign</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/rich-history-honored-during-national-american-indian-heritage-month-observance/" rel="bookmark" class="td-image-wrap" title="Rich history honored during National American Indian Heritage Month observance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Rich history honored during National American Indian Heritage Month observance" data-type="image_tag" data-img-url="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/5-Photo-0-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.aerotechnews.com/ntcfortirwin/category/army/" class="td-post-category">Army</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/rich-history-honored-during-national-american-indian-heritage-month-observance/" rel="bookmark" title="Rich history honored during National American Indian Heritage Month observance">Rich history honored during National American Indian Heritage Month observance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5fcec008a1232" data-td_block_id="td_uid_4_5fcec008a1232"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5fcec008a1232" data-td_block_id="td_uid_4_5fcec008a1232"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5fcec008a7a0b_rand td_block_template_1"><!-- /5597379/Fort_Irwin_Sidebar_250x250_Position1 -->
<div id='div-gpt-ad-1445364737182-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445364737182-4'); });
</script>
</div>
</div><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5fcec008a7c48_rand td_block_template_1"><!-- /5597379/Fort_Irwin_Sidebar_250x250_Position2 -->
<div id='div-gpt-ad-1445364737182-5' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445364737182-5'); });
</script>
</div>
</div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_9_5fcec008a7e25_rand td_block_template_1"><!-- /5597379/Fort_Irwin_Bottom_300x250_Position2 -->
<div id='div-gpt-ad-1445364737182-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445364737182-1'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->





<div class="td-container">
    <div class="td-block-row">
    <div class="td-block-span4 td_module_2">
        <div id='div-gpt-ad-1445359140985-2' style='height:250px; width:300px;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-2'); });
    </script>
    </div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position2 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-1'); });
</script>
</div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position1 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-0'); });
</script>
</div>
</div>
</div>
</div>





	<!-- Footer -->

	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5fcec008a863b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5fcec008a863b" ><script>var block_td_uid_11_5fcec008a863b = new tdBlock();
block_td_uid_11_5fcec008a863b.id = "td_uid_11_5fcec008a863b";
block_td_uid_11_5fcec008a863b.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_5fcec008a863b_rand","tdc_css_class":"td_uid_11_5fcec008a863b_rand","tdc_css_class_style":"td_uid_11_5fcec008a863b_rand_style"}';
block_td_uid_11_5fcec008a863b.td_column_number = "1";
block_td_uid_11_5fcec008a863b.block_type = "td_block_7";
block_td_uid_11_5fcec008a863b.post_count = "3";
block_td_uid_11_5fcec008a863b.found_posts = "259";
block_td_uid_11_5fcec008a863b.header_color = "";
block_td_uid_11_5fcec008a863b.ajax_pagination_infinite_stop = "";
block_td_uid_11_5fcec008a863b.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_11_5fcec008a863b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_11_5fcec008a863b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/three-ntc-officers-a-part-of-armys-return-of-brevet-promotions/" rel="bookmark" class="td-image-wrap" title="Three NTC officers a part of Army’s return of Brevet Promotions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Three NTC officers a part of Army’s return of Brevet Promotions" data-type="image_tag" data-img-url="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/2-Evans-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/three-ntc-officers-a-part-of-armys-return-of-brevet-promotions/" rel="bookmark" title="Three NTC officers a part of Army’s return of Brevet Promotions">Three NTC officers a part of Army’s return of Brevet Promotions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-07T13:38:07+00:00" >December 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/whats-your-cause-community-encouraged-to-choose-a-charity-for-combined-federal-campaign/" rel="bookmark" class="td-image-wrap" title="What’s your cause? Community encouraged to choose a charity for Combined Federal Campaign"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="What’s your cause? Community encouraged to choose a charity for Combined Federal Campaign" data-type="image_tag" data-img-url="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/3-IMG-1214-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/whats-your-cause-community-encouraged-to-choose-a-charity-for-combined-federal-campaign/" rel="bookmark" title="What’s your cause? Community encouraged to choose a charity for Combined Federal Campaign">What’s your cause? Community encouraged to choose a charity for Combined...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-07T13:25:52+00:00" >December 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/rich-history-honored-during-national-american-indian-heritage-month-observance/" rel="bookmark" class="td-image-wrap" title="Rich history honored during National American Indian Heritage Month observance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Rich history honored during National American Indian Heritage Month observance" data-type="image_tag" data-img-url="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/12/5-Photo-0-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/12/07/rich-history-honored-during-national-american-indian-heritage-month-observance/" rel="bookmark" title="Rich history honored during National American Indian Heritage Month observance">Rich history honored during National American Indian Heritage Month observance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-07T13:16:04+00:00" >December 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>PAPERS WE PUBLISH</span></h4><div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-11261"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11262"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11263"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11264"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11266"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11265"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11639"><a href="https://aerotechnewsshop.com/"><b>Warrior Wear Store</b><br/> </a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5fcec008abdab_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5fcec008abdab" ><script>var block_td_uid_12_5fcec008abdab = new tdBlock();
block_td_uid_12_5fcec008abdab.id = "td_uid_12_5fcec008abdab";
block_td_uid_12_5fcec008abdab.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5fcec008abdab_rand","tdc_css_class":"td_uid_12_5fcec008abdab_rand","tdc_css_class_style":"td_uid_12_5fcec008abdab_rand_style"}';
block_td_uid_12_5fcec008abdab.td_column_number = "1";
block_td_uid_12_5fcec008abdab.block_type = "td_block_7";
block_td_uid_12_5fcec008abdab.post_count = "3";
block_td_uid_12_5fcec008abdab.found_posts = "1701";
block_td_uid_12_5fcec008abdab.header_color = "";
block_td_uid_12_5fcec008abdab.ajax_pagination_infinite_stop = "";
block_td_uid_12_5fcec008abdab.max_num_pages = "567";
tdBlocksArray.push(block_td_uid_12_5fcec008abdab);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_5fcec008abdab class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/ntcfortirwin/2019/10/03/notarial-services/" rel="bookmark" class="td-image-wrap" title="Notarial services"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Notarial services" data-type="image_tag" data-img-url="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2019/10/law-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/ntcfortirwin/2019/10/03/notarial-services/" rel="bookmark" title="Notarial services">Notarial services</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-03T16:09:33+00:00" >October 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/ntcfortirwin/2019/02/14/army-modernizing-electronic-warfare-capabilities/" rel="bookmark" class="td-image-wrap" title="Army modernizing electronic warfare capabilities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Army modernizing electronic warfare capabilities" data-type="image_tag" data-img-url="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2019/02/18-army-EW1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/ntcfortirwin/2019/02/14/army-modernizing-electronic-warfare-capabilities/" rel="bookmark" title="Army modernizing electronic warfare capabilities">Army modernizing electronic warfare capabilities</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-14T07:16:18+00:00" >February 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/01/13/12678/" rel="bookmark" class="td-image-wrap" title="High Desert Warrior Digital Edition &#8211; January 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="High Desert Warrior Digital Edition - January 2020" title="High Desert Warrior Digital Edition &#8211; January 2020" data-type="image_tag" data-img-url="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2020/01/011020HDWFP-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/ntcfortirwin/2020/01/13/12678/" rel="bookmark" title="High Desert Warrior Digital Edition &#8211; January 2020">High Desert Warrior Digital Edition &#8211; January 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-13T12:08:50+00:00" >January 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>PUBLISHER</span></h4>			<div class="textwidget"><i>High Desert Warrior</i> is published the first Friday of the month. <i> High Desert Warrior</i> is distributed to military and contractor personnel at Fort Irwin NTC, including 2,000 on-base housing units, offices and high traffic locations on base as well as locations throughout Barstow and surrounding communities.</p>
<p>
News and ad copy deadline is noon on the Tuesday prior to publication. The publisher assumes no responsibility for error in ads other than space used. </p>
<p>
The appearance of advertising in this publication, including inserts or supplements, does not constitute endorsement by the Department of Defense, U.S. Air Force, U.S. Army, U.S. Navy, U.S. Marine Corps, or Aerotech News and Review, Inc., of the products or services advertised. </p></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_13_5fcec008b55e7_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5fcec008b55e7" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.aerotechnews.com/ntcfortirwin/category/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">820</span></a></li><li><a href="https://www.aerotechnews.com/ntcfortirwin/category/army/"><span class="td-cat-name">Army</span><span class="td-cat-no">764</span></a></li><li><a href="https://www.aerotechnews.com/ntcfortirwin/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">618</span></a></li><li><a href="https://www.aerotechnews.com/ntcfortirwin/category/events/"><span class="td-cat-name">Events</span><span class="td-cat-no">136</span></a></li><li><a href="https://www.aerotechnews.com/ntcfortirwin/category/commentary/"><span class="td-cat-name">Commentary</span><span class="td-cat-no">29</span></a></li><li><a href="https://www.aerotechnews.com/ntcfortirwin/category/digital-edition/"><span class="td-cat-name">Digital Edition</span><span class="td-cat-no">19</span></a></li><li><a href="https://www.aerotechnews.com/ntcfortirwin/category/video/"><span class="td-cat-name">Video</span><span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>LINKS</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11567"><a href="https://www.aerotechnews.com/ntcfortirwin/advertising-all/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7399"><a href="https://www.aerotechnews.com/ntcfortirwin/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7401"><a href="https://www.aerotechnews.com/ntcfortirwin/pdf-archive-test/">PDF Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13395"><a href="http://online.flipbuilder.com/vzwd/bhbd/">Media Kit</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.aerotechnews.com/ntcfortirwin/"><img src="https://www.aerotechnews.com/ntcfortirwin/wp-content/uploads/sites/3/2019/05/hdwarrior-300x47.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><i>Aerotech News will use its skills, talents, products and services to remember and honor the past; chronicle the present, and provide inspiration for future achievements in the aerospace, military and defense industries. </i>
<br>
<br>
High Desert Warrior, a civilian enterprise newspaper, is an authorized publication for members of the United States Army and Fort Irwin community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/HighDesertWarrior/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>


	<!-- Sub Footer -->

	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 1986 - 2019 Aerotech News & Review Sites All Rights Reserved.                                                                                                                                    

                                                                                                                                Designed by Aerotech News & Review.
                </div>
            </div>
        </div>
    </div>





</div><!--close td-outer-wrap-->





    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5fcec008b7db7
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/ntcfortirwin\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/ntcfortirwin\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.aerotechnews.com\/ntcfortirwin","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/ntcfortirwin\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/ntcfortirwin\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/ntcfortirwin\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/ntcfortirwin\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9ce43e4048b93efea8399c4e86477b40","fragment_name":"wc_fragments_9ce43e4048b93efea8399c4e86477b40","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.aerotechnews.com\/ntcfortirwin\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/ntcfortirwin/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6620468-1']);
  _gaq.push(['_setDomainName', 'aerotechnews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Custom OutoftheBox CSS Styles -->
<style type="text/css" media="screen">
iframe[src*="outofthebox"] {background:url(https://www.aerotechnews.com/ntcfortirwin/wp-content/plugins/out-of-the-box/css/images/iframeloader.gif);background-repeat:no-repeat;background-position:center center;}#OutoftheBox,.OutoftheBox,.OutoftheBox p,#OutoftheBox a,.OutoftheBox a{color:#666}#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox .nav-search.inuse{color:#29ADE2}#OutoftheBox,#OutoftheBox .loading,#OutoftheBox .loading.search, #OutoftheBox div.scroll-to-top{background-color:#f2f2f2}#OutoftheBox .loading .loader-beat{background-color:#29ADE2}#OutoftheBox .loading .loader-spinner .path{stroke:#29ADE2}#OutoftheBox .nav-header,#OutoftheBox .selected-folder,#OutoftheBox .fileuploadform,#OutoftheBox .fileupload-info-container{background-color:#fcfcfc}#OutoftheBox .nav-header{border-color:#e8e8e8}#OutoftheBox .entry,#OutoftheBox .newfolder{background-color:#fff}#OutoftheBox .image-folder,#OutoftheBox .entry:hover,#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.isselected,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text{background-color:#29ADE2}#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.hasfocus a,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.popupopen a,#OutoftheBox .entry.isselected,#OutoftheBox .entry.isselected a,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.isdragged a,#OutoftheBox .entry:hover,#OutoftheBox .entry:hover a,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text,.oftb-mobile #OutoftheBox .oftb-grid .entry_edit a{color:#fff}.OutoftheBox div.preloading,#OutoftheBox div.preloading{background-color:#29ADE2}.OutoftheBox .gear-menu li>a,.OutoftheBox .download-zip-menu li>a,.OutoftheBox .oftb-dropdown-menu li>a{color:#666}.OutoftheBox .gear-menu li>a:hover,.OutoftheBox .download-zip-menu li>a:hover,.OutoftheBox .oftb-dropdown-menu li>a:hover{background-color:#29ADE2;color:#fff}.qtip.OutoftheBox{background-color:#fcfcfc;color:#666}.OutoftheBox.outofthebox-modal .modal-content{background-color:#fcfcfc;color:#666}#OutoftheBox .button,.OutoftheBox .button,#OutoftheBox .button:hover,.OutoftheBox .button:hover,#OutoftheBox .button:focus,.OutoftheBox .button:focus{background:#29ADE2}#OutoftheBox .button,.OutoftheBox .button{color:#fff}#OutoftheBox input[type=text]:focus,.OutoftheBox input[type=text]:focus,#OutoftheBox input[type=search]:focus,.OutoftheBox input[type=search]:focus,#OutoftheBox input[type=radio]:focus,.OutoftheBox input[type=radio]:focus,#OutoftheBox input[type=checkbox]:focus,.OutoftheBox input[type=checkbox]:focus,#OutoftheBox select:focus,.OutoftheBox select:focus,#OutoftheBox textarea:focus,.OutoftheBox textarea:focus{border-color:#29ADE2;box-shadow:0 0 8px 0 rgba(0,0,0,.4);-webkit-box-shadow:0 0 8px 0 rgba(0,0,0,.4);-moz-box-shadow:0 0 8px 0 rgba(0,0,0,.4)}#OutoftheBox .fileuploadform{border-color:#e8e8e8}#OutoftheBox .fileupload-buttonbar,#OutoftheBox .template-upload,#OutoftheBox .template-download{background:#f2f2f2}#OutoftheBox .template-upload,#OutoftheBox .template-download{border-color:#e8e8e8!important}#OutoftheBox .in .fileuploadform{border-style:dotted}#OutoftheBox .hover .fileuploadform{border-color:#29ADE2!important}#OutoftheBox .fileuploadform a:hover i,#OutoftheBox .hover .fileupload-drag-drop{color:#29ADE2}#OutoftheBox .upload-progress .ui-progressbar-value{background:#29ADE2}#OutoftheBox .jp-gui,#OutoftheBox div.jp-playlist{background-color:#f2f2f2}#OutoftheBox .OutoftheBox.media a,#OutoftheBox .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-item-song-artist{color:#666}#OutoftheBox .OutoftheBox.media a:hover,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-artist{color:#29ADE2}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-seek-bar{background-color:#666}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar{background-color:#999}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar:after,#OutoftheBox .jp-gui .jp-volume-bar .currentVolume .jp-volume-bar-value,#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-play-bar:after{background-color:#29ADE2}</style>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.aerotechnews.com/ntcfortirwin/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.aerotechnews.com/ntcfortirwin/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fcec008b86f8"></textarea>
						<div id="td_live_css_uid_1_5fcec008b86f8" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fcec008b86f8');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fcec008b86f8");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			


</body>

</html>
<!-- Dynamic page generated in 1.107 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-07 15:51:36 -->

<!-- Compression = gzip -->