<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>News Briefs – September 27, 2019 | Aerotech News &amp; Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.aerotechnews.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.aerotechnews.com/wp-content/uploads/2019/08/InBrief.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="News Briefs – September 27, 2019 | Aerotech News &amp; Review" />
<meta property="og:description" content="Two fired SEAL leaders say Navy making them scapegoats Two senior leaders of a Navy SEAL team who were fired in a highly unusual move say they are being made scapegoats amid a series of allegations that have put pressure on the maritime branch to bring the elite commandos in line. SEAL Team Seven&#8217;s commanding &hellip;" />
<meta property="og:url" content="http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/" />
<meta property="og:site_name" content="Aerotech News &amp; Review" />
<meta property="article:publisher" content="https://facebook.com/AerotechNewsandReview" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-27T23:30:58+00:00" />
<meta property="og:image" content="http://www.aerotechnews.com/wp-content/uploads/2019/08/InBrief.jpg" />
<meta property="og:image:width" content="602" />
<meta property="og:image:height" content="554" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Two fired SEAL leaders say Navy making them scapegoats Two senior leaders of a Navy SEAL team who were fired in a highly unusual move say they are being made scapegoats amid a series of allegations that have put pressure on the maritime branch to bring the elite commandos in line. SEAL Team Seven&#8217;s commanding [&hellip;]" />
<meta name="twitter:title" content="News Briefs – September 27, 2019 | Aerotech News &amp; Review" />
<meta name="twitter:image" content="http://www.aerotechnews.com/wp-content/uploads/2019/08/InBrief.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.aerotechnews.com/#website","url":"http://www.aerotechnews.com/","name":"Aerotech News &amp; Review","potentialAction":{"@type":"SearchAction","target":"http://www.aerotechnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/#primaryimage","url":"http://www.aerotechnews.com/wp-content/uploads/2019/08/InBrief.jpg","width":602,"height":554},{"@type":"WebPage","@id":"http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/#webpage","url":"http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/","inLanguage":"en-US","name":"News Briefs \u2013 September 27, 2019 | Aerotech News &amp; Review","isPartOf":{"@id":"http://www.aerotechnews.com/#website"},"primaryImageOfPage":{"@id":"http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/#primaryimage"},"datePublished":"2019-09-27T23:30:58+00:00","dateModified":"2019-09-27T23:30:58+00:00","author":{"@id":"http://www.aerotechnews.com/#/schema/person/d8b75d1334b0c15fe7fa0e472e7bf866"}},{"@type":["Person"],"@id":"http://www.aerotechnews.com/#/schema/person/d8b75d1334b0c15fe7fa0e472e7bf866","name":"tomlear","image":{"@type":"ImageObject","@id":"http://www.aerotechnews.com/#authorlogo","url":"http://2.gravatar.com/avatar/28d6f855440e0cbaf5a9bed032565367?s=96&d=mm&r=g","caption":"tomlear"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aerotech News &amp; Review &raquo; Feed" href="http://www.aerotechnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aerotech News &amp; Review &raquo; Comments Feed" href="http://www.aerotechnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aerotechnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.aerotechnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='http://www.aerotechnews.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.aerotechnews.com/wp-content/plugins/td-newsletter/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.aerotechnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.aerotechnews.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.aerotechnews.com/wp-content/themes/Newspaper-child/style.css?ver=9.5c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.aerotechnews.com/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.aerotechnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://www.aerotechnews.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='http://www.aerotechnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aerotechnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aerotechnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='http://www.aerotechnews.com/?p=35242' />
<link rel="alternate" type="application/json+oembed" href="http://www.aerotechnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2019%2F09%2F27%2Fnews-briefs-september-27-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aerotechnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2019%2F09%2F27%2Fnews-briefs-september-27-2019%2F&#038;format=xml" />
<!--[if IE]>
<link rel='stylesheet' type='text/css' href='http://www.aerotechnews.com/wp-content/plugins/out-of-the-box/css/skin-ie.css' />
<![endif]-->
    <script>
        window.tdb_globals = {"wpRestNonce":"8811f38092","wpRestUrl":"http:\/\/www.aerotechnews.com\/wp-json\/","permalinkStructure":"\/blog\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.aerotechnews.com\/wp-admin\/","wpRestNonce":"8811f38092","wpRestUrl":"http:\/\/www.aerotechnews.com\/wp-json\/","permalinkStructure":"\/blog\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '363472527681593', [], {
    "agent": "wordpress-5.0.4-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=363472527681593&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://www.aerotechnews.com/wp-content/uploads/2019/04/footerpic.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.aerotechnews.com/wp-content/uploads/2019/02/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('http://www.aerotechnews.com/wp-content/uploads/2019/02/8.jpg');
    }
</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position1', [300, 250], 'div-gpt-ad-1445359140985-0').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position2', [300, 250], 'div-gpt-ad-1445359140985-1').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position3', [300, 250], 'div-gpt-ad-1445359140985-2').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position1', [250, 250], 'div-gpt-ad-1445359140985-3').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position2', [250, 250], 'div-gpt-ad-1445359140985-4').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position3', [250, 250], 'div-gpt-ad-1557349916323-0').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Top_468x60', [468, 60], 'div-gpt-ad-1445359140985-6').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Top_728x90', [728, 90], 'div-gpt-ad-1445359140985-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.aerotechnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.aerotechnews.com/blog/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/",
                    "name": "News Briefs – September 27, 2019"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-35242 single-format-standard news-briefs-september-27-2019 global-block-template-11 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-28495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-28495"><a href="http://www.aerotechnews.com/">News</a></li>
<li id="menu-item-28734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28734"><a href="http://www.aerotechnews.com/blog/category/local/">Local</a></li>
<li id="menu-item-28739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28739"><a href="http://www.aerotechnews.com/blog/category/veterans/">Veterans</a></li>
<li id="menu-item-28740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28740"><a href="http://www.aerotechnews.com/blog/category/space-technology/">Space &#038; Technology</a></li>
<li id="menu-item-33911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33911"><a href="http://www.aerotechnews.com/blog/category/business/">Business</a></li>
<li id="menu-item-33912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33912"><a href="http://www.aerotechnews.com/blog/category/defense/">Defense</a></li>
<li id="menu-item-33913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33913"><a href="http://www.aerotechnews.com/blog/category/digital-edition/">Digital Edition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.aerotechnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--

Header style 1

-->






<div class="td-header-wrap td-header-style-1 ">

    


    <div class="td-header-top-menu-full td-container-wrap ">

        <div class="td-container td-header-row td-header-top-menu">

            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, September 28, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-28747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28747"><a href="/advertising/">Advertising</a></li>
<li id="menu-item-28626" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28626"><a href="http://www.aerotechnews.com/about-us/">About Us</a></li>
<li id="menu-item-28744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28744"><a href="http://www.aerotechnews.com/pdf-archive-test/">PDF Edition</a></li>
<li id="menu-item-6317" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6317"><a href="http://www.aerotechnews.com/distribution/">Distribution</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

        </div>

    </div>



    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                            <a class="td-main-logo" href="http://www.aerotechnews.com/">
                <img src="http://www.aerotechnews.com/wp-content/uploads/2019/09/Aero-website-logo-090419-300x49.png" alt=""/>
                <span class="td-visual-hidden">Aerotech News &amp; Review</span>
            </a>
        
            </div>

            
                <div class="td-header-sp-recs">

                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5d8f71045d99f_rand td_block_template_11"><!-- /5597379/Aerotech_Main_Top_728x90 -->
<div id='div-gpt-ad-1445359140985-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-7'); });
</script>
</div></div>
</div>
                </div>

            
        </div>

    </div>

    <div id="td-header-middle-menu" role="navigation">
<div class="td-mobile-close-middle" id="td-mobile-close-middle">
    <a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
    <div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu" class="sf-menu-middle"><li id="menu-item-28619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28619"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li id="menu-item-28620" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28620"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li id="menu-item-28621" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28621"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li id="menu-item-28622" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28622"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li id="menu-item-28624" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28624"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li id="menu-item-28623" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28623"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li id="menu-item-28803" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28803"><a href="/aeroinfo">Advertising<br/> </a></li>
</ul></div>
</div>
<div id="td-top-mobile-toggle-middle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-header-menu-wrap-full td-container-wrap ">

        


        <div class="td-header-menu-wrap td-header-gradient ">

            <div class="td-container td-header-row td-header-main-menu">

                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.aerotechnews.com/">
			<img class="td-retina-data" data-retina="http://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" src="http://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.aerotechnews.com/">
			<img src="http://www.aerotechnews.com/wp-content/uploads/2019/09/Aero-website-logo-090419-300x49.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28495"><a href="http://www.aerotechnews.com/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28734"><a href="http://www.aerotechnews.com/blog/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28739"><a href="http://www.aerotechnews.com/blog/category/veterans/">Veterans</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28740"><a href="http://www.aerotechnews.com/blog/category/space-technology/">Space &#038; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33911"><a href="http://www.aerotechnews.com/blog/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33912"><a href="http://www.aerotechnews.com/blog/category/defense/">Defense</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33913"><a href="http://www.aerotechnews.com/blog/category/digital-edition/">Digital Edition</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.aerotechnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

            </div>

        </div>

    </div>



</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.aerotechnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.aerotechnews.com/blog/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">News Briefs – September 27, 2019</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-35242" class="post-35242 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.aerotechnews.com/blog/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">News Briefs – September 27, 2019</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T16:30:58+00:00" >September 27, 2019</time></span>                    <div class="td-post-comments"><a href="http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35242">256</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2019%2F09%2F27%2Fnews-briefs-september-27-2019%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/&title=News+Briefs+%E2%80%93+September+27%2C+2019">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=News Briefs – September 27, 2019&body=http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.aerotechnews.com/wp-content/uploads/2019/08/InBrief.jpg" data-caption=""><img width="602" height="554" class="entry-thumb td-modal-image" src="http://www.aerotechnews.com/wp-content/uploads/2019/08/InBrief.jpg" srcset="http://www.aerotechnews.com/wp-content/uploads/2019/08/InBrief.jpg 602w, http://www.aerotechnews.com/wp-content/uploads/2019/08/InBrief-300x276.jpg 300w, http://www.aerotechnews.com/wp-content/uploads/2019/08/InBrief-456x420.jpg 456w" sizes="(max-width: 602px) 100vw, 602px" alt="" title="InBrief"/></a></div>
        <h5>Two fired SEAL leaders say Navy making them scapegoats</h5>
<p>Two senior leaders of a Navy SEAL team who were fired in a highly unusual move say they are being made scapegoats amid a series of allegations that have put pressure on the maritime branch to bring the elite commandos in line.<br />
SEAL Team Seven&#8217;s commanding officer, Cmdr. Edward Mason, and the top enlisted leader, Command Master Chief Hugh Spangler, filed a complaint Sept. 24 with the Department of Defense inspector general to demand the independent agency conduct an investigation into the firings.<br />
The Navy says their leadership failures led to a breakdown of order and discipline within two units, including one in Iraq that was sent home early after a member was accused of sexual assault. <em>AP</em><br />
&nbsp;</p>
<h5>U.S. attack helicopter damaged in accident in Germany</h5>
<p>The U.S. military says it is investigating an accident involving an Apache attack helicopter in southern Germany that resulted in damage to the aircraft but no injuries.<br />
The Apache AH-64D from the 12th Combat Aviation Brigade hit power lines during a routine training flight outside the village of Linden, north of Frankfurt, on the evening of Sept. 24.<br />
Brigade commander Col. John Broam told The Associated Press in an emailed statement that the helicopter “had to land quickly and unexpectedly” and that neither of the two people on board were hurt.<br />
U.S. Army and German authorities are investigating the accident but the military said it was too early to assess the damage.<br />
A photo in German media appeared to show the front windows of the helicopter smashed, and part of the front cowling torn away. <em>AP</em><br />
&nbsp;</p>
<h5>Japanese rocket blasts off with batteries for space station</h5>
<p>A Japanese supply ship rocketed toward the International Space Station Sept. 24, two weeks after a launch pad fire halted the first countdown.<br />
Japanese officials traced the fire to static electricity and oxygen propellant, and corrected the problem.<br />
The 4-ton shipment should arrive at the space station Saturday. Spacewalking astronauts will install the six new lithium-ion batteries later this year, replacing old-style batteries. The cargo ship is named Kounotori, Japanese for white stork.<br />
The Japanese Space Agency is one of several organizations making periodic station deliveries. Russia sends up supplies, as do SpaceX and Northrop Grumman on NASA&#8217;s behalf. <em>AP</em></p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5d8f710463800_rand td_block_template_11">
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="#">**</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">**</a></div></div>                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2019%2F09%2F27%2Fnews-briefs-september-27-2019%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/&title=News+Briefs+%E2%80%93+September+27%2C+2019">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=News Briefs – September 27, 2019&body=http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.aerotechnews.com/blog/2019/09/27/air-force-releases-unique-new-call-to-action-for-ideas/">Air Force releases unique new call to action for ideas</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.aerotechnews.com/blog/2019/09/27/headlines-september-27-2019/">Headlines – September 27, 2019</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">**</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="**"></span><meta itemprop="datePublished" content="2019-09-27T16:30:58+00:00"><meta itemprop="dateModified" content="2019-09-27T16:30:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.aerotechnews.com/blog/2019/09/27/news-briefs-september-27-2019/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aerotechnews.com/wp-content/uploads/2019/09/Aero-website-logo-090419-300x49.png"></span><meta itemprop="name" content="Aerotech News &amp; Review"></span><meta itemprop="headline " content="News Briefs – September 27, 2019"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aerotechnews.com/wp-content/uploads/2019/08/InBrief.jpg"><meta itemprop="width" content="602"><meta itemprop="height" content="554"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d8f7104652c2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5d8f7104652c2" ><script>var block_td_uid_3_5d8f7104652c2 = new tdBlock();
block_td_uid_3_5d8f7104652c2.id = "td_uid_3_5d8f7104652c2";
block_td_uid_3_5d8f7104652c2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d8f7104652c2_rand","td_column_number":3,"live_filter_cur_post_id":35242,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d8f7104652c2_rand","tdc_css_class_style":"td_uid_3_5d8f7104652c2_rand_style"}';
block_td_uid_3_5d8f7104652c2.td_column_number = "3";
block_td_uid_3_5d8f7104652c2.block_type = "td_block_related_posts";
block_td_uid_3_5d8f7104652c2.post_count = "3";
block_td_uid_3_5d8f7104652c2.found_posts = "1396";
block_td_uid_3_5d8f7104652c2.header_color = "";
block_td_uid_3_5d8f7104652c2.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d8f7104652c2.max_num_pages = "466";
tdBlocksArray.push(block_td_uid_3_5d8f7104652c2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d8f7104688ac" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d8f7104652c2" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d8f7104688b8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d8f7104652c2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d8f7104652c2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/27/headlines-september-27-2019/" rel="bookmark" class="td-image-wrap" title="Headlines – September 27, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Headlines – September 27, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/08/headlines-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.aerotechnews.com/blog/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/27/headlines-september-27-2019/" rel="bookmark" title="Headlines – September 27, 2019">Headlines – September 27, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/25/headlines-september-25-2019/" rel="bookmark" class="td-image-wrap" title="Headlines – September 25, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Headlines – September 25, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/08/headlines-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.aerotechnews.com/blog/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/25/headlines-september-25-2019/" rel="bookmark" title="Headlines – September 25, 2019">Headlines – September 25, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/25/news-briefs-september-25-2019/" rel="bookmark" class="td-image-wrap" title="News Briefs – September 25, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="News Briefs – September 25, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/08/InBrief-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.aerotechnews.com/blog/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/25/news-briefs-september-25-2019/" rel="bookmark" title="News Briefs – September 25, 2019">News Briefs – September 25, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d8f7104652c2" data-td_block_id="td_uid_3_5d8f7104652c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d8f7104652c2" data-td_block_id="td_uid_3_5d8f7104652c2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_6_5d8f71046bd94_rand td_block_template_1"><!-- /5597379/Aerotech_Main_Sidebar_250x250_Position1 -->
<div id='div-gpt-ad-1445359140985-3' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-3'); });
</script>
</div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5d8f71046c717_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_7_5d8f71046c717" ><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Digital Edition</span></h4></div><div id=td_uid_7_5d8f71046c717 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/24/aerotech-news-digital-edition-september-20-2019/" rel="bookmark" class="td-image-wrap" title="Aerotech News Digital Edition &#8211; September 20, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII="alt="" title="Aerotech News Digital Edition &#8211; September 20, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/09/092019AeroFP-696x385.jpg"  width="696" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/24/aerotech-news-digital-edition-september-20-2019/" rel="bookmark" title="Aerotech News Digital Edition &#8211; September 20, 2019">Aerotech News Digital Edition &#8211; September 20, 2019</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-24T11:07:27+00:00" >September 24, 2019</time></span>                        <div class="td-module-comments"><a href="http://www.aerotechnews.com/blog/2019/09/24/aerotech-news-digital-edition-september-20-2019/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/09/aerotech-news-digital-edition-september-6-2019/" rel="bookmark" class="td-image-wrap" title="Aerotech News Digital Edition &#8211; September 6, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Aerotech News Digital Edition &#8211; September 6, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/09/090619AeroFP-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/09/aerotech-news-digital-edition-september-6-2019/" rel="bookmark" title="Aerotech News Digital Edition &#8211; September 6, 2019">Aerotech News Digital Edition &#8211; September 6, 2019</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-09T09:28:14+00:00" >September 9, 2019</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/08/19/aerotech-news-digital-edition-august-16-2019/" rel="bookmark" class="td-image-wrap" title="Aerotech News Digital Edition  &#8211; August 16, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="Aerotech News Digital Edition - August 16, 2019" title="Aerotech News Digital Edition  &#8211; August 16, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/08/081619AeroFP-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/08/19/aerotech-news-digital-edition-august-16-2019/" rel="bookmark" title="Aerotech News Digital Edition  &#8211; August 16, 2019">Aerotech News Digital Edition  &#8211; August 16, 2019</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T12:00:01+00:00" >August 19, 2019</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/08/05/aerotech-news-digital-edition-august-2-2019/" rel="bookmark" class="td-image-wrap" title="Aerotech News Digital Edition &#8211; August 2, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="Aerotech News Digital Edition - August 2, 2109" title="Aerotech News Digital Edition &#8211; August 2, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/08/080219AeroFP-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/08/05/aerotech-news-digital-edition-august-2-2019/" rel="bookmark" title="Aerotech News Digital Edition &#8211; August 2, 2019">Aerotech News Digital Edition &#8211; August 2, 2019</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-05T10:02:10+00:00" >August 5, 2019</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/07/23/aerotech-news-digital-edition-july-19-2019/" rel="bookmark" class="td-image-wrap" title="Aerotech News Digital Edition &#8211; July 19, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Aerotech News Digital Edition &#8211; July 19, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/07/071919AeroFP-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/07/23/aerotech-news-digital-edition-july-19-2019/" rel="bookmark" title="Aerotech News Digital Edition &#8211; July 19, 2019">Aerotech News Digital Edition &#8211; July 19, 2019</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T10:55:50+00:00" >July 23, 2019</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_8_5d8f710475f40_rand td_block_template_11"><!-- /5597379/Aerotech_Main_Sidebar_250x250_Position2 -->
<div id='div-gpt-ad-1445359140985-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-4'); });
</script>
</div>
</div><div class="td_block_wrap td_block_18 td_block_widget td_uid_9_5d8f7104762d2_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5d8f7104762d2" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_9_5d8f7104762d2 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/27/air-force-releases-unique-new-call-to-action-for-ideas/" rel="bookmark" class="td-image-wrap" title="Air Force releases unique new call to action for ideas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII="alt="" title="Air Force releases unique new call to action for ideas" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/09/afrl.jpg"  width="602" height="339" /></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/27/air-force-releases-unique-new-call-to-action-for-ideas/" rel="bookmark" title="Air Force releases unique new call to action for ideas">Air Force releases unique new call to action for ideas</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T16:16:20+00:00" >September 27, 2019</time></span>                        <div class="td-module-comments"><a href="http://www.aerotechnews.com/blog/2019/09/27/air-force-releases-unique-new-call-to-action-for-ideas/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/27/naval-aviation-achieves-secdef-readiness-target-shifts-focus-to-readiness-sustainment/" rel="bookmark" class="td-image-wrap" title="Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/09/navy-readiness2-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/27/naval-aviation-achieves-secdef-readiness-target-shifts-focus-to-readiness-sustainment/" rel="bookmark" title="Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment">Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T15:59:33+00:00" >September 27, 2019</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/25/sikorsky-combat-rescue-helicopter-approved-to-enter-production/" rel="bookmark" class="td-image-wrap" title="Sikorsky Combat Rescue Helicopter approved to enter production"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Sikorsky Combat Rescue Helicopter approved to enter production" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/09/sikorsky-helo-1-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/25/sikorsky-combat-rescue-helicopter-approved-to-enter-production/" rel="bookmark" title="Sikorsky Combat Rescue Helicopter approved to enter production">Sikorsky Combat Rescue Helicopter approved to enter production</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-25T21:29:41+00:00" >September 25, 2019</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_10_5d8f71048008b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_10_5d8f71048008b" ><script>var block_td_uid_10_5d8f71048008b = new tdBlock();
block_td_uid_10_5d8f71048008b.id = "td_uid_10_5d8f71048008b";
block_td_uid_10_5d8f71048008b.atts = '{"custom_title":"MUST READ","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5d8f71048008b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5d8f71048008b_rand","tdc_css_class_style":"td_uid_10_5d8f71048008b_rand_style"}';
block_td_uid_10_5d8f71048008b.td_column_number = "1";
block_td_uid_10_5d8f71048008b.block_type = "td_block_9";
block_td_uid_10_5d8f71048008b.post_count = "3";
block_td_uid_10_5d8f71048008b.found_posts = "30";
block_td_uid_10_5d8f71048008b.header_color = "";
block_td_uid_10_5d8f71048008b.ajax_pagination_infinite_stop = "";
block_td_uid_10_5d8f71048008b.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_10_5d8f71048008b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_10_5d8f71048008b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/23/coalition-partners-participate-in-uaes-large-force-exercise/" rel="bookmark" title="Coalition partners participate in UAE&#8217;s large force exercise">Coalition partners participate in UAE&#8217;s large force exercise</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-23T16:42:09+00:00" >September 23, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.aerotechnews.com/blog/2019/09/23/coalition-partners-participate-in-uaes-large-force-exercise/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/25/old-hickory-vets-celebrate-75th-anniversary-of-liberation/" rel="bookmark" title="Old Hickory vets celebrate 75th anniversary of liberation">Old Hickory vets celebrate 75th anniversary of liberation</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-25T13:40:10+00:00" >September 25, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.aerotechnews.com/blog/2019/09/25/old-hickory-vets-celebrate-75th-anniversary-of-liberation/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/25/boeing-air-new-zealand-finalize-order-for-eight-787-10-dreamliner-jets/" rel="bookmark" title="Boeing, Air New Zealand finalize order for eight 787-10 Dreamliner jets">Boeing, Air New Zealand finalize order for eight 787-10 Dreamliner jets</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-25T14:15:29+00:00" >September 25, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.aerotechnews.com/blog/2019/09/25/boeing-air-new-zealand-finalize-order-for-eight-787-10-dreamliner-jets/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_10_5d8f71048008b" data-td_block_id="td_uid_10_5d8f71048008b">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->






    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">

        


        <div class="td-instagram-user">

            <h4 class="td-footer-instagram-title">

                Follow us on Instagram
                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/aerotechnews86" target="_blank">@aerotechnews86</a>

            </h4>

        </div>



        <div class="td_block_wrap td_block_instagram td_uid_11_5d8f71048ba63_rand td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_11_5d8f71048ba63" ><div class="td-block-title-wrap"></div><div id=td_uid_11_5d8f71048ba63 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BylauEvHqhT" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/6b28905f7024f0a62f44e77439580976/5DED9E1F/t51.2885-15/e15/c123.0.834.834a/s640x640/64491797_199549214260405_2053213932212443248_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BylVsmCnFOu" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/476fb754b342cbf82375a97800026562/5DB7F4DF/t51.2885-15/e15/c180.0.720.720a/s640x640/64512080_148909246273180_6405843890554853608_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BylVbZPH88y" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/03168864cb7d9f149be00700ac61eb33/5DCEB193/t51.2885-15/e15/c257.0.565.565a/62131475_171928000496968_4507761690373111608_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BylVB8sHJRV" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/717101d4158e484d3ad976f05a91ef41/5DB0913E/t51.2885-15/e15/c135.0.810.810a/s640x640/61837829_120891405804349_210922234524653485_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BylUnwNn7ak" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/a8c1c74283d0b2c37b1ea06a85eac119/5DEA6A08/t51.2885-15/e15/c102.0.875.875a/s640x640/61247807_2423514881261578_422821703558930807_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->
    </div>





<div class="td-container">
    <div class="td-block-row">
    <div class="td-block-span4 td_module_2">
        <div id='div-gpt-ad-1445359140985-2' style='height:250px; width:300px;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-2'); });
    </script>
    </div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position2 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-1'); });
</script>
</div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position1 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-0'); });
</script>
</div>
</div>
</div>
</div>





	<!-- Footer -->

	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5d8f71048d5b4_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5d8f71048d5b4" ><script>var block_td_uid_13_5d8f71048d5b4 = new tdBlock();
block_td_uid_13_5d8f71048d5b4.id = "td_uid_13_5d8f71048d5b4";
block_td_uid_13_5d8f71048d5b4.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5d8f71048d5b4_rand","tdc_css_class":"td_uid_13_5d8f71048d5b4_rand","tdc_css_class_style":"td_uid_13_5d8f71048d5b4_rand_style"}';
block_td_uid_13_5d8f71048d5b4.td_column_number = "1";
block_td_uid_13_5d8f71048d5b4.block_type = "td_block_7";
block_td_uid_13_5d8f71048d5b4.post_count = "3";
block_td_uid_13_5d8f71048d5b4.found_posts = "219";
block_td_uid_13_5d8f71048d5b4.header_color = "";
block_td_uid_13_5d8f71048d5b4.ajax_pagination_infinite_stop = "";
block_td_uid_13_5d8f71048d5b4.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_13_5d8f71048d5b4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_5d8f71048d5b4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/27/air-force-releases-unique-new-call-to-action-for-ideas/" rel="bookmark" class="td-image-wrap" title="Air Force releases unique new call to action for ideas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Air Force releases unique new call to action for ideas" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/09/afrl-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/27/air-force-releases-unique-new-call-to-action-for-ideas/" rel="bookmark" title="Air Force releases unique new call to action for ideas">Air Force releases unique new call to action for ideas</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T16:16:20+00:00" >September 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/27/naval-aviation-achieves-secdef-readiness-target-shifts-focus-to-readiness-sustainment/" rel="bookmark" class="td-image-wrap" title="Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/09/navy-readiness2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/27/naval-aviation-achieves-secdef-readiness-target-shifts-focus-to-readiness-sustainment/" rel="bookmark" title="Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment">Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T15:59:33+00:00" >September 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/25/sikorsky-combat-rescue-helicopter-approved-to-enter-production/" rel="bookmark" class="td-image-wrap" title="Sikorsky Combat Rescue Helicopter approved to enter production"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Sikorsky Combat Rescue Helicopter approved to enter production" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/09/sikorsky-helo-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/25/sikorsky-combat-rescue-helicopter-approved-to-enter-production/" rel="bookmark" title="Sikorsky Combat Rescue Helicopter approved to enter production">Sikorsky Combat Rescue Helicopter approved to enter production</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-25T21:29:41+00:00" >September 25, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>PAPERS WE PUBLISH</span></h4><div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28619"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28620"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28621"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28622"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28624"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28623"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28803"><a href="/aeroinfo">Advertising<br/> </a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5d8f710492f8d_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5d8f710492f8d" ><script>var block_td_uid_14_5d8f710492f8d = new tdBlock();
block_td_uid_14_5d8f710492f8d.id = "td_uid_14_5d8f710492f8d";
block_td_uid_14_5d8f710492f8d.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_14_5d8f710492f8d_rand","tdc_css_class":"td_uid_14_5d8f710492f8d_rand","tdc_css_class_style":"td_uid_14_5d8f710492f8d_rand_style"}';
block_td_uid_14_5d8f710492f8d.td_column_number = "1";
block_td_uid_14_5d8f710492f8d.block_type = "td_block_7";
block_td_uid_14_5d8f710492f8d.post_count = "3";
block_td_uid_14_5d8f710492f8d.found_posts = "7186";
block_td_uid_14_5d8f710492f8d.header_color = "";
block_td_uid_14_5d8f710492f8d.ajax_pagination_infinite_stop = "";
block_td_uid_14_5d8f710492f8d.max_num_pages = "2396";
tdBlocksArray.push(block_td_uid_14_5d8f710492f8d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5d8f710492f8d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2018/12/07/thunderbirds-release-20192020-show-season-schedule/" rel="bookmark" class="td-image-wrap" title="Thunderbirds release 2019/2020 show season schedule"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Thunderbirds release 2019/2020 show season schedule" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2018/12/thunderbirds1.jpg"  width="100" height="55" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2018/12/07/thunderbirds-release-20192020-show-season-schedule/" rel="bookmark" title="Thunderbirds release 2019/2020 show season schedule">Thunderbirds release 2019/2020 show season schedule</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T09:54:27+00:00" >December 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2018/12/07/blue-angels-release-2019-air-show-schedule-changes-2020-air-show-schedule/" rel="bookmark" class="td-image-wrap" title="Blue Angels release 2019 air show schedule changes, 2020 air show schedule"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Blue Angels release 2019 air show schedule changes, 2020 air show schedule" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2018/12/blue-angels2.jpg"  width="85" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2018/12/07/blue-angels-release-2019-air-show-schedule-changes-2020-air-show-schedule/" rel="bookmark" title="Blue Angels release 2019 air show schedule changes, 2020 air show schedule">Blue Angels release 2019 air show schedule changes, 2020 air show...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T09:46:06+00:00" >December 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/05/03/hill-seeks-common-sense-solutions-in-congress/" rel="bookmark" class="td-image-wrap" title="Hill seeks common sense solutions in Congress"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hill seeks common sense solutions in Congress" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/05/katie-hill2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/05/03/hill-seeks-common-sense-solutions-in-congress/" rel="bookmark" title="Hill seeks common sense solutions in Congress">Hill seeks common sense solutions in Congress</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-03T13:39:12+00:00" >May 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>PUBLISHER</span></h4>			<div class="textwidget"><i>Aerotech News and Review</i>, published the first and third Friday of the month, serves the aerospace and defense industry of Southern California, Nevada and Arizona. 

News and ad copy deadline is noon on the Tuesday prior to publication. The publisher assumes no responsibility for error in ads other than space used.

The appearance of advertising in this publication, including inserts or supplements, does not constitute endorsement by the Department of Defense, U.S. Air Force, U.S. Army, U.S. Navy, U.S. Marine Corps, or Aerotech News and Review, Inc., of the products or services advertised.</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5d8f7104a196d_rand widget widget_categories td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_15_5d8f7104a196d" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.aerotechnews.com/blog/category/defense/"><span class="td-cat-name">Defense</span><span class="td-cat-no">1963</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">1578</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1397</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">919</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/space-technology/"><span class="td-cat-name">Space &amp; Technology</span><span class="td-cat-no">829</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/veterans/"><span class="td-cat-name">Veterans</span><span class="td-cat-no">465</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/events/"><span class="td-cat-name">Events</span><span class="td-cat-no">68</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/aspire/"><span class="td-cat-name">Aspire</span><span class="td-cat-no">45</span></a></li><li><a href="http://www.aerotechnews.com/blog/category/air-force/"><span class="td-cat-name">Air Force</span><span class="td-cat-no">27</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>LINKS</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28747"><a href="/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28626"><a href="http://www.aerotechnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28744"><a href="http://www.aerotechnews.com/pdf-archive-test/">PDF Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6317"><a href="http://www.aerotechnews.com/distribution/">Distribution</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.aerotechnews.com/"><img src="http://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Aerotech News and Review is published serving the aerospace and defense industry of Southern California, Nevada and Arizona.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>


	<!-- Sub Footer -->

	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 1986 - 2019 Aerotech News & Review Sites All Rights Reserved.                                                                                                                                    

                                                                                                                                                </div>
            </div>
        </div>
    </div>





</div><!--close td-outer-wrap-->



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/27/headlines-september-27-2019/" rel="bookmark" class="td-image-wrap" title="Headlines – September 27, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Headlines – September 27, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/08/headlines-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/27/headlines-september-27-2019/" rel="bookmark" title="Headlines – September 27, 2019">Headlines – September 27, 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T16:59:24+00:00" >September 27, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/27/air-force-releases-unique-new-call-to-action-for-ideas/" rel="bookmark" class="td-image-wrap" title="Air Force releases unique new call to action for ideas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Air Force releases unique new call to action for ideas" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/09/afrl-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/27/air-force-releases-unique-new-call-to-action-for-ideas/" rel="bookmark" title="Air Force releases unique new call to action for ideas">Air Force releases unique new call to action for ideas</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T16:16:20+00:00" >September 27, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/27/naval-aviation-achieves-secdef-readiness-target-shifts-focus-to-readiness-sustainment/" rel="bookmark" class="td-image-wrap" title="Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/09/navy-readiness2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/27/naval-aviation-achieves-secdef-readiness-target-shifts-focus-to-readiness-sustainment/" rel="bookmark" title="Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment">Naval Aviation achieves SECDEF readiness target, shifts focus to readiness sustainment</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T15:59:33+00:00" >September 27, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.aerotechnews.com/blog/2019/09/25/headlines-september-25-2019/" rel="bookmark" class="td-image-wrap" title="Headlines – September 25, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Headlines – September 25, 2019" data-type="image_tag" data-img-url="http://www.aerotechnews.com/wp-content/uploads/2019/08/headlines-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.aerotechnews.com/blog/2019/09/25/headlines-september-25-2019/" rel="bookmark" title="Headlines – September 25, 2019">Headlines – September 25, 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-25T22:18:38+00:00" >September 25, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5d8f7104a71d9
    -->

    <script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.aerotechnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.aerotechnews.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6620468-1']);
  _gaq.push(['_setDomainName', 'aerotechnews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!-- Custom OutoftheBox CSS Styles -->
<style type="text/css" media="screen">
iframe[src*="outofthebox"] {background:url(http://www.aerotechnews.com/wp-content/plugins/out-of-the-box/css/images/iframeloader.gif);background-repeat:no-repeat;background-position:center center;}#OutoftheBox,.OutoftheBox,.OutoftheBox p,#OutoftheBox a,.OutoftheBox a{color:#666}#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox .nav-search.inuse{color:#29ADE2}#OutoftheBox,#OutoftheBox .loading,#OutoftheBox .loading.search, #OutoftheBox div.scroll-to-top{background-color:#f2f2f2}#OutoftheBox .loading .loader-beat{background-color:#29ADE2}#OutoftheBox .loading .loader-spinner .path{stroke:#29ADE2}#OutoftheBox .nav-header,#OutoftheBox .selected-folder,#OutoftheBox .fileuploadform,#OutoftheBox .fileupload-info-container{background-color:#fcfcfc}#OutoftheBox .nav-header{border-color:#e8e8e8}#OutoftheBox .entry,#OutoftheBox .newfolder{background-color:#fff}#OutoftheBox .image-folder,#OutoftheBox .entry:hover,#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.isselected,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text{background-color:#29ADE2}#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.hasfocus a,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.popupopen a,#OutoftheBox .entry.isselected,#OutoftheBox .entry.isselected a,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.isdragged a,#OutoftheBox .entry:hover,#OutoftheBox .entry:hover a,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text,.oftb-mobile #OutoftheBox .oftb-grid .entry_edit a{color:#fff}.OutoftheBox div.preloading,#OutoftheBox div.preloading{background-color:#29ADE2}.OutoftheBox .gear-menu li>a,.OutoftheBox .download-zip-menu li>a,.OutoftheBox .oftb-dropdown-menu li>a{color:#666}.OutoftheBox .gear-menu li>a:hover,.OutoftheBox .download-zip-menu li>a:hover,.OutoftheBox .oftb-dropdown-menu li>a:hover{background-color:#29ADE2;color:#fff}.qtip.OutoftheBox{background-color:#fcfcfc;color:#666}.OutoftheBox.outofthebox-modal .modal-content{background-color:#fcfcfc;color:#666}#OutoftheBox .button,.OutoftheBox .button,#OutoftheBox .button:hover,.OutoftheBox .button:hover,#OutoftheBox .button:focus,.OutoftheBox .button:focus{background:#29ADE2}#OutoftheBox .button,.OutoftheBox .button{color:#fff}#OutoftheBox input[type=text]:focus,.OutoftheBox input[type=text]:focus,#OutoftheBox input[type=search]:focus,.OutoftheBox input[type=search]:focus,#OutoftheBox input[type=radio]:focus,.OutoftheBox input[type=radio]:focus,#OutoftheBox input[type=checkbox]:focus,.OutoftheBox input[type=checkbox]:focus,#OutoftheBox select:focus,.OutoftheBox select:focus,#OutoftheBox textarea:focus,.OutoftheBox textarea:focus{border-color:#29ADE2;box-shadow:0 0 8px 0 rgba(0,0,0,.4);-webkit-box-shadow:0 0 8px 0 rgba(0,0,0,.4);-moz-box-shadow:0 0 8px 0 rgba(0,0,0,.4)}#OutoftheBox .fileuploadform{border-color:#e8e8e8}#OutoftheBox .fileupload-buttonbar,#OutoftheBox .template-upload,#OutoftheBox .template-download{background:#f2f2f2}#OutoftheBox .template-upload,#OutoftheBox .template-download{border-color:#e8e8e8!important}#OutoftheBox .in .fileuploadform{border-style:dotted}#OutoftheBox .hover .fileuploadform{border-color:#29ADE2!important}#OutoftheBox .fileuploadform a:hover i,#OutoftheBox .hover .fileupload-drag-drop{color:#29ADE2}#OutoftheBox .upload-progress .ui-progressbar-value{background:#29ADE2}#OutoftheBox .jp-gui,#OutoftheBox div.jp-playlist{background-color:#f2f2f2}#OutoftheBox .OutoftheBox.media a,#OutoftheBox .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-item-song-artist{color:#666}#OutoftheBox .OutoftheBox.media a:hover,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-artist{color:#29ADE2}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-seek-bar{background-color:#666}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar{background-color:#999}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar:after,#OutoftheBox .jp-gui .jp-volume-bar .currentVolume .jp-volume-bar-value,#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-play-bar:after{background-color:#29ADE2}</style>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.aerotechnews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.aerotechnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d8f7104a7676"></textarea>
						<div id="td_live_css_uid_1_5d8f7104a7676" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d8f7104a7676');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d8f7104a7676");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			


</body>

</html>