<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="theme-color" content="#00aeef"> <!--3a3a3c-->
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <style>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</style>
    <link rel="preconnect" href="https://www.facebook.com">
    <link rel="preconnect" href="https://connect.facebook.net">
    <link rel="stylesheet" href="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/css/child-theme.min.css?v=1.0.1" media="print" onload="this.media='all'" />
    <link rel="preload" href="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/fonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/fonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/fonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="Aviation Commission June 2022 Turbulence nits new management route"/>
<meta property="og:description" content="One day short of a year since the Department of Public Works began the takeover in operation of five county-owned airports from a private contractor, the oversi"/>
<meta property="og:image" content="https://www.aerotechnews.com/wp-content/uploads/2022/07/aviation-commission-e1657126881995.jpg"/>
<meta property="og:image:width" content="837"/>
<meta property="og:image:height" content="558"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-07-06 10:03:05"/>
<meta property="og:article:modified_time" content="2022-07-07 10:22:02"/>
<meta property="og:article:tag" content="Aviation"/>
<meta property="og:article:tag" content="Larry Grooms"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Aviation Commission June 2022 Turbulence hits new management route"/>
<meta name="twitter:description" content="One day short of a year since the Department of Public Works began the takeover in operation of five county-owned airports from a private contractor, the oversi"/>
<meta name="twitter:image" content="https://www.aerotechnews.com/wp-content/uploads/2022/07/aviation-commission-e1657126881995.jpg"/>
<meta name="author" content="Larry Grooms"/>

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Aviation Commission June 2022 Turbulence hits new management route - Aerotech News &amp; Review</title>
	<meta name="description" content="One day short of a year since the Department of Public Works began the takeover in operation of five county-owned airports from a private ..." />
	<link rel="canonical" href="https://www.aerotechnews.com/blog/2022/07/06/aviation-commission-june-2022-turbulence-hits-new-management-route/" />
	<meta property="og:url" content="https://www.aerotechnews.com/blog/2022/07/06/aviation-commission-june-2022-turbulence-hits-new-management-route/" />
	<meta property="og:site_name" content="Aerotech News &amp; Review" />
	<meta property="article:publisher" content="https://facebook.com/AerotechNewsandReview" />
	<meta property="article:published_time" content="2022-07-06T17:03:05+00:00" />
	<meta property="article:modified_time" content="2022-07-07T17:22:02+00:00" />
	<meta property="og:image" content="https://www.aerotechnews.com/wp-content/uploads/2022/07/aviation-commission-e1657126881995.jpg" />
	<meta property="og:image:width" content="837" />
	<meta property="og:image:height" content="558" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Aerotech News" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Larry Grooms" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.aerotechnews.com/#website","url":"https://www.aerotechnews.com/","name":"Aerotech News &amp; Review","description":"Aerospace Military Veterans","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.aerotechnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.aerotechnews.com/blog/2022/07/06/aviation-commission-june-2022-turbulence-hits-new-management-route/#primaryimage","url":"https://www.aerotechnews.com/wp-content/uploads/2022/07/aviation-commission-e1657126881995.jpg","contentUrl":"https://www.aerotechnews.com/wp-content/uploads/2022/07/aviation-commission-e1657126881995.jpg","width":837,"height":558},{"@type":"WebPage","@id":"https://www.aerotechnews.com/blog/2022/07/06/aviation-commission-june-2022-turbulence-hits-new-management-route/#webpage","url":"https://www.aerotechnews.com/blog/2022/07/06/aviation-commission-june-2022-turbulence-hits-new-management-route/","name":"Aviation Commission June 2022 Turbulence hits new management route - Aerotech News &amp; Review","isPartOf":{"@id":"https://www.aerotechnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.aerotechnews.com/blog/2022/07/06/aviation-commission-june-2022-turbulence-hits-new-management-route/#primaryimage"},"datePublished":"2022-07-06T17:03:05+00:00","dateModified":"2022-07-07T17:22:02+00:00","author":{"@id":"https://www.aerotechnews.com/#/schema/person/8334cceb608cd1c391cb9da214616509"},"description":"One day short of a year since the Department of Public Works began the takeover in operation of five county-owned airports from a private ...","breadcrumb":{"@id":"https://www.aerotechnews.com/blog/2022/07/06/aviation-commission-june-2022-turbulence-hits-new-management-route/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.aerotechnews.com/blog/2022/07/06/aviation-commission-june-2022-turbulence-hits-new-management-route/"]}]},{"@type":"BreadcrumbList","@id":"https://www.aerotechnews.com/blog/2022/07/06/aviation-commission-june-2022-turbulence-hits-new-management-route/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.aerotechnews.com/"},{"@type":"ListItem","position":2,"name":"Aviation Commission June 2022 Turbulence hits new management route"}]},{"@type":"Person","@id":"https://www.aerotechnews.com/#/schema/person/8334cceb608cd1c391cb9da214616509","name":"Aerotech News","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.aerotechnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/a577e1b168b25da3c1857426a5b106c7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a577e1b168b25da3c1857426a5b106c7?s=96&d=mm&r=g","caption":"Aerotech News"},"url":""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aerotech News &amp; Review &raquo; Feed" href="https://www.aerotechnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aerotech News &amp; Review &raquo; Comments Feed" href="https://www.aerotechnews.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aerotechnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.aerotechnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.aerotechnews.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.aerotechnews.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.aerotechnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.aerotechnews.com/wp-json/wp/v2/posts/65107" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aerotechnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aerotechnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.aerotechnews.com/?p=65107' />
<link rel="alternate" type="application/json+oembed" href="https://www.aerotechnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2022%2F07%2F06%2Faviation-commission-june-2022-turbulence-hits-new-management-route%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aerotechnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2022%2F07%2F06%2Faviation-commission-june-2022-turbulence-hits-new-management-route%2F&#038;format=xml" />
			<meta property="fb:pages" content="106721274329253" />
							<meta property="ia:markup_url" content="https://www.aerotechnews.com/blog/2022/07/06/aviation-commission-june-2022-turbulence-hits-new-management-route/?ia_markup=1" />
				<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Aerotech News &amp; Review - Aerospace Military Veterans">

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '363472527681593', {}, {
    "agent": "wordpress-6.0-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=363472527681593&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://www.aerotechnews.com/wp-content/uploads/2021/06/favicon-1.png" sizes="32x32" />
<link rel="icon" href="https://www.aerotechnews.com/wp-content/uploads/2021/06/favicon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.aerotechnews.com/wp-content/uploads/2021/06/favicon-1.png" />
<meta name="msapplication-TileImage" content="https://www.aerotechnews.com/wp-content/uploads/2021/06/favicon-1.png" />
		<style type="text/css" id="wp-custom-css">
			.wpbdp-listing-excerpt .listing-thumbnail {
	margin: initial;
}

ul.wpbdp-categories {
	list-style: none;
}
		</style>
		<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6620468-1']);
  _gaq.push(['_setDomainName', 'aerotechnews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer type='text/javascript'>
    var gptAdSlots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
    
    var mapLeader = googletag.sizeMapping().
    addSize([980, 0], [970, 90]).
    addSize([768, 0], [728, 90]).
    addSize([320, 0], [320, 50]).
    build();
    var mapLeaderSmall = googletag.sizeMapping().
    addSize([768, 0], [728, 90]).
    addSize([320, 0], [320, 50]).
    build();
    var mapBillboard = googletag.sizeMapping().
    addSize([980, 0], [970, 250]).
    addSize([768, 0], [728, 90]).
    addSize([320, 0], [320, 50]).
    build();
    
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position1', [300, 250], 'div-gpt-ad-1622064124781-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position2', [300, 250], 'div-gpt-ad-1622064157749-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_Top_468x60', [468, 60], 'div-gpt-ad-1445359140985-6').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_Top_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1622583745447-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_ArticleTop_LB', [[728, 90], [320, 50]], 'div-gpt-ad-1622583681796-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aero_Inline_LB', [728, 90], 'div-gpt-ad-1581443295207-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aero_Bottom_LB', [[728, 90], [320, 50]], 'div-gpt-ad-1622583568378-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_300x600', [300, 600], 'div-gpt-ad-1622059942035-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_970x90', [[320, 50], [728, 90], [970, 90]], 'div-gpt-ad-1622059795637-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_970x250', [970, 250], 'div-gpt-ad-1622059654782-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_Bottom_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1622060559381-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_Body_728x90-1', [[728, 90], [320, 50]], 'div-gpt-ad-1622060090222-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_Body_728x90-2', [[728, 90], [320, 50]], 'div-gpt-ad-1622060208248-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_Body_728x90-3', [[728, 90], [320, 50]], 'div-gpt-ad-1622060306734-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Aerotech_Main_Body_728x90-4', [[320, 50], [728, 90]], 'div-gpt-ad-1622060388407-0').addService(googletag.pubads()));
        //googletag.pubads().enableSingleRequest();
        googletag.pubads().enableLazyLoad();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
    });
</script>

<script>
    var aiNextSlotId = 1;

    function aiGenerateNextSlotName() {
        var id = aiNextSlotId++;
        return 'ai-slot-' + id;
    }

    function aiLoadBlock(adUnitPath, size, map) {
        var slotName = aiGenerateNextSlotName();
        var currentBlock = document.querySelector(".ai-block");
        currentBlock.id = slotName;
        currentBlock.classList.remove("ai-block")
        googletag.cmd.push(function () {
            if (map === 'mapLeader') {
                map = googletag.sizeMapping()
                    .addSize([980, 0], [970, 90])
                    .addSize([768, 0], [728, 90])
                    .addSize([320, 0], [320, 50])
                    .build();
            } else if (map === 'mapLeaderSmall') {
                map = googletag.sizeMapping()
                    .addSize([768, 0], [728, 90])
                    .addSize([320, 0], [320, 50])
                    .build();
            } else if (map === 'mapBillboard') {
                map = googletag.sizeMapping()
                    .addSize([980, 0], [970, 250])
                    .addSize([768, 0], [728, 90])
                    .addSize([320, 0], [320, 50])
                    .build();
            } else {
                map = false
            }

            if (map) {
                var slot = googletag.defineSlot(adUnitPath, size, slotName).defineSizeMapping(map).addService(googletag.pubads());
            } else {
                var slot = googletag.defineSlot(adUnitPath, size, slotName).addService(googletag.pubads());
            }
            googletag.display(slotName);
            googletag.pubads().refresh([slot]);
        });

    }
</script>
</head>

<body class="post-template-default single single-post postid-65107 single-format-standard wp-embed-responsive sfly_guest-author-post ctct-momentous group-blog elementor-default elementor-kit-59348">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site" id="page">
    <!-- ******************* The Navbar Area ******************* -->
    <div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

        <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

        <div id="topNav" class="bg-secondary position-lg-static d-none d-lg-flex w-100">

                        <div class="container">
                
                <div class="row py-2">
                    <div class="d-none d-lg-flex col-lg-9 text-lg-left mb-lg-0">
                        <span class="header-date">Thursday, July 7, 2022</span><span class="text-white"> | </span>
                        <div id="topNavMenu" class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-28747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28747"><a href="/advertising/">Advertising</a></li>
<li id="menu-item-28626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28626"><a href="https://www.aerotechnews.com/about-us/">About Us</a></li>
<li id="menu-item-28744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28744"><a href="https://www.aerotechnews.com/pdf-archive-test/">PDF Edition</a></li>
<li id="menu-item-6317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6317"><a href="https://www.aerotechnews.com/distribution/">Distribution</a></li>
<li id="menu-item-44623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="http://online.flipbuilder.com/vzwd/bhbd/">Media Kit</a></li>
<li id="menu-item-62858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62858"><a href="https://www.aerotechnews.com/business-directory/">Business Directory</a></li>
</ul></div>                    </div>
                    <div class="col-12 col-lg-3 d-flex align-items-center justify-content-between d-lg-block text-lg-right">
                        <div class="socials socials__header">
                            <a title="Find Us On Facebook" class="facebook" rel="noopener" target="_blank" href="https://www.facebook.com/AerotechNewsandReview"><i class="fab fa-lg fa-facebook-f"></i></a>
                            <a title="Find Us On Twitter" class="twitter" rel="noopener" target="_blank" href="https://twitter.com/aerotechnews86"><i class="fab fa-lg fa-twitter"></i></a>
                            <a title="Find Us On Instagam" class="instagram" rel="noopener" target="_blank" href="https://www.instagram.com/aerotechnews86/"><i class="fab fa-lg fa-instagram"></i></a>
                            <a title="Find Us On Linkedin" class="linkedin" rel="noopener" target="_blank" href="https://www.linkedin.com/company/aerotechnews"><i class="fab fa-lg fa-linkedin-in"></i></a>
                            <a title="Find Us On YouTube" class="youtube" rel="noopener" target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA"><i class="fab fa-lg fa-youtube"></i></a>
                        </div>
                    </div>
                </div>

                <div id="mmenuContainer">
                    <button id="mmenu-close" class="mmenu-toggler" type="button" aria-controls="navbarToggler" aria-expanded="false" aria-label="Close navigation">
                        <i class="far fa-2x fa-times"></i>
                    </button>
                    <div id="navContainer" class="menu-td-demo-header-menu-container"><ul id="mobile-menu" class="menu"><li id="menu-item-28495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28495"><a href="https://www.aerotechnews.com/">News</a></li>
<li id="menu-item-28734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28734"><a href="https://www.aerotechnews.com/blog/category/local/">Local</a></li>
<li id="menu-item-28739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28739"><a href="https://www.aerotechnews.com/blog/category/veterans/">Veterans</a></li>
<li id="menu-item-28740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28740"><a href="https://www.aerotechnews.com/blog/category/space-technology/">Space/Technology</a></li>
<li id="menu-item-33911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33911"><a href="https://www.aerotechnews.com/blog/category/business/">Business</a></li>
<li id="menu-item-33912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33912"><a href="https://www.aerotechnews.com/blog/category/defense/">Defense</a></li>
<li id="menu-item-33913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33913"><a href="https://www.aerotechnews.com/blog/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-41945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945"><a href="https://www.aerotechnews.com/blog/category/high-desert-hangar/">High Desert Hangar</a></li>
<li id="menu-item-55724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55724"><a href="https://www.aerotechnews.com/blog/category/special-publication/">Special Publication</a></li>
</ul></div>                </div>

                            </div><!-- .container -->
                </div>
        
        <div class="main-nav">
            <div id="logoSection">

                <div class="container">
                    <div class="row pt-2">
                        <div id="logoWrapper" class="siteLogo col d-flex align-items-center order-first pb-2 pr-0 pr-sm-4">
                            <a href="/" class="navbar-brand py-0 w-100 logo__dark">
                                <img class="no-lazy" src="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/aerotech-news-logo-dark.png" alt="aerotech news & review" width="400" height="90">                            </a>
                        </div>
                        <button id="mmenu-toggle" class="navbar-toggler rounded" aria-label="Open Menu">
                            <span class="text-dark far fa-lg fa-bars"></span>
                        </button>

                        <div class="col-12 d-lg-none">
                            <form class="site-search mobile-search" action="/" method="get">
                                <button type="submit" class="search__icon" style="border: none; background: transparent;">
                                    <i class="far fa-search fa-lg"></i><span class="sr-only">Search</span>
                                </button>
                                <input id="mobileSearch" title="Search" name="s" type="text" class="search__input" placeholder="Search">
                            </form>
                        </div>

                        <div class="col-12 latest-ad-col__big header-banner ">
                            <div class="ai-container mb-0">
                              <div class='code-block code-block-4'>
<div class='ai-adb-hide' data-ai-debug='4'>
<!-- /5597379/Aerotech_Main_Top_728x90 -->
<div id='div-gpt-ad-1622583745447-0' class='ai-block' style='min-width: 320px; min-height: 50px;'>
  <script type='text/javascript'>
    aiLoadBlock ('/5597379/Aerotech_Main_Top_728x90', [[320, 50], [728, 90]], 'mapLeaderSmall');
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQWQgQmxvY2tlciBSZXBsYWNtZW50IC0gOTBweCIsIiIsMF0=' data-ai-debug='4 <= 96'>
<div class="replacement replacement__90">
  <div class="replacement-text">Please Consider Disabling Your Ad Blocker<br>
  <a target="_blank" href="https://www.wikihow.com/Disable-Your-Ad-Blocker">Click Here To Learn How</a>
  </div>
  <i class="fas fa-3x fa-frown"></i>
</div></div>
</div>
                            </div>
                        </div>
                        <div class="col-12 my-3 site-selector swiper-container">
                            <div class="site-selector__row swiper-wrapper">
                                
                                    <div class="site-selector__col swiper-slide">
                                        <a href="/edwardsafb/">
                                            <picture>
                                                <source srcset="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/aerotech-edwards-logo-dark.webp" type="image/webp">
                                                <img class="pb-2 no-lazy" src="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/aerotech-edwards-logo-dark.png" width="400" height="90" alt="aerotech news - edwards afb">
                                            </picture>
                                            
                                            Edwards AFB
                                        </a>
                                    </div>
                                
                                    <div class="site-selector__col swiper-slide">
                                        <a href="/ntcfortirwin/">
                                            <picture>
                                                <source srcset="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/high-desert-warrior-logo-dark.webp" type="image/webp">
                                                <img class="pb-2 no-lazy" src="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/high-desert-warrior-logo-dark.png" width="400" height="90" alt="high desert warrior - ft irwin">
                                            </picture>
                                            
                                            Fort Irwin NTC/Barstow
                                        </a>
                                    </div>
                                
                                    <div class="site-selector__col swiper-slide">
                                        <a href="/nellisafb/">
                                            <picture>
                                                <source srcset="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/desert-lightning-news-nellis-logo-dark.webp" type="image/webp">
                                                <img class="pb-2 no-lazy" src="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/desert-lightning-news-nellis-logo-dark.png" width="400" height="90" alt="desert lightning news - nellis/creech afb">
                                            </picture>
                                            
                                            Nellis/Creech AFB
                                        </a>
                                    </div>
                                
                                    <div class="site-selector__col swiper-slide">
                                        <a href="/lukeafb/">
                                            <picture>
                                                <source srcset="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/thunderbolt-logo-dark.webp" type="image/webp">
                                                <img class="pb-2 no-lazy" src="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/thunderbolt-logo-dark.png" width="400" height="90" alt="the thunderbolt - luke afb">
                                            </picture>
                                            
                                            Luke AFB
                                        </a>
                                    </div>
                                
                                    <div class="site-selector__col swiper-slide">
                                        <a href="/davis-monthanafb/">
                                            <picture>
                                                <source srcset="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/desert-lightning-news-davis-monthan-logo-dark.webp" type="image/webp">
                                                <img class="pb-2 no-lazy" src="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/desert-lightning-news-davis-monthan-logo-dark.png" width="400" height="90" alt="desert lightning news - davis monthan">
                                            </picture>
                                            
                                            Davis-Monthan AFB
                                        </a>
                                    </div>
                                                            </div>
                        </div>
                                                    <div class="header-divider d-none d-lg-block"></div>
                                                <nav id="desktopNavBar" class="navbar navbar-expand-lg navbar-light col d-none d-lg-flex py-0 px-gutter">

                            <div class="container px-0">
                                <!-- The WordPress Menu goes here -->
                              <div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav justify-content-between w-100"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28495 nav-item"><a title="News" href="https://www.aerotechnews.com/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-28734 nav-item"><a title="Local" href="https://www.aerotechnews.com/blog/category/local/" class="nav-link">Local</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28739 nav-item"><a title="Veterans" href="https://www.aerotechnews.com/blog/category/veterans/" class="nav-link">Veterans</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28740 nav-item"><a title="Space/Technology" href="https://www.aerotechnews.com/blog/category/space-technology/" class="nav-link">Space/Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33911 nav-item"><a title="Business" href="https://www.aerotechnews.com/blog/category/business/" class="nav-link">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33912 nav-item"><a title="Defense" href="https://www.aerotechnews.com/blog/category/defense/" class="nav-link">Defense</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33913 nav-item"><a title="Digital Edition" href="https://www.aerotechnews.com/blog/category/digital-edition/" class="nav-link">Digital Edition</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 nav-item"><a title="High Desert Hangar" href="https://www.aerotechnews.com/blog/category/high-desert-hangar/" class="nav-link">High Desert Hangar</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55724 nav-item"><a title="Special Publication" href="https://www.aerotechnews.com/blog/category/special-publication/" class="nav-link">Special Publication</a></li>
<li><form class="site-search" action="/" method="get">
    <button type="submit" class="search__icon" style="border: none; background: transparent;">
        <i class="far fa-search fa-lg"></i><span class="sr-only">Search</span>
    </button>
    <input id="search" title="Search" name="s" type="text" class="search__input" placeholder="Search">
</form></li></ul></div>                            </div>

                        </nav><!-- .site-navigation -->

                    </div>
                </div>

            </div>

        </div>


    </div><!-- #wrapper-navbar end -->


<div class="wrapper main-content-wrapper" id="single-wrapper">

    <div class="container" id="content" tabindex="-1">

        <div class="row row__underline">

            <header class="page-header">
                <a class="page-title" href="https://www.aerotechnews.com/blog/category/local/">Local</a>            </header><!-- .page-header -->

            <!-- Do the left sidebar check -->
            

<div class="col-md pr-lg-3 content-area" id="primary">

            <main class="site-main sidebar-active" id="main">

                
                    
<article class="post-65107 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-aviation tag-larry-grooms" id="post-65107">

    <header class="entry-header">

        <h2 class="entry-title">Aviation Commission June 2022 Turbulence hits new management route</h2>
        
        <div class="entry-meta">

            <span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://www.aerotechnews.com/blog/tag/larry-grooms/"> Larry Grooms</a></span></span><span class="posted-on"> • <time class="entry-date published" datetime="2022-07-06T10:03:05-07:00">July 6, 2022 10:03 am</time><time class="updated" datetime="2022-07-07T10:22:02-07:00"> - Updated July 7, 2022 10:22 am</time></span>
        </div><!-- .entry-meta -->

        <div id="socialShareTop" class="socials socials__single">
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2022%2F07%2F06%2Faviation-commission-june-2022-turbulence-hits-new-management-route%2F" class="facebook fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-facebook-f fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter">
        <a target="_blank" href="http://twitter.com/home?status=Aviation+Commission+June+2022+Turbulence+hits+new+management+route+-+https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2022%2F07%2F06%2Faviation-commission-june-2022-turbulence-hits-new-management-route%2F" class="twitter fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-twitter fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit">
        <a target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2022%2F07%2F06%2Faviation-commission-june-2022-turbulence-hits-new-management-route%2F&title=Aviation+Commission+June+2022+Turbulence+hits+new+management+route" class="reddit fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-reddit-alien fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story">
        <a href="mailto:?subject=Aviation%20Commission%20June%202022%20Turbulence%20hits%20new%20management%20route&ampsubject=Aviation%20Commission%20June%202022%20Turbulence%20hits%20new%20management%20route&amp;body=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2022%2F07%2F06%2Faviation-commission-june-2022-turbulence-hits-new-management-route%2F" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-envelope fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story">
        <a href="javascript:window.print();" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-print fa-stack-1x"></i>
        </a>
    </span>
</div>

    </header><!-- .entry-header -->

            <figure class="featured-image">
            <img width="838" height="400" src="https://www.aerotechnews.com/wp-content/uploads/2022/07/aviation-commission-e1657126881995-838x400.jpg" class="attachment-single_feature size-single_feature wp-post-image" alt="" />            <figcaption></figcaption>
        </figure>
    
    <div class="entry-content">

        <div class='code-block code-block-13' style='margin: 0.5rem 0;'>
<!-- /5597379/Aerotech_ArticleTop_LB -->
<div id='div-gpt-ad-1622583745447-0' class='ai-block' style='min-width: 320px; min-height: 50px;'>
  <script>
    aiLoadBlock ('/5597379/Aerotech_ArticleTop_LB', [[728, 90], [320, 50]], 'mapLeaderSmall');
  </script>
</div></div>
<p>One day short of a year since the Department of Public Works began the takeover in operation of five county-owned airports from a private contractor, the oversight commission for the Board of Supervisors got a progress report and an uncertain vision of what’s ahead.</p>
<p>Paul Maselbas, assistant deputy director of the Aviation Division of the L.A. County Department of Public Works, delivered a comprehensive but not yet completed statistical report covering the less than full year period in which the county department and former contractor were in various stages of transition, including office management, mixed personnel and staffing assignments, fueling operations and general maintenance, among others.</p>
<p>In response to questions from Airports Commission Chairman Curt Castagna, Maselbas said the actual turnover didn’t officially occur until Aug. 20-21, and even now some financial negotiations remain under way with contractor American Airports.</p>
<p>Revenue Projections shown considering an Operating Surplus/Deficit line items chart appear to suggest county assumptions about achieving savings by bringing full management in-house overestimated.</p>
<p>In the matter of fueling operations, commissioners heard that since taking over from the contractor, county airports are losing money every month, while trying to sell avgas for less. DPW hourly labor costs were cited as one cause of the imbalance in fuels pricing and service, as was the fact the county had to rent fuel trucks for some airports when the contractor departed.</p>
<p>In the closing public comments segment of the virtual meeting, one caller told the commission the price of avgas is $1 a gallon cheaper at airports outside of Los Angeles County. He cited Chino Airport as an example.</p>
<p>Monthly airports operations and fuel sales reports from Division Assistant Chief Jason Morgan showed fuel sales at all five county airports were up 10 percent in May from the same period a year ago, and takeoffs and landings at the four airports with control towers to record the data were also up 10 percent year over year.</p>
<p>Maselbas said the long-term concern for the airports system is what could happen if the county airports system’s deficit trend isn’t reversed over the coming decade. Some steps are already under way or are expected to be soon, including more attention to removing non-aviation users from hangars, evicting non-operative or abandoned aircraft from hangar storage, updating rates and fees surveys and outsourcing fueling services.</p>
<p>The Commission doesn’t meet in July. Its next meeting will be held Aug. 31.</p>
<!-- AI CONTENT END 1 -->

        
    </div><!-- .entry-content -->

    <!--<footer class="entry-footer">

        
    </footer>--><!-- .entry-footer -->

      <div class="mt-3">
      Tags: <a href="https://www.aerotechnews.com/blog/tag/aviation/" rel="tag">Aviation</a>, <a href="https://www.aerotechnews.com/blog/tag/larry-grooms/" rel="tag">Larry Grooms</a>  </div>


</article><!-- #post-## -->
                    
                    
                <div class='code-block code-block-15' style='margin: 0.5rem 0;'>
<div class='ai-adb-hide' data-ai-debug='15'>
<!-- /5597379/Aero_Bottom_LB -->
<div id='div-gpt-ad-1622583568378-0' class="ai-block" style='min-width: 320px; min-height: 50px;'>
  <script>
    aiLoadBlock ('/5597379/Aero_Bottom_LB', [[728, 90], [320, 50]], 'mapLeaderSmall');
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQWQgQmxvY2tlciBSZXBsYWNtZW50IC0gOTBweCIsIiIsMF0=' data-ai-debug='15 <= 96'>
<div class="replacement replacement__90">
  <div class="replacement-text">Please Consider Disabling Your Ad Blocker<br>
  <a target="_blank" href="https://www.wikihow.com/Disable-Your-Ad-Blocker">Click Here To Learn How</a>
  </div>
  <i class="fas fa-3x fa-frown"></i>
</div></div>
</div>

            </main><!-- #main -->

            <!-- Do the right sidebar check -->
            
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



	
	<div class="col-12 widget-area grid-sidebar-col" id="right-sidebar" role="complementary">
<aside id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-7' style='margin-bottom: 0.5rem;'>
<div class='ai-adb-hide' data-ai-debug='7'>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position1 -->
<div id='div-gpt-ad-1622064124781-0' class='ai-block' style='height:250px; width:300px;'>
  <script type='text/javascript'>
    aiLoadBlock ('/5597379/Aerotech_Main_Bottom_300x250_Position1', [300, 250]);
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQWQgQmxvY2tlciBSZXBsYWNlbWVudCAtIDI1MHB4IiwiIiwwXQ==' data-ai-debug='7 <= 95'>
<div class="replacement replacement__250">
  <div class="replacement-text">Please Consider Disabling Your Ad Blocker<br>
    <a target="_blank" href="https://www.wikihow.com/Disable-Your-Ad-Blocker">Click Here To Learn How</a>
  </div>
  <i class="fas fa-3x fa-frown"></i>
</div></div>
</div>
</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Related Stories</h3>
		<ul>
											<li>
					<a href="https://www.aerotechnews.com/blog/2022/07/07/the-yb-49-flying-wing-on-a-corner-in-winslow-arizona/">The YB-49 flying wing on a ‘corner in Winslow, Arizona’</a>
									</li>
											<li>
					<a href="https://www.aerotechnews.com/blog/2022/07/07/paratrooper-veterans-jump-for-d-day-anniversary-in-france/">Paratrooper veterans jump for D-Day anniversary in France</a>
									</li>
											<li>
					<a href="https://www.aerotechnews.com/blog/2022/07/07/virgin-orbit-makes-successful-night-launch-at-mojave/">Virgin Orbit makes successful night launch at Mojave</a>
									</li>
											<li>
					<a href="https://www.aerotechnews.com/blog/2022/07/06/northrop-grumman-selects-airbus-as-satellite-platform-supplier/">Northrop Grumman selects Airbus as satellite platform supplier</a>
									</li>
											<li>
					<a href="https://www.aerotechnews.com/blog/2022/07/06/contracts-briefs-133/">Contracts Briefs</a>
									</li>
					</ul>

		</aside><aside id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-8' style='margin-bottom: 0.5rem;'>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position2 -->
<div id='div-gpt-ad-1622064157749-0' class='ai-block' style='height:250px; width:300px;'>
  <script type='text/javascript'>
    aiLoadBlock ('/5597379/Aerotech_Main_Bottom_300x250_Position2', [300, 250]);
  </script>
</div></div>
</aside><aside id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-23' style='margin-bottom: 0.5rem;'>
<!-- /5597379//5597379/Aerotech_Main_300x600 -->
<div id='div-gpt-ad-1622059942035-0' class='ai-block' style='min-width: 300px; min-height: 600px;'>
  <script>
    aiLoadBlock ('/5597379/Aerotech_Main_300x600', [300, 600]);
  </script>
</div></div>
</aside>
</div><!-- #right-sidebar -->


        </div><!-- .row -->

        <h3 class="font-weight-bold text-uppercase ">More Stories</h3>

<div class="row row__underline mb-2 "><!--///// RELATED SECTION /////-->
  <div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.aerotechnews.com/blog/2022/07/07/the-yb-49-flying-wing-on-a-corner-in-winslow-arizona/" title="The YB-49 flying wing on a ‘corner in Winslow, Arizona’">
          <img width="318" height="355" src="https://www.aerotechnews.com/wp-content/uploads/2022/07/bob2-318x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" loading="lazy" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.aerotechnews.com/blog/2022/07/07/the-yb-49-flying-wing-on-a-corner-in-winslow-arizona/">
        <h5 class="four-line-max">The YB-49 flying wing on...</h5>
      </a>
                    <span class="latest-by mb-3">
                By Bob Alvis            </span>
            </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.aerotechnews.com/blog/2022/07/07/paratrooper-veterans-jump-for-d-day-anniversary-in-france/" title="Paratrooper veterans jump for D-Day anniversary in France">
          <img width="570" height="355" src="https://www.aerotechnews.com/wp-content/uploads/2022/07/dennis4-e1657213530337-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" loading="lazy" srcset="https://www.aerotechnews.com/wp-content/uploads/2022/07/dennis4-e1657213530337-570x355.jpg 570w, https://www.aerotechnews.com/wp-content/uploads/2022/07/dennis4-e1657213530337-837x522.jpg 837w" sizes="(max-width: 570px) 100vw, 570px" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.aerotechnews.com/blog/2022/07/07/paratrooper-veterans-jump-for-d-day-anniversary-in-france/">
        <h5 class="four-line-max">Paratrooper veterans jump for D-Day...</h5>
      </a>
                    <span class="latest-by mb-3">
                By Dennis Anderson            </span>
            </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.aerotechnews.com/blog/2022/07/07/virgin-orbit-makes-successful-night-launch-at-mojave/" title="Virgin Orbit makes successful night launch at Mojave">
          <img width="570" height="355" src="https://www.aerotechnews.com/wp-content/uploads/2022/07/Virgin-Orbit1-e1657211650479-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" loading="lazy" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.aerotechnews.com/blog/2022/07/07/virgin-orbit-makes-successful-night-launch-at-mojave/">
        <h5 class="four-line-max">Virgin Orbit makes successful night...</h5>
      </a>
                    <span class="latest-by mb-3">
                By KC Rawley            </span>
            </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.aerotechnews.com/blog/2022/07/06/northrop-grumman-selects-airbus-as-satellite-platform-supplier/" title="Northrop Grumman selects Airbus as satellite platform supplier">
          <img width="570" height="355" src="https://www.aerotechnews.com/wp-content/uploads/2022/07/NG-airbus-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" loading="lazy" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.aerotechnews.com/blog/2022/07/06/northrop-grumman-selects-airbus-as-satellite-platform-supplier/">
        <h5 class="four-line-max">Northrop Grumman selects Airbus as...</h5>
      </a>
                    <span class="latest-by mb-3">
                By Aerotech News & Review            </span>
            </figcaption>
  </figure>
</div>
                                     <!--///// END RELATED SECTION /////-->

</div><!-- #content -->

                <div class="col-12 px-0">
            <div class="row mb-2">
    <div class="d-xl-block d-none col">
        <!--<a target="_blank" href="/advertise/" class="responsive-unit responsive-unit__row py-3 mb-2 mb-lg-0 py-md-none">
            <div class="text-center">
                <i class="fad fa-bullhorn fa-lg" style="--fa-primary-color: var(--primary); --fa-secondary-color: white; --fa-secondary-opacity: 1.0"></i>
            </div>
            <div class="text-center mb-3">
                        <span><span class="text-priamry">ADVERTISE</span><br>
                            IN BBJ<br>
                            TODAY
                        </span>
            </div>
            <div class="text-center">
                <span class="btn btn-primary">LEARN MORE</span>
            </div>
        </a>-->
        <a target="_blank" rel="noopener" href="http://online.flipbuilder.com/vzwd/bhbd/">
            <picture>
                <source srcset="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/in-house-ad.webp" type="image/webp">
                <img src="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/in-house-ad.png" width="174" height="250" style="aspect-ratio: 174/250" alt="Advertise With Us - View the Aerotech News 2021 media kit">
            </picture>
        </a>
    </div>
    <div class="col-12 grid-ad-col__big">
        <div class="ai-container d-none d-md-block">
                                                <div class='code-block code-block-5'>
<div class='ai-adb-hide' data-ai-debug='5'>
<!-- /5597379/Aerotech_Main_970x250 -->
<div id='div-gpt-ad-1622059654782-0' class='ai-block' style='min-width: 970px; min-height: 250px;'>
  <script>
    aiLoadBlock ('/5597379/Aerotech_Main_970x250', [970, 250]);
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQWQgQmxvY2tlciBSZXBsYWNlbWVudCAtIDI1MHB4IiwiIiwwXQ==' data-ai-debug='5 <= 95'>
<div class="replacement replacement__250">
  <div class="replacement-text">Please Consider Disabling Your Ad Blocker<br>
    <a target="_blank" href="https://www.wikihow.com/Disable-Your-Ad-Blocker">Click Here To Learn How</a>
  </div>
  <i class="fas fa-3x fa-frown"></i>
</div></div>
</div>
        </div>
    </div>
</div>        </div>
        
    </div><!-- #single-wrapper -->
</div>





    <!-- ******************* The Footer Full-width Widget Area ******************* -->

    <div class="wrapper bg-dark" id="wrapper-footer-full">

        <div class="container" id="footer-full-content" tabindex="-1">

            <div class="row row__underline">

                
                <div class="col-12 col-md-8 order-2 order-md-1 d-none d-md-block">
                    <div class="row">
                        <div class="col-12 col-md-3">
                            <div class="menu-td-demo-header-menu-container"><ul id="footerMenu1" class="footer-menu footer-menu__main"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28495 nav-item"><a title="News" href="https://www.aerotechnews.com/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-28734 nav-item"><a title="Local" href="https://www.aerotechnews.com/blog/category/local/" class="nav-link">Local</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28739 nav-item"><a title="Veterans" href="https://www.aerotechnews.com/blog/category/veterans/" class="nav-link">Veterans</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28740 nav-item"><a title="Space/Technology" href="https://www.aerotechnews.com/blog/category/space-technology/" class="nav-link">Space/Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33911 nav-item"><a title="Business" href="https://www.aerotechnews.com/blog/category/business/" class="nav-link">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33912 nav-item"><a title="Defense" href="https://www.aerotechnews.com/blog/category/defense/" class="nav-link">Defense</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33913 nav-item"><a title="Digital Edition" href="https://www.aerotechnews.com/blog/category/digital-edition/" class="nav-link">Digital Edition</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945 nav-item"><a title="High Desert Hangar" href="https://www.aerotechnews.com/blog/category/high-desert-hangar/" class="nav-link">High Desert Hangar</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55724 nav-item"><a title="Special Publication" href="https://www.aerotechnews.com/blog/category/special-publication/" class="nav-link">Special Publication</a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-5">
                            <span class="footer-menu__title text-uppercase">Quicklinks</span>
                            <div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="footerMenu2" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-28619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28619 nav-item"><a title="Aerotech News:Antelope Valley" href="/" class="nav-link">Aerotech News:<br/>Antelope Valley</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-28620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28620 nav-item"><a title="Aerotech News:Edwards AFB" href="/edwardsafb/" class="nav-link">Aerotech News:<br/>Edwards AFB</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-28621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28621 nav-item"><a title="High Desert Warrior:Ft. Irwin NTC" href="/ntcfortirwin/" class="nav-link">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-28622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28622 nav-item"><a title="Desert Lightning News:Nellis/Creech AFB" href="/nellisafb/" class="nav-link">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-28624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28624 nav-item"><a title="Thunderbolt:Luke AFB" href="/lukeafb/" class="nav-link">Thunderbolt:<br/>Luke AFB</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-28623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28623 nav-item"><a title="Desert Lightning News: Davis-Monthan AFB" href="/davis-monthanafb/" class="nav-link">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-28803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28803 nav-item"><a title="Warrior Wear Shop " href="https://aerotechnewsshop.com/" class="nav-link"><b>Warrior Wear Shop</b><br/> </a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-4">
                            <span class="footer-menu__title text-uppercase">About Us</span>
                            <div class="menu-top-nav-container"><ul id="footerMenu3" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28747 nav-item"><a title="Advertising" href="/advertising/" class="nav-link">Advertising</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28626 nav-item"><a title="About Us" href="https://www.aerotechnews.com/about-us/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28744 nav-item"><a title="PDF Edition" href="https://www.aerotechnews.com/pdf-archive-test/" class="nav-link">PDF Edition</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6317 nav-item"><a title="Distribution" href="https://www.aerotechnews.com/distribution/" class="nav-link">Distribution</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623 nav-item"><a title="Media Kit" href="http://online.flipbuilder.com/vzwd/bhbd/" class="nav-link">Media Kit</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62858 nav-item"><a title="Business Directory" href="https://www.aerotechnews.com/business-directory/" class="nav-link">Business Directory</a></li>
</ul></div>                        </div>
                    </div>
                </div>

                <div class="col-12 col-md-4 order-1 order-md-2">
                    <a href="/" class="footer-logo logo__light text-center text-md-left">
                        <img class="" src="https://www.aerotechnews.com/wp-content/themes/aerotech-theme/img/aerotech-news-logo-light.png" alt="aerotech news & review" width="400" height="90">                    </a>
                    <div class="socials socials__footer">
                        <a title="Find Us On Facebook" class="facebook fa-stack" rel="noopener" target="_blank" href="https://www.facebook.com/AerotechNewsandReview">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-facebook-f fa-stack-1x"></i>
                        </a>
                        <a title="Find Us On Twitter" class="twitter fa-stack" rel="noopener" target="_blank" href="https://twitter.com/aerotechnews86">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-twitter fa-stack-1x"></i>
                        </a>
                        <a title="Find Us On Instagram" class="instagram fa-stack" rel="noopener" target="_blank" href="https://www.instagram.com/aerotechnews86/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-instagram fa-stack-1x"></i>
                        </a>
                        <a title="Find Us On Linkedin" class="linkedin fa-stack" rel="noopener" target="_blank" href="https://www.linkedin.com/company/aerotechnews">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-linkedin-in fa-stack-1x"></i>
                        </a>
                        <a title="Find Us On YouTube" class="youtube fa-stack" rel="noopener" target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-youtube fa-stack-1x"></i>
                        </a>

                    </div>
                                            <div class="footer-widget">
<p><em>Aerotech News and Review</em>, published every other Friday, serves the aerospace and defense industry of Southern California, Nevada and Arizona. </p>
</div><div class="footer-widget">
<p>News and ad copy deadline is noon on the Tuesday prior to publication. The publisher assumes no responsibility for error in ads other than space used.</p>
</div>                                        <!--<div class="text-md-right text-center">
                        <ul class="footer-menu">
                            <li><a target="_blank" href="http://www.soundpublishing.com/" class="nav-link"><img src="/img/spi-logo.png" alt="Sound Publishing Inc. Logo" width="120px" height="auto"></a></li>
                            <li><a target="_blank" class="nav-link pb-0 pt-1" href="http://www.soundpublishing.com/index.php/corporate/pub_list/sound">Our Products</a></li>
                            <li><a target="_blank" class="nav-link pb-0 pt-1" href="http://www.soundpublishing.com/index.php/corporate/employment">Work With Us</a></li>
                        </ul>
                    </div>-->
                </div>

            </div>

        </div>

    </div><!-- #wrapper-footer-full -->


<div class="wrapper bg-dark" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info row">

						
                                                    <div class="col-12 mb-4">
                                <div class="footer-widget">
<p>The appearance of advertising in this publication, including inserts or supplements, does not constitute endorsement by the Department of Defense, U.S. Air Force, U.S. Army, U.S. Navy, U.S. Marine Corps, or Aerotech News and Review, Inc., of the products or services advertised.</p>
</div>                            </div>
                        
                        <div class="col-12 col-md-6">
                            <span class="copyright">Copyright © 1986 - 2022 Aerotech News & Review Sites. All Rights Reserved.</span>
                        </div>

                        <div class="col-12 col-md-6">
                            <div class="menu-menu-1-container"><ul id="legalMenu" class="legal-menu"><li id="menu-item-54767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54767"><a href="https://www.aerotechnews.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-54768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-54768"><a href="https://www.aerotechnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                        </div>

                        <div class="col-12 text-center">
                            <a class="avweb-link" target="_blank" href="https://www.avwebdesigns.com/">
                                <svg class="avweb-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 298.41 34.99">
                                    <title>AV Web Designs</title>
                                    <g class="avweb-logo-g">
                                        <path d="M70.2,132.66l-15.69,9.67c-1.75,1-.89,2.52.26,2.5.29,0,.23,0,.52,0h5.46c1.77,0,1.81-.09,3.33.84l6.38,4.13a2.4,2.4,0,0,0,2.78,0l6.38-4.13a4.74,4.74,0,0,1,3.32-.84h5.47c.29,0,.23,0,.51,0,1.16,0,2-1.52.27-2.5l-15.66-9.65-.43-.27a2,2,0,0,0-2.51,0l-.39.25Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M51.69,150.39,69.18,160.6c.43.25.8.45,1.13.61h.26l.07,0H71a2,2,0,0,0,.27.08h1.15a1.72,1.72,0,0,0,.28-.08h.36l.07,0h.26c.33-.16.7-.36,1.13-.61L92,150.39c.33-.2.66-.42.91-.6,1.44-1,.92-2.56-.84-2.57l-.88,0-7.86,0a4.31,4.31,0,0,0-2.51.52l-6.34,4.11-.06,0a5.22,5.22,0,0,1-2.48.75h-.2a5.22,5.22,0,0,1-2.48-.75l-.06,0-6.34-4.11a4.33,4.33,0,0,0-2.51-.52l-7.86,0-.88,0c-1.76,0-2.28,1.58-.84,2.57.25.18.57.4.91.6Z" transform="translate(-49.94 -129.79)"></path>
                                    </g>
                                    <g class="avweb-logo-g">
                                        <path d="M118.59,152.4a23.69,23.69,0,0,0,.31,4.47h-5.19l-.34-1.86h-.12a6.65,6.65,0,0,1-5.3,2.27,5.67,5.67,0,0,1-6-5.68c0-4.81,4.31-7.08,10.87-7.08v-.23c0-1-.54-2.38-3.38-2.38a10.82,10.82,0,0,0-5.11,1.36l-1.06-3.67a15.23,15.23,0,0,1,7.2-1.67c6.17,0,8.1,3.64,8.1,8ZM113,148.12c-3,0-5.37.72-5.37,2.91a2.07,2.07,0,0,0,2.27,2.2,3.19,3.19,0,0,0,3-2.12,3.87,3.87,0,0,0,.11-1Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M126.74,138.35l2.5,8.59c.46,1.56.76,3,1.06,4.51h.12c.3-1.51.6-2.92,1-4.51l2.38-8.59h6.06L133,156.87h-5.76l-6.74-18.52Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M147.11,138.35l1.52,7.61c.34,1.89.71,3.94,1,6.06h.11c.34-2.08.91-4.2,1.33-6l2-7.65h4.54l1.86,7.38c.53,2.12,1,4.17,1.36,6.29h.08c.26-2.08.64-4.2,1.1-6.33l1.55-7.34h5.64l-5.68,18.52h-5.38l-1.74-6.48a56,56,0,0,1-1.21-5.79h-.08a49.8,49.8,0,0,1-1.17,5.75l-1.86,6.52h-5.41l-5.42-18.52Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M175.86,149.41c.19,2.42,2.54,3.56,5.23,3.56a15.31,15.31,0,0,0,5.11-.8l.75,3.9a17.39,17.39,0,0,1-6.7,1.18c-6.29,0-9.88-3.64-9.88-9.47,0-4.7,2.95-9.89,9.35-9.89,6,0,8.26,4.66,8.26,9.24a15.26,15.26,0,0,1-.19,2.31Zm6.78-3.94c0-1.37-.61-3.75-3.22-3.75-2.46,0-3.45,2.23-3.6,3.75Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M191.42,130h5.76v10.57h.07a6.51,6.51,0,0,1,5.61-2.62c4.43,0,7.65,3.67,7.61,9.36,0,6.66-4.2,10-8.44,10a6.1,6.1,0,0,1-5.57-3h-.08l-.22,2.58h-4.89c.08-1.21.15-3.45.15-5.53Zm5.76,19a4.49,4.49,0,0,0,.11,1,3.53,3.53,0,0,0,3.37,2.73c2.47,0,4-1.89,4-5.23,0-2.88-1.29-5.15-4-5.15a3.58,3.58,0,0,0-3.37,2.84,5.14,5.14,0,0,0-.11,1.06Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M239.67,130v21.36c0,2.12.08,4.28.15,5.53h-5.11l-.23-2.69h-.11a6.48,6.48,0,0,1-5.8,3.1c-4.39,0-7.91-3.75-7.91-9.5,0-6.21,3.86-9.85,8.29-9.85,2.31,0,4.06.83,4.89,2.08h.08V130Zm-5.75,16.24a4.74,4.74,0,0,0-.08-1.06,3.42,3.42,0,0,0-3.37-2.8c-2.65,0-4,2.35-4,5.27,0,3.1,1.55,5.07,3.94,5.07a3.41,3.41,0,0,0,3.37-2.76,6.5,6.5,0,0,0,.12-1.29Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M248.72,149.41c.19,2.42,2.54,3.56,5.23,3.56a15.23,15.23,0,0,0,5.11-.8l.76,3.9a17.42,17.42,0,0,1-6.7,1.18c-6.29,0-9.89-3.64-9.89-9.47,0-4.7,3-9.89,9.35-9.89,6,0,8.26,4.66,8.26,9.24a14,14,0,0,1-.19,2.31Zm6.78-3.94c0-1.37-.61-3.75-3.22-3.75s-3.44,2.23-3.59,3.75Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M264.25,151.87a11.31,11.31,0,0,0,5,1.36c1.74,0,2.46-.57,2.46-1.51s-.57-1.44-2.68-2.16c-3.87-1.25-5.35-3.37-5.31-5.53,0-3.48,3-6.1,7.54-6.1a12.16,12.16,0,0,1,5.19,1.1l-1,3.94a9.75,9.75,0,0,0-4-1c-1.41,0-2.2.57-2.2,1.48s.72,1.37,3,2.16c3.52,1.17,5,3,5,5.68,0,3.49-2.69,6-8,6a13,13,0,0,1-6-1.32Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M283.56,135.92a3.07,3.07,0,1,1,3.3-3.06,3,3,0,0,1-3.3,3.06Zm-2.84,21V138.35h5.76v18.52Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M308.63,154.18c0,3.56-.72,6.48-2.84,8.33s-4.77,2.27-7.49,2.27a14.81,14.81,0,0,1-6.67-1.4l1.13-4.39a11.33,11.33,0,0,0,5.38,1.4c2.73,0,4.81-1.44,4.81-4.89v-1.17h-.07a6,6,0,0,1-5,2.39c-4.58,0-7.84-3.72-7.84-9,0-6,3.82-9.77,8.41-9.77a5.57,5.57,0,0,1,5.07,2.62h.08l.19-2.2h5c-.07,1.21-.15,2.76-.15,5.53Zm-5.75-8.3a4.79,4.79,0,0,0-.12-1.06,3.14,3.14,0,0,0-3.1-2.53c-2.12,0-3.79,1.89-3.79,5.26,0,2.76,1.36,4.92,3.75,4.92a3.14,3.14,0,0,0,3.07-2.31,5.32,5.32,0,0,0,.19-1.55Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M313.25,144.25c0-2.31-.07-4.24-.15-5.9h5l.27,2.57h.11a6.65,6.65,0,0,1,5.72-3c3.79,0,6.63,2.54,6.63,8v11h-5.76V146.6c0-2.38-.83-4-2.92-4a3.16,3.16,0,0,0-2.95,2.16,4.19,4.19,0,0,0-.19,1.44v10.68h-5.76Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M335.41,151.87a11.31,11.31,0,0,0,5,1.36c1.74,0,2.46-.57,2.46-1.51s-.57-1.44-2.69-2.16c-3.86-1.25-5.34-3.37-5.3-5.53,0-3.48,3-6.1,7.54-6.1a12.16,12.16,0,0,1,5.19,1.1l-1,3.94a9.75,9.75,0,0,0-4-1c-1.41,0-2.2.57-2.2,1.48s.72,1.37,3,2.16c3.52,1.17,5,3,5,5.68,0,3.49-2.69,6-8,6a13,13,0,0,1-6-1.32Z" transform="translate(-49.94 -129.79)"></path>
                                    </g>
                                </svg>
                            </a>
                        </div>

					</div><!-- .site-info -->


				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->



</div><!-- #page we need this extra closing tag here -->

<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'vgK6aNSyfp');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/themes/aerotech-theme/js/child-theme.min.js?ver=1.0.1' id='child-scripts-js'></script>
</body>

</html>

