<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Thinking outside the box -- Rapid Capabilities Office delivers Air Force capabilities | Aerotech News &amp; Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.aerotechnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1.jpg" /><link rel="icon" type="image/png" href="https://www.aerotechnews.com/wp-content/uploads/2019/11/favcon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today, less than 200 personnel assigned to the Department of the Air Force Rapid Capabilities Office rapidly develop capabilities to outpace and counter the increasing threats of adversaries.Their primary focus incorporates cutting edge approaches to standard acquisition processes to produce capabilities for both the Department of Defense and the Department of the Air Force, which includes the U.S. Air Force and the U.S. Space Force."/>
<link rel="canonical" href="https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thinking outside the box -- Rapid Capabilities Office delivers Air Force capabilities | Aerotech News &amp; Review" />
<meta property="og:description" content="Today, less than 200 personnel assigned to the Department of the Air Force Rapid Capabilities Office rapidly develop capabilities to outpace and counter the increasing threats of adversaries.Their primary focus incorporates cutting edge approaches to standard acquisition processes to produce capabilities for both the Department of Defense and the Department of the Air Force, which includes the U.S. Air Force and the U.S. Space Force." />
<meta property="og:url" content="https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/" />
<meta property="og:site_name" content="Aerotech News &amp; Review" />
<meta property="article:publisher" content="https://facebook.com/AerotechNewsandReview" />
<meta property="article:tag" content="Air Force Rapid Capabilities Office" />
<meta property="article:tag" content="DAFRCO" />
<meta property="article:tag" content="Rapid Capabilities Office" />
<meta property="article:tag" content="RCO" />
<meta property="article:tag" content="X-37B" />
<meta property="article:section" content="Defense" />
<meta property="article:published_time" content="2020-09-03T21:22:13+00:00" />
<meta property="og:image" content="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1.jpg" />
<meta property="og:image:secure_url" content="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1.jpg" />
<meta property="og:image:width" content="602" />
<meta property="og:image:height" content="554" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today, less than 200 personnel assigned to the Department of the Air Force Rapid Capabilities Office rapidly develop capabilities to outpace and counter the increasing threats of adversaries.Their primary focus incorporates cutting edge approaches to standard acquisition processes to produce capabilities for both the Department of Defense and the Department of the Air Force, which includes the U.S. Air Force and the U.S. Space Force." />
<meta name="twitter:title" content="Thinking outside the box -- Rapid Capabilities Office delivers Air Force capabilities | Aerotech News &amp; Review" />
<meta name="twitter:image" content="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.aerotechnews.com/#website","url":"https://www.aerotechnews.com/","name":"Aerotech News &amp; Review","potentialAction":{"@type":"SearchAction","target":"https://www.aerotechnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/#primaryimage","url":"https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1.jpg","width":602,"height":554},{"@type":"WebPage","@id":"https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/#webpage","url":"https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/","inLanguage":"en-US","name":"Thinking outside the box -- Rapid Capabilities Office delivers Air Force capabilities | Aerotech News &amp; Review","isPartOf":{"@id":"https://www.aerotechnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/#primaryimage"},"datePublished":"2020-09-03T21:22:13+00:00","dateModified":"2020-09-03T21:22:13+00:00","author":{"@id":"https://www.aerotechnews.com/#/schema/person/d8b75d1334b0c15fe7fa0e472e7bf866"},"description":"Today, less than 200 personnel assigned to the Department of the Air Force Rapid Capabilities Office rapidly develop capabilities to outpace and counter the increasing threats of adversaries.Their primary focus incorporates cutting edge approaches to standard acquisition processes to produce capabilities for both the Department of Defense and the Department of the Air Force, which includes the U.S. Air Force and the U.S. Space Force."},{"@type":["Person"],"@id":"https://www.aerotechnews.com/#/schema/person/d8b75d1334b0c15fe7fa0e472e7bf866","name":"tomlear","image":{"@type":"ImageObject","@id":"https://www.aerotechnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/28d6f855440e0cbaf5a9bed032565367?s=96&d=mm&r=g","caption":"tomlear"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.squareup.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aerotech News &amp; Review &raquo; Feed" href="https://www.aerotechnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aerotech News &amp; Review &raquo; Comments Feed" href="https://www.aerotechnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aerotechnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aerotechnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='https://www.aerotechnews.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.aerotechnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-legacy.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.aerotechnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.aerotechnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.aerotechnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.aerotechnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://www.aerotechnews.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.aerotechnews.com/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-square-css'  href='https://www.aerotechnews.com/wp-content/plugins/woocommerce-square/assets/css/frontend/wc-square.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.aerotechnews.com/wp-content/plugins/td-newsletter/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.aerotechnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.aerotechnews.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.aerotechnews.com/wp-content/themes/Newspaper-child/style.css?ver=9.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.aerotechnews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.aerotechnews.com/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.aerotechnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.aerotechnews.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://js.squareup.com/v2/paymentform?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='https://www.aerotechnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aerotechnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aerotechnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://www.aerotechnews.com/?p=46790' />
<link rel="alternate" type="application/json+oembed" href="https://www.aerotechnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2020%2F09%2F03%2Fthinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aerotechnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2020%2F09%2F03%2Fthinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities%2F&#038;format=xml" />
<!--[if IE]>
<link rel='stylesheet' type='text/css' href='https://www.aerotechnews.com/wp-content/plugins/out-of-the-box/css/skin-ie.css' />
<![endif]-->
<meta name="referrer" content="always"/>    <script>
        window.tdb_globals = {"wpRestNonce":"fc4c20bb09","wpRestUrl":"https:\/\/www.aerotechnews.com\/wp-json\/","permalinkStructure":"\/blog\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.aerotechnews.com\/wp-admin\/","wpRestNonce":"fc4c20bb09","wpRestUrl":"https:\/\/www.aerotechnews.com\/wp-json\/","permalinkStructure":"\/blog\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '363472527681593', [], {
    "agent": "wordpress-5.0.4-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=363472527681593&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
			<script  type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>
			<!-- WooCommerce Facebook Integration Begin -->
			<script  type="text/javascript">

				fbq('init', '363472527681593', {}, {
    "agent": "woocommerce-4.0.1-1.11.0"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "4.0.1",
    "pluginVersion": "1.11.0"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// insert placeholder for events injected when a product is added to the cart through AJAX
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>
			<!-- WooCommerce Facebook Integration End -->
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://www.aerotechnews.com/wp-content/uploads/2019/04/footerpic.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.aerotechnews.com/wp-content/uploads/2019/02/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://www.aerotechnews.com/wp-content/uploads/2019/02/8.jpg');
    }
</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position1', [300, 250], 'div-gpt-ad-1445359140985-0').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position2', [300, 250], 'div-gpt-ad-1445359140985-1').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Bottom_300x250_Position3', [300, 250], 'div-gpt-ad-1445359140985-2').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position1', [250, 250], 'div-gpt-ad-1445359140985-3').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position2', [250, 250], 'div-gpt-ad-1445359140985-4').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Sidebar_250x250_Position3', [250, 250], 'div-gpt-ad-1557349916323-0').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Top_468x60', [468, 60], 'div-gpt-ad-1445359140985-6').addService(googletag.pubads());
    googletag.defineSlot('/5597379/Aerotech_Main_Top_728x90', [728, 90], 'div-gpt-ad-1445359140985-7').addService(googletag.pubads());
googletag.defineSlot('/5597379/Aerotech_ArticleTop_LB', [728, 90], 'div-gpt-ad-1581356467919-0').addService(googletag.pubads());
googletag.defineSlot('/5597379/Aero_Inline_LB', [728, 90], 'div-gpt-ad-1581443295207-0').addService(googletag.pubads());
googletag.defineSlot('/5597379/Aero_Bottom_LB', [728, 90], 'div-gpt-ad-1581449352743-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.aerotechnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aerotechnews.com/blog/category/defense/",
                    "name": "Defense"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/",
                    "name": "Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-46790 single-format-standard theme-Newspaper woocommerce-no-js ctct-Newspaper thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities global-block-template-11 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-28495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-28495"><a href="https://www.aerotechnews.com/">News</a></li>
<li id="menu-item-28734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28734"><a href="https://www.aerotechnews.com/blog/category/local/">Local</a></li>
<li id="menu-item-28739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28739"><a href="https://www.aerotechnews.com/blog/category/veterans/">Veterans</a></li>
<li id="menu-item-28740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28740"><a href="https://www.aerotechnews.com/blog/category/space-technology/">Space &#038; Technology</a></li>
<li id="menu-item-33911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33911"><a href="https://www.aerotechnews.com/blog/category/business/">Business</a></li>
<li id="menu-item-33912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33912"><a href="https://www.aerotechnews.com/blog/category/defense/">Defense</a></li>
<li id="menu-item-33913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33913"><a href="https://www.aerotechnews.com/blog/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-41945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41945"><a href="https://www.aerotechnews.com/blog/category/high-desert-hangar/">High Desert Hangar</a></li>
<li id="menu-item-43670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43670"><a href="https://www.aerotechnews.com/blog/category/video/">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.aerotechnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--

Header style 1

-->






<div class="td-header-wrap td-header-style-1 ">

    


    <div class="td-header-top-menu-full td-container-wrap ">

        <div class="td-container td-header-row td-header-top-menu">

            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, September 3, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-28747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28747"><a href="/advertising/">Advertising</a></li>
<li id="menu-item-28626" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28626"><a href="https://www.aerotechnews.com/about-us/">About Us</a></li>
<li id="menu-item-28744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28744"><a href="https://www.aerotechnews.com/pdf-archive-test/">PDF Edition</a></li>
<li id="menu-item-6317" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6317"><a href="https://www.aerotechnews.com/distribution/">Distribution</a></li>
<li id="menu-item-44623" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44623"><a href="http://online.flipbuilder.com/vzwd/bhbd/">Media Kit</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

        </div>

    </div>



    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                            <a class="td-main-logo" href="https://www.aerotechnews.com/">
                <img src="https://www.aerotechnews.com/wp-content/uploads/2019/09/Aero-website-logo-090419-300x49.png" alt=""/>
                <span class="td-visual-hidden">Aerotech News &amp; Review</span>
            </a>
        
            </div>

            
                <div class="td-header-sp-recs">

                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f516658d53b7_rand td_block_template_11"><!-- /5597379/Aerotech_Main_Top_728x90 -->
<div id='div-gpt-ad-1445359140985-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-7'); });
</script>
</div></div>
</div>
                </div>

            
        </div>

    </div>

    <div id="td-header-middle-menu" role="navigation">
<div class="td-mobile-close-middle" id="td-mobile-close-middle">
    <a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
    <div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu" class="sf-menu-middle"><li id="menu-item-28619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28619"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li id="menu-item-28620" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28620"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li id="menu-item-28621" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28621"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li id="menu-item-28622" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28622"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li id="menu-item-28624" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28624"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li id="menu-item-28623" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28623"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li id="menu-item-28803" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28803"><a href="https://aerotechnewsshop.com/"><b>Warrior Wear Shop</b><br/> </a></li>
</ul></div>
</div>
<div id="td-top-mobile-toggle-middle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-header-menu-wrap-full td-container-wrap ">

        


        <div class="td-header-menu-wrap td-header-gradient ">

            <div class="td-container td-header-row td-header-main-menu">

                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.aerotechnews.com/">
			<img class="td-retina-data" data-retina="https://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" src="https://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.aerotechnews.com/">
			<img src="https://www.aerotechnews.com/wp-content/uploads/2019/09/Aero-website-logo-090419-300x49.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-28495"><a href="https://www.aerotechnews.com/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28734"><a href="https://www.aerotechnews.com/blog/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28739"><a href="https://www.aerotechnews.com/blog/category/veterans/">Veterans</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28740"><a href="https://www.aerotechnews.com/blog/category/space-technology/">Space &#038; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33911"><a href="https://www.aerotechnews.com/blog/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-33912"><a href="https://www.aerotechnews.com/blog/category/defense/">Defense</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33913"><a href="https://www.aerotechnews.com/blog/category/digital-edition/">Digital Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41945"><a href="https://www.aerotechnews.com/blog/category/high-desert-hangar/">High Desert Hangar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43670"><a href="https://www.aerotechnews.com/blog/category/video/">Video</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.aerotechnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

            </div>

        </div>

    </div>



</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.aerotechnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Defense" class="entry-crumb" href="https://www.aerotechnews.com/blog/category/defense/">Defense</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-46790" class="post-46790 post type-post status-publish format-standard has-post-thumbnail category-defense category-featured tag-air-force-rapid-capabilities-office tag-dafrco tag-rapid-capabilities-office tag-rco tag-x-37b" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.aerotechnews.com/blog/category/defense/">Defense</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T14:22:13+00:00" >September 3, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-46790">3</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2020%2F09%2F03%2Fthinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/&title=Thinking+outside+the+box+%E2%80%94+Rapid+Capabilities+Office+delivers+Air+Force+capabilities">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities&body=https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1.jpg" data-caption="Encapsulated X-37B Orbital Test Vehicle for United States Space Force-7 mission. (Boeing photograph)"><img width="602" height="554" class="entry-thumb td-modal-image" src="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1.jpg" srcset="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1.jpg 602w, https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1-300x276.jpg 300w, https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1-456x420.jpg 456w, https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1-600x552.jpg 600w" sizes="(max-width: 602px) 100vw, 602px" alt="" title="af-rco1"/></a><figcaption class="wp-caption-text">Encapsulated X-37B Orbital Test Vehicle for United States Space Force-7 mission. (Boeing photograph)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5f516658df88d_rand td_block_template_11"><span class="td-adspot-title">Advertisement</span><!-- /5597379/Aerotech_ArticleTop_LB -->
<div id='div-gpt-ad-1581356467919-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581356467919-0'); });
  </script>
</div></div><p>Today, less than 200 personnel assigned to the Department of the Air Force <a href="https://www.aerotechnews.com/blog/2020/05/03/air-force-realigns-program-executive-officers/" rel="noopener" target="_blank">Rapid Capabilities Office</a> rapidly develop capabilities to outpace and counter the increasing threats of adversaries.</p>
<p>Their primary focus incorporates cutting edge approaches to standard acquisition processes to produce capabilities for both the Department of Defense and the Department of the Air Force, which includes the U.S. Air Force and <a href="https://www.aerotechnews.com/blog/2020/08/23/space-force-hosts-upcoming-space-force-pitch-day-in-spring-2021/" rel="noopener" target="_blank">the U.S. Space Force.</a>   </p>
<p>The mission of the DAF Rapid Capabilities Office is to expedite development and fielding of select DOD combat support and weapon systems by leveraging defense-wide technology development efforts and existing operational capabilities.</p>
<p>“Built on using speed and efficiency, we expedite the fielding of critical capabilities to the warfighter,” said Randy Walden, director and program executive officer for the DAF Rapid Capabilities Office.  “This includes operators in both the United States Air Force and the United States Space Force in support of <a href="https://www.aerotechnews.com/blog/2020/02/28/esper-dod-budget-request-reflects-readiness-priorities-tough-choices-in-national-defense-strategy/" rel="noopener" target="_blank">the National Defense Strategy.”</a></p>
<p>Originally activated in April 2003, one of its first projects was to deploy significant upgrades to the Integrated Air Defense System, now operational around the National Capital Region, to meet critical counter-terrorism objectives before the January 2005 Presidential Inauguration Day.</p>
<p>Today, the DAF Rapid Capabilities Office portfolio includes several high priority developmental and experimental programs. </p>
<p>For example, <a href="https://www.aerotechnews.com/blog/2020/05/07/next-x-37b-orbital-test-vehicle-scheduled-to-launch/" rel="noopener" target="_blank">the X-37B Orbital Test Vehicle</a> program is an experimental test platform that supports the U.S. Space Force to meet DAF objectives. Space professionals conduct X-37B launch and on-orbit operations, and the DAF Rapid Capabilities Office program office team will include Space Force members as the new service continues to stand up. </p>
<p><a href="https://www.aerotechnews.com/blog/2019/10/28/x-37b-breaks-record-lands-after-780-days-in-orbit/" rel="noopener" target="_blank">The X-37B</a> is an experimental test program to demonstrate technologies for a reliable, reusable, unmanned space test platform. The primary objectives of the X-37B are twofold: reusable spacecraft technologies for America’s future in space; and operating experiments, which can be returned and examined on Earth.</p>
<p>Currently, the X-37B is conducting on-orbit operations in its sixth mission.</p>
<p>The DAF Rapid Capabilities Office is also home to <a href="https://www.aerotechnews.com/blog/2020/02/07/air-force-releases-new-renderings-of-b-21-raider/" rel="noopener" target="_blank">the B-21 Raider</a> program. The B-21 is an Air Force priority, which will provide critical operational capability and flexibility across a wide range of military objectives, providing both conventional and nuclear capabilities in fulfillment of national objectives.</p>
<figure id="attachment_46794" style="width: 300px" class="wp-caption alignleft"><img src="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco2-300x271.jpg" alt="" width="300" height="271" class="size-medium wp-image-46794" srcset="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco2-300x271.jpg 300w, https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco2-465x420.jpg 465w, https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco2-600x542.jpg 600w, https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco2.jpg 602w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">The B-21 is being designed to be highly survivable with the ability to penetrate modern air defenses to strike any target, anywhere on the globe in a contested area of operations. The program plans to deliver the first B-21 aircraft to operational bases in the mid-2020s. (Air Force graphic)</figcaption></figure>
<p>The B-21 is being designed to be highly survivable with <a href="https://www.aerotechnews.com/blog/2018/12/10/b-21-raider-program-holds-weapons-system-critical-design-review/" rel="noopener" target="_blank">the ability to penetrate modern air defenses to strike any target,</a> anywhere on the globe in a contested area of operations.</p>
<p>The program plans to deliver the first <a href="https://www.aerotechnews.com/blog/2018/11/19/air-force-announces-bases-to-support-b-21-raider-mission/" rel="noopener" target="_blank">B-21 aircraft to operational bases</a> in the mid-2020s.</p>
<p>“The DAF Rapid Capabilities Office is a unique organization because it supports priorities for both the Space Force and Air Force,” said Walden.<br />
“The office is staffed with a variety of functional DAF specialists who form a collaborative melting pot of expertise built specifically to operate within the gray areas of the standard acquisition processes.”</p>
<p>The DAF Rapid Capabilities Office conducts streamlined acquisitions in response to Air and Space Forces and Combatant Command requirements. It reports directly to a board of directors comprising of the Under Secretary of Defense for Acquisition and Sustainment; Under Secretary of Defense for Research and Engineering; Secretary of the Air Force; Assistant Secretary of the Air Force for Acquisition, Technology and Logistics; U.S. Space Force Chief of Space Operations; and Chief of Staff of the Air Force.   </p>
<p>“Whether it’s digital engineering, prototyping or modern software development, the DAF Rapid Capabilities Office is committed to advancing the capabilities of the Department of the Air Force,” added Walden.    <br />
&nbsp;<br />
&nbsp;<br />
&nbsp;<br />
<div data-form-id="39000" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-39000 no-recaptcha" id="ctct-form-1410222808" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" style="color: #1e73be;"><h3 class="td-header-sp-logo" style="text-align: center"><a class="td-main-logo" href="https://www.aerotechnews.com/"><img class="aligncenter" src="https://www.aerotechnews.com/wp-content/uploads/2019/09/Aero-website-logo-090419-300x49.png" alt="" width="233" height="38" /></a><strong>DON'T FORGET TO SIGN UP</strong></h3>
<p style="text-align: center">Get Breaking Aerospace News Sent To Your Inbox! We Never Spam</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #1e73be;"><label for="email___3c59495a3edf2d27cd20fc1987544522">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="4" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Aerotech News &amp; Review. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="39000"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="CpQYIAqDNkLlS3NtqtshaMD4T"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1599144936" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" style="color: #ffffff; background-color: #1e73be;" value="SUBSCRIBE"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="0a70e95548" /><input type="hidden" name="_wp_http_referer" value="/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/" /><div class="ctct-disclosure" style="color: #1e73be"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Aerotech News and Review, 220 E. Ave. K-4, Lancaster, CA, 93535, http://www.aerotechnews.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://www.aerotechnews.com/wp-admin/admin-ajax.php";</script></div></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5f516658dfb29_rand td_block_template_11"><span class="td-adspot-title">Advertisement</span><!-- /5597379/Aero_Bottom_LB -->
<div id='div-gpt-ad-1581449352743-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581449352743-0'); });
  </script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.aerotechnews.com/blog/tag/air-force-rapid-capabilities-office/">Air Force Rapid Capabilities Office</a></li><li><a href="https://www.aerotechnews.com/blog/tag/dafrco/">DAFRCO</a></li><li><a href="https://www.aerotechnews.com/blog/tag/rapid-capabilities-office/">Rapid Capabilities Office</a></li><li><a href="https://www.aerotechnews.com/blog/tag/rco/">RCO</a></li><li><a href="https://www.aerotechnews.com/blog/tag/x-37b/">X-37B</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aerotechnews.com%2Fblog%2F2020%2F09%2F03%2Fthinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/&title=Thinking+outside+the+box+%E2%80%94+Rapid+Capabilities+Office+delivers+Air+Force+capabilities">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities&body=https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aerotechnews.com/blog/2020/09/03/first-production-ampv-ready-for-delivery-to-u-s-army/">First production AMPV ready for delivery to U.S. Army</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.aerotechnews.com/blog/author/tomlear/">tomlear</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="tomlear"></span><meta itemprop="datePublished" content="2020-09-03T14:22:13+00:00"><meta itemprop="dateModified" content="2020-09-03T14:22:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aerotechnews.com/wp-content/uploads/2019/09/Aero-website-logo-090419-300x49.png"></span><meta itemprop="name" content="Aerotech News &amp; Review"></span><meta itemprop="headline " content="Thinking outside the box -- Rapid Capabilities Office delivers Air Force capabilities"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1.jpg"><meta itemprop="width" content="602"><meta itemprop="height" content="554"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5f516658e1afe_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_5f516658e1afe" ><script>var block_td_uid_4_5f516658e1afe = new tdBlock();
block_td_uid_4_5f516658e1afe.id = "td_uid_4_5f516658e1afe";
block_td_uid_4_5f516658e1afe.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f516658e1afe_rand","td_column_number":3,"live_filter_cur_post_id":46790,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f516658e1afe_rand","tdc_css_class_style":"td_uid_4_5f516658e1afe_rand_style"}';
block_td_uid_4_5f516658e1afe.td_column_number = "3";
block_td_uid_4_5f516658e1afe.block_type = "td_block_related_posts";
block_td_uid_4_5f516658e1afe.post_count = "3";
block_td_uid_4_5f516658e1afe.found_posts = "2958";
block_td_uid_4_5f516658e1afe.header_color = "";
block_td_uid_4_5f516658e1afe.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f516658e1afe.max_num_pages = "986";
tdBlocksArray.push(block_td_uid_4_5f516658e1afe);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5f516658e8221" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f516658e1afe" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f516658e822a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f516658e1afe" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f516658e1afe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/03/2400-airmen-to-transfer-into-space-force-beginning-sept-1/" rel="bookmark" class="td-image-wrap" title="2,400 Airmen to transfer into Space Force beginning Sept. 1"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="2,400 Airmen to transfer into Space Force beginning Sept. 1" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/SF-personnel-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.aerotechnews.com/blog/category/defense/" class="td-post-category">Defense</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/03/2400-airmen-to-transfer-into-space-force-beginning-sept-1/" rel="bookmark" title="2,400 Airmen to transfer into Space Force beginning Sept. 1">2,400 Airmen to transfer into Space Force beginning Sept. 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/03/healing-honor-field-coming-to-palmdale-in-november/" rel="bookmark" class="td-image-wrap" title="Healing &#038; Honor Field coming to Palmdale in November"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Palmdale Healing &amp; Honor Field" title="Healing &#038; Honor Field coming to Palmdale in November" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/fieldofflags2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.aerotechnews.com/blog/category/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/03/healing-honor-field-coming-to-palmdale-in-november/" rel="bookmark" title="Healing &#038; Honor Field coming to Palmdale in November">Healing &#038; Honor Field coming to Palmdale in November</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/02/boeing-delivers-socoms-first-next-gen-chinook-helicopter/" rel="bookmark" class="td-image-wrap" title="Boeing delivers SOCOM’s first next-gen Chinook helicopter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Boeing delivers SOCOM’s first next-gen Chinook helicopter" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/boeing-helo1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.aerotechnews.com/blog/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/02/boeing-delivers-socoms-first-next-gen-chinook-helicopter/" rel="bookmark" title="Boeing delivers SOCOM’s first next-gen Chinook helicopter">Boeing delivers SOCOM’s first next-gen Chinook helicopter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f516658e1afe" data-td_block_id="td_uid_4_5f516658e1afe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f516658e1afe" data-td_block_id="td_uid_4_5f516658e1afe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_7_5f516658ef948_rand td_block_template_1"><!-- /5597379/Aerotech_Main_Sidebar_250x250_Position1 -->
<div id='div-gpt-ad-1445359140985-3' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-3'); });
</script>
</div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_8_5f516658f05ce_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_5f516658f05ce" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_8_5f516658f05ce class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/" rel="bookmark" class="td-image-wrap" title="Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII="alt="" title="Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1-602x385.jpg"  width="602" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/" rel="bookmark" title="Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities">Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T14:22:13+00:00" >September 3, 2020</time></span>                        <div class="td-module-comments"><a href="https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/03/healing-honor-field-coming-to-palmdale-in-november/" rel="bookmark" class="td-image-wrap" title="Healing &#038; Honor Field coming to Palmdale in November"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="Palmdale Healing &amp; Honor Field" title="Healing &#038; Honor Field coming to Palmdale in November" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/fieldofflags2-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/03/healing-honor-field-coming-to-palmdale-in-november/" rel="bookmark" title="Healing &#038; Honor Field coming to Palmdale in November">Healing &#038; Honor Field coming to Palmdale in November</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T09:40:57+00:00" >September 3, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/02/boeing-delivers-socoms-first-next-gen-chinook-helicopter/" rel="bookmark" class="td-image-wrap" title="Boeing delivers SOCOM’s first next-gen Chinook helicopter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC"alt="" title="Boeing delivers SOCOM’s first next-gen Chinook helicopter" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/boeing-helo1-80x60.jpg"  width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/02/boeing-delivers-socoms-first-next-gen-chinook-helicopter/" rel="bookmark" title="Boeing delivers SOCOM’s first next-gen Chinook helicopter">Boeing delivers SOCOM’s first next-gen Chinook helicopter</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-02T19:06:23+00:00" >September 2, 2020</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_9_5f51665902943_rand td_block_template_11"><!-- /5597379/Aerotech_Main_Sidebar_250x250_Position2 -->
<div id='div-gpt-ad-1445359140985-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-4'); });
</script>
</div>
</div><div class="td_block_wrap td_block_9 td_block_widget td_uid_10_5f51665902ffd_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_10_5f51665902ffd" ><script>var block_td_uid_10_5f51665902ffd = new tdBlock();
block_td_uid_10_5f51665902ffd.id = "td_uid_10_5f51665902ffd";
block_td_uid_10_5f51665902ffd.atts = '{"custom_title":"MUST READ","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5f51665902ffd_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5f51665902ffd_rand","tdc_css_class_style":"td_uid_10_5f51665902ffd_rand_style"}';
block_td_uid_10_5f51665902ffd.td_column_number = "1";
block_td_uid_10_5f51665902ffd.block_type = "td_block_9";
block_td_uid_10_5f51665902ffd.post_count = "3";
block_td_uid_10_5f51665902ffd.found_posts = "45";
block_td_uid_10_5f51665902ffd.header_color = "";
block_td_uid_10_5f51665902ffd.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f51665902ffd.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_10_5f51665902ffd);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_10_5f51665902ffd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/08/29/acquisition-chief-to-host-afventures-focused-ask-me-anything/" rel="bookmark" title="Acquisition chief to host AFVentures-focused &#8216;Ask Me Anything&#8217;">Acquisition chief to host AFVentures-focused &#8216;Ask Me Anything&#8217;</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-29T12:02:47+00:00" >August 29, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.aerotechnews.com/blog/2020/08/29/acquisition-chief-to-host-afventures-focused-ask-me-anything/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/03/nasa-seeks-next-class-of-flight-directors-for-human-spaceflight-missions/" rel="bookmark" title="NASA seeks next class of flight directors for human spaceflight missions">NASA seeks next class of flight directors for human spaceflight missions</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T11:28:06+00:00" >September 3, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.aerotechnews.com/blog/2020/09/03/nasa-seeks-next-class-of-flight-directors-for-human-spaceflight-missions/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/08/28/contract-briefs-80/" rel="bookmark" title="Contract Briefs">Contract Briefs</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T00:00:38+00:00" >August 28, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.aerotechnews.com/blog/2020/08/28/contract-briefs-80/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_10_5f51665902ffd" data-td_block_id="td_uid_10_5f51665902ffd">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->





<div class="td-container">
    <div class="td-block-row">
    <div class="td-block-span4 td_module_2">
        <div id='div-gpt-ad-1445359140985-2' style='height:250px; width:300px;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-2'); });
    </script>
    </div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position2 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-1'); });
</script>
</div>
</div>
<!-- /5597379/Aerotech_Main_Bottom_300x250_Position1 -->
<div class="td-block-span4 td_module_2">
<div id='div-gpt-ad-1445359140985-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445359140985-0'); });
</script>
</div>
</div>
</div>
</div>





	<!-- Footer -->

	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5f5166590eb08_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5f5166590eb08" ><script>var block_td_uid_12_5f5166590eb08 = new tdBlock();
block_td_uid_12_5f5166590eb08.id = "td_uid_12_5f5166590eb08";
block_td_uid_12_5f5166590eb08.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5f5166590eb08_rand","tdc_css_class":"td_uid_12_5f5166590eb08_rand","tdc_css_class_style":"td_uid_12_5f5166590eb08_rand_style"}';
block_td_uid_12_5f5166590eb08.td_column_number = "1";
block_td_uid_12_5f5166590eb08.block_type = "td_block_7";
block_td_uid_12_5f5166590eb08.post_count = "3";
block_td_uid_12_5f5166590eb08.found_posts = "754";
block_td_uid_12_5f5166590eb08.header_color = "";
block_td_uid_12_5f5166590eb08.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f5166590eb08.max_num_pages = "252";
tdBlocksArray.push(block_td_uid_12_5f5166590eb08);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_12_5f5166590eb08 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/" rel="bookmark" class="td-image-wrap" title="Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/af-rco1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/03/thinking-outside-the-box-rapid-capabilities-office-delivers-air-force-capabilities/" rel="bookmark" title="Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force capabilities">Thinking outside the box &#8212; Rapid Capabilities Office delivers Air Force...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T14:22:13+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/03/healing-honor-field-coming-to-palmdale-in-november/" rel="bookmark" class="td-image-wrap" title="Healing &#038; Honor Field coming to Palmdale in November"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Palmdale Healing &amp; Honor Field" title="Healing &#038; Honor Field coming to Palmdale in November" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/fieldofflags2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/03/healing-honor-field-coming-to-palmdale-in-november/" rel="bookmark" title="Healing &#038; Honor Field coming to Palmdale in November">Healing &#038; Honor Field coming to Palmdale in November</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T09:40:57+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/02/boeing-delivers-socoms-first-next-gen-chinook-helicopter/" rel="bookmark" class="td-image-wrap" title="Boeing delivers SOCOM’s first next-gen Chinook helicopter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Boeing delivers SOCOM’s first next-gen Chinook helicopter" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/boeing-helo1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/02/boeing-delivers-socoms-first-next-gen-chinook-helicopter/" rel="bookmark" title="Boeing delivers SOCOM’s first next-gen Chinook helicopter">Boeing delivers SOCOM’s first next-gen Chinook helicopter</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-02T19:06:23+00:00" >September 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>PAPERS WE PUBLISH</span></h4><div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="menu-td-demo-secondary-menu-header-middle-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28619"><a href="/">Aerotech News:<br/>Antelope Valley</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28620"><a href="/edwardsafb/">Aerotech News:<br/>Edwards AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28621"><a href="/ntcfortirwin/">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28622"><a href="/nellisafb/">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28624"><a href="/lukeafb/">Thunderbolt:<br/>Luke AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28623"><a href="/davis-monthanafb/">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28803"><a href="https://aerotechnewsshop.com/"><b>Warrior Wear Shop</b><br/> </a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5f5166591308b_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5f5166591308b" ><script>var block_td_uid_13_5f5166591308b = new tdBlock();
block_td_uid_13_5f5166591308b.id = "td_uid_13_5f5166591308b";
block_td_uid_13_5f5166591308b.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5f5166591308b_rand","tdc_css_class":"td_uid_13_5f5166591308b_rand","tdc_css_class_style":"td_uid_13_5f5166591308b_rand_style"}';
block_td_uid_13_5f5166591308b.td_column_number = "1";
block_td_uid_13_5f5166591308b.block_type = "td_block_7";
block_td_uid_13_5f5166591308b.post_count = "3";
block_td_uid_13_5f5166591308b.found_posts = "8851";
block_td_uid_13_5f5166591308b.header_color = "";
block_td_uid_13_5f5166591308b.ajax_pagination_infinite_stop = "";
block_td_uid_13_5f5166591308b.max_num_pages = "2951";
tdBlocksArray.push(block_td_uid_13_5f5166591308b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5f5166591308b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2018/12/07/thunderbirds-release-20192020-show-season-schedule/" rel="bookmark" class="td-image-wrap" title="Thunderbirds release 2020/2021 show season schedule"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Thunderbirds release 2020/2021 show season schedule" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2018/12/thunderbirds1.jpg"  width="100" height="55" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2018/12/07/thunderbirds-release-20192020-show-season-schedule/" rel="bookmark" title="Thunderbirds release 2020/2021 show season schedule">Thunderbirds release 2020/2021 show season schedule</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T09:54:27+00:00" >December 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2018/12/07/blue-angels-release-2019-air-show-schedule-changes-2020-air-show-schedule/" rel="bookmark" class="td-image-wrap" title="Blue Angels release 2019 air show schedule changes, 2020 air show schedule"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Blue Angels release 2019 air show schedule changes, 2020 air show schedule" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2018/12/blue-angels2.jpg"  width="85" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2018/12/07/blue-angels-release-2019-air-show-schedule-changes-2020-air-show-schedule/" rel="bookmark" title="Blue Angels release 2019 air show schedule changes, 2020 air show schedule">Blue Angels release 2019 air show schedule changes, 2020 air show...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T09:46:06+00:00" >December 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2018/05/11/veterans-ask-court-to-reinstate-lawsuits-over-open-burn-pits/" rel="bookmark" class="td-image-wrap" title="Veterans ask court to reinstate lawsuits over open burn pits"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2018/05/11/veterans-ask-court-to-reinstate-lawsuits-over-open-burn-pits/" rel="bookmark" title="Veterans ask court to reinstate lawsuits over open burn pits">Veterans ask court to reinstate lawsuits over open burn pits</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-11T13:42:50+00:00" >May 11, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>PUBLISHER</span></h4>			<div class="textwidget"><i>Aerotech News and Review</i>, published every other Friday, serves the aerospace and defense industry of Southern California, Nevada and Arizona. </p>
<p>
News and ad copy deadline is noon on the Tuesday prior to publication. The publisher assumes no responsibility for error in ads other than space used.</p>
<p>
The appearance of advertising in this publication, including inserts or supplements, does not constitute endorsement by the Department of Defense, U.S. Air Force, U.S. Army, U.S. Navy, U.S. Marine Corps, or Aerotech News and Review, Inc., of the products or services advertised.</p></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_14_5f516659224c3_rand widget widget_categories td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_14_5f516659224c3" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.aerotechnews.com/blog/category/defense/"><span class="td-cat-name">Defense</span><span class="td-cat-no">2495</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">1870</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1836</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">1136</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/space-technology/"><span class="td-cat-name">Space &amp; Technology</span><span class="td-cat-no">1104</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/veterans/"><span class="td-cat-name">Veterans</span><span class="td-cat-no">569</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/high-desert-hangar/"><span class="td-cat-name">High Desert Hangar</span><span class="td-cat-no">91</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/events/"><span class="td-cat-name">Events</span><span class="td-cat-no">90</span></a></li><li><a href="https://www.aerotechnews.com/blog/category/video/"><span class="td-cat-name">Video</span><span class="td-cat-no">90</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>LINKS</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28747"><a href="/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28626"><a href="https://www.aerotechnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28744"><a href="https://www.aerotechnews.com/pdf-archive-test/">PDF Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6317"><a href="https://www.aerotechnews.com/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44623"><a href="http://online.flipbuilder.com/vzwd/bhbd/">Media Kit</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.aerotechnews.com/"><img src="https://www.aerotechnews.com/content/wp-content/uploads/aerotechlogo-300x47.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><i>Aerotech News will use its skills, talents, products and services to remember and honor the past; chronicle the present, and provide inspiration for future achievements in the aerospace, military and defense industries. </i>
<br>
<br>
Aerotech News and Review is published serving the aerospace and defense industry of Southern California, Nevada and Arizona. Any comments or questions regarding the Aerotech website, please email the webmaster @ <a href="mailto:webmaster@aerotechnews.com">webmaster@aerotechnews.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AerotechNewsandReview" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aerotechnews86/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/aerotechnews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>


	<!-- Sub Footer -->

	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 1986 - 2019 Aerotech News & Review Sites All Rights Reserved.                                                                                                                                    

                                                                                                                                                </div>
            </div>
        </div>
    </div>





</div><!--close td-outer-wrap-->



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/03/first-production-ampv-ready-for-delivery-to-u-s-army/" rel="bookmark" class="td-image-wrap" title="First production AMPV ready for delivery to U.S. Army"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="First production AMPV ready for delivery to U.S. Army" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/bae-systems-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/03/first-production-ampv-ready-for-delivery-to-u-s-army/" rel="bookmark" title="First production AMPV ready for delivery to U.S. Army">First production AMPV ready for delivery to U.S. Army</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T13:15:54+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/03/2400-airmen-to-transfer-into-space-force-beginning-sept-1/" rel="bookmark" class="td-image-wrap" title="2,400 Airmen to transfer into Space Force beginning Sept. 1"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="2,400 Airmen to transfer into Space Force beginning Sept. 1" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/SF-personnel-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/03/2400-airmen-to-transfer-into-space-force-beginning-sept-1/" rel="bookmark" title="2,400 Airmen to transfer into Space Force beginning Sept. 1">2,400 Airmen to transfer into Space Force beginning Sept. 1</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T12:58:33+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/03/satellite-communications-phased-array-prototype-successfully-completes-transmit-test/" rel="bookmark" class="td-image-wrap" title="Satellite communications phased array prototype successfully completes transmit test"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Satellite communications phased array prototype successfully completes transmit test" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/LM-antenna-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/03/satellite-communications-phased-array-prototype-successfully-completes-transmit-test/" rel="bookmark" title="Satellite communications phased array prototype successfully completes transmit test">Satellite communications phased array prototype successfully completes transmit test</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T12:46:18+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.aerotechnews.com/blog/2020/09/03/nasa-seeks-next-class-of-flight-directors-for-human-spaceflight-missions/" rel="bookmark" class="td-image-wrap" title="NASA seeks next class of flight directors for human spaceflight missions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="NASA seeks next class of flight directors for human spaceflight missions" data-type="image_tag" data-img-url="https://www.aerotechnews.com/wp-content/uploads/2020/09/nasa-jobs-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.aerotechnews.com/blog/2020/09/03/nasa-seeks-next-class-of-flight-directors-for-human-spaceflight-missions/" rel="bookmark" title="NASA seeks next class of flight directors for human spaceflight missions">NASA seeks next class of flight directors for human spaceflight missions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T11:28:06+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5f5166592b7c5
    -->

    			<!-- Facebook Pixel Code -->
			<noscript>
				<img
					height="1"
					width="1"
					style="display:none"
					alt="fbpx"
					src="https://www.facebook.com/tr?id=363472527681593&ev=PageView&noscript=1"
				/>
			</noscript>
			<!-- End Facebook Pixel Code -->
				<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.aerotechnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9e0efe2d8ba84edd1e1e2a1d536cf574","fragment_name":"wc_fragments_9e0efe2d8ba84edd1e1e2a1d536cf574","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.aerotechnews.com","ajax_url":"https:\/\/www.aerotechnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.3.6'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.0'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/woocommerce-square/assets/js/frontend/wc-square.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.aerotechnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6620468-1']);
  _gaq.push(['_setDomainName', 'aerotechnews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!-- Custom OutoftheBox CSS Styles -->
<style type="text/css" media="screen">
iframe[src*="outofthebox"] {background:url(https://www.aerotechnews.com/wp-content/plugins/out-of-the-box/css/images/iframeloader.gif);background-repeat:no-repeat;background-position:center center;}#OutoftheBox,.OutoftheBox,.OutoftheBox p,#OutoftheBox a,.OutoftheBox a{color:#666}#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox .nav-search.inuse{color:#29ADE2}#OutoftheBox,#OutoftheBox .loading,#OutoftheBox .loading.search, #OutoftheBox div.scroll-to-top{background-color:#f2f2f2}#OutoftheBox .loading .loader-beat{background-color:#29ADE2}#OutoftheBox .loading .loader-spinner .path{stroke:#29ADE2}#OutoftheBox .nav-header,#OutoftheBox .selected-folder,#OutoftheBox .fileuploadform,#OutoftheBox .fileupload-info-container{background-color:#fcfcfc}#OutoftheBox .nav-header{border-color:#e8e8e8}#OutoftheBox .entry,#OutoftheBox .newfolder{background-color:#fff}#OutoftheBox .image-folder,#OutoftheBox .entry:hover,#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.isselected,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text{background-color:#29ADE2}#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.hasfocus a,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.popupopen a,#OutoftheBox .entry.isselected,#OutoftheBox .entry.isselected a,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.isdragged a,#OutoftheBox .entry:hover,#OutoftheBox .entry:hover a,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text,.oftb-mobile #OutoftheBox .oftb-grid .entry_edit a{color:#fff}.OutoftheBox div.preloading,#OutoftheBox div.preloading{background-color:#29ADE2}.OutoftheBox .gear-menu li>a,.OutoftheBox .download-zip-menu li>a,.OutoftheBox .oftb-dropdown-menu li>a{color:#666}.OutoftheBox .gear-menu li>a:hover,.OutoftheBox .download-zip-menu li>a:hover,.OutoftheBox .oftb-dropdown-menu li>a:hover{background-color:#29ADE2;color:#fff}.qtip.OutoftheBox{background-color:#fcfcfc;color:#666}.OutoftheBox.outofthebox-modal .modal-content{background-color:#fcfcfc;color:#666}#OutoftheBox .button,.OutoftheBox .button,#OutoftheBox .button:hover,.OutoftheBox .button:hover,#OutoftheBox .button:focus,.OutoftheBox .button:focus{background:#29ADE2}#OutoftheBox .button,.OutoftheBox .button{color:#fff}#OutoftheBox input[type=text]:focus,.OutoftheBox input[type=text]:focus,#OutoftheBox input[type=search]:focus,.OutoftheBox input[type=search]:focus,#OutoftheBox input[type=radio]:focus,.OutoftheBox input[type=radio]:focus,#OutoftheBox input[type=checkbox]:focus,.OutoftheBox input[type=checkbox]:focus,#OutoftheBox select:focus,.OutoftheBox select:focus,#OutoftheBox textarea:focus,.OutoftheBox textarea:focus{border-color:#29ADE2;box-shadow:0 0 8px 0 rgba(0,0,0,.4);-webkit-box-shadow:0 0 8px 0 rgba(0,0,0,.4);-moz-box-shadow:0 0 8px 0 rgba(0,0,0,.4)}#OutoftheBox .fileuploadform{border-color:#e8e8e8}#OutoftheBox .fileupload-buttonbar,#OutoftheBox .template-upload,#OutoftheBox .template-download{background:#f2f2f2}#OutoftheBox .template-upload,#OutoftheBox .template-download{border-color:#e8e8e8!important}#OutoftheBox .in .fileuploadform{border-style:dotted}#OutoftheBox .hover .fileuploadform{border-color:#29ADE2!important}#OutoftheBox .fileuploadform a:hover i,#OutoftheBox .hover .fileupload-drag-drop{color:#29ADE2}#OutoftheBox .upload-progress .ui-progressbar-value{background:#29ADE2}#OutoftheBox .jp-gui,#OutoftheBox div.jp-playlist{background-color:#f2f2f2}#OutoftheBox .OutoftheBox.media a,#OutoftheBox .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-item-song-artist{color:#666}#OutoftheBox .OutoftheBox.media a:hover,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-artist{color:#29ADE2}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-seek-bar{background-color:#666}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar{background-color:#999}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar:after,#OutoftheBox .jp-gui .jp-volume-bar .currentVolume .jp-volume-bar-value,#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-play-bar:after{background-color:#29ADE2}</style>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.aerotechnews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.aerotechnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f5166592cb18"></textarea>
						<div id="td_live_css_uid_1_5f5166592cb18" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f5166592cb18');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f5166592cb18");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			


</body>

</html>
<!-- Dynamic page generated in 1.406 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-03 14:55:37 -->

<!-- Compression = gzip -->