<!-- This page is cached by the Hummingbird Performance plugin v3.2.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="theme-color" content="#00aeef"> <!--3a3a3c-->
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <style>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</style>
    <link rel="preconnect" href="https://www.facebook.com">
    <link rel="preconnect" href="https://connect.facebook.net">
    <link rel="stylesheet" href="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/css/child-theme.min.css?v=1.0.1" media="print" onload="this.media='all'" />
    <link rel="preload" href="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/fonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/fonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/fonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="A logistics officer’s take on the Profession of Arms"/>
<meta property="og:description" content="The Normandy Invasion of World War II to liberate Europe resulted in inevitable deaths for thousands of military members. By the time Allied forces liberated"/>
<meta property="og:image" content="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2020/05/1-news.jpg"/>
<meta property="og:image:width" content="720"/>
<meta property="og:image:height" content="515"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2021-12-13 09:20:01"/>
<meta property="og:article:modified_time" content="2021-12-06 09:25:29"/>
<meta property="og:article:tag" content="Logistics"/>
<meta property="og:article:tag" content="officer"/>
<meta property="og:article:tag" content="Profession of Arms"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="A logistics officer’s take on the Profession of Arms"/>
<meta name="twitter:description" content="The Normandy Invasion of World War II to liberate Europe resulted in inevitable deaths for thousands of military members.  By the time Allied forces liberated"/>
<meta name="twitter:image" content="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2020/05/1-news.jpg"/>
<meta name="author" content="by Maj. George Okorodudu"/>

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A logistics officer’s take on the Profession of Arms - Desert Lightning News - Nellis/Creech AFB</title>
	<meta name="description" content="The Normandy Invasion of World War II to liberate Europe resulted in inevitable deaths for thousands of military members..." />
	<link rel="canonical" href="https://www.aerotechnews.com/nellisafb/2021/12/13/a-logistics-officers-take-on-the-profession-of-arms/" />
	<meta property="og:url" content="https://www.aerotechnews.com/nellisafb/2021/12/13/a-logistics-officers-take-on-the-profession-of-arms/" />
	<meta property="og:site_name" content="Desert Lightning News - Nellis/Creech AFB" />
	<meta property="article:publisher" content="https://www.facebook.com/AerotechNewsandReview" />
	<meta property="article:published_time" content="2021-12-13T17:20:01+00:00" />
	<meta property="article:modified_time" content="2021-12-06T17:25:29+00:00" />
	<meta property="og:image" content="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2020/05/1-news.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="515" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="by Maj. George Okorodudu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.aerotechnews.com/nellisafb/#website","url":"https://www.aerotechnews.com/nellisafb/","name":"The Bullseye - Nellis","description":"Just another Aerotech News &amp; Review Sites site","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.aerotechnews.com/nellisafb/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.aerotechnews.com/nellisafb/2021/12/13/a-logistics-officers-take-on-the-profession-of-arms/#primaryimage","inLanguage":"en-US","url":"https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2020/05/1-news.jpg","contentUrl":"https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2020/05/1-news.jpg","width":720,"height":515},{"@type":"WebPage","@id":"https://www.aerotechnews.com/nellisafb/2021/12/13/a-logistics-officers-take-on-the-profession-of-arms/#webpage","url":"https://www.aerotechnews.com/nellisafb/2021/12/13/a-logistics-officers-take-on-the-profession-of-arms/","name":"A logistics officer\u2019s take on the Profession of Arms - Desert Lightning News - Nellis/Creech AFB","isPartOf":{"@id":"https://www.aerotechnews.com/nellisafb/#website"},"primaryImageOfPage":{"@id":"https://www.aerotechnews.com/nellisafb/2021/12/13/a-logistics-officers-take-on-the-profession-of-arms/#primaryimage"},"datePublished":"2021-12-13T17:20:01+00:00","dateModified":"2021-12-06T17:25:29+00:00","author":{"@id":"https://www.aerotechnews.com/nellisafb/#/schema/person/11634051ac8d7ab39e821d1b3d0ab96b"},"description":"The Normandy Invasion of World War II to liberate Europe resulted in inevitable deaths for thousands of military members...","breadcrumb":{"@id":"https://www.aerotechnews.com/nellisafb/2021/12/13/a-logistics-officers-take-on-the-profession-of-arms/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.aerotechnews.com/nellisafb/2021/12/13/a-logistics-officers-take-on-the-profession-of-arms/"]}]},{"@type":"BreadcrumbList","@id":"https://www.aerotechnews.com/nellisafb/2021/12/13/a-logistics-officers-take-on-the-profession-of-arms/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.aerotechnews.com/nellisafb/"},{"@type":"ListItem","position":2,"name":"A logistics officer\u2019s take on the Profession of Arms"}]},{"@type":"Person","@id":"https://www.aerotechnews.com/nellisafb/#/schema/person/11634051ac8d7ab39e821d1b3d0ab96b","name":"Aerotech News","image":{"@type":"ImageObject","@id":"https://www.aerotechnews.com/nellisafb/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a577e1b168b25da3c1857426a5b106c7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a577e1b168b25da3c1857426a5b106c7?s=96&d=mm&r=g","caption":"Aerotech News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Lightning News - Nellis/Creech AFB &raquo; Feed" href="https://www.aerotechnews.com/nellisafb/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Lightning News - Nellis/Creech AFB &raquo; Comments Feed" href="https://www.aerotechnews.com/nellisafb/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aerotechnews.com/nellisafb/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.aerotechnews.com/nellisafb/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aerotechnews.com/nellisafb/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/nellisafb/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.aerotechnews.com/nellisafb/wp-json/" /><link rel="alternate" type="application/json" href="https://www.aerotechnews.com/nellisafb/wp-json/wp/v2/posts/19827" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aerotechnews.com/nellisafb/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aerotechnews.com/nellisafb/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.aerotechnews.com/nellisafb/?p=19827' />
<link rel="alternate" type="application/json+oembed" href="https://www.aerotechnews.com/nellisafb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fnellisafb%2F2021%2F12%2F13%2Fa-logistics-officers-take-on-the-profession-of-arms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aerotechnews.com/nellisafb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aerotechnews.com%2Fnellisafb%2F2021%2F12%2F13%2Fa-logistics-officers-take-on-the-profession-of-arms%2F&#038;format=xml" />
<!--[if IE]>
<link rel='stylesheet' type='text/css' href='https://www.aerotechnews.com/nellisafb/wp-content/plugins/out-of-the-box/css/skin-ie.css' />
<![endif]-->
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Desert Lightning News - Nellis/Creech AFB - Just another Aerotech News &amp; Review Sites site">
<link rel="icon" href="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2021/06/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2021/06/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2021/06/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2021/06/favicon.png" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6620468-1']);
  _gaq.push(['_setDomainName', 'aerotechnews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer type='text/javascript'>
    var gptAdSlots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
    
    var mapLeader = googletag.sizeMapping().
    addSize([980, 0], [970, 90]).
    addSize([768, 0], [728, 90]).
    addSize([320, 0], [320, 50]).
    build();
    var mapLeaderSmall = googletag.sizeMapping().
    addSize([768, 0], [728, 90]).
    addSize([320, 0], [320, 50]).
    build();
    var mapBillboard = googletag.sizeMapping().
    addSize([980, 0], [970, 250]).
    addSize([768, 0], [728, 90]).
    addSize([320, 0], [320, 50]).
    build();
    
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_Bottom_300x250_Position1', [300, 250], 'div-gpt-ad-1622065085103-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_Bottom_300x250_Position2', [300, 250], 'div-gpt-ad-1622065171954-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_Middle_728x90', [[728, 90], [320, 50]], 'div-gpt-ad-1622584112863-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_ArticleTop_LB', [[728, 90], [320, 50]], 'div-gpt-ad-1622584236471-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_Bottom_LB', [[728, 90], [320, 50]], 'div-gpt-ad-1622584295647-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_300x600', [300, 600], 'div-gpt-ad-1622061934729-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_970x90', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1622061864044-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_970x250', [970, 250], 'div-gpt-ad-1622061782058-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_Bottom_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1622062350425-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis__Body_728x90-1', [[320, 50], [728, 90]], 'div-gpt-ad-1622062069809-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_Body_728x90-2', [[320, 50], [728, 90]], 'div-gpt-ad-1622062147420-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_Body_728x90-3', [[320, 50], [728, 90]], 'div-gpt-ad-1622062221923-0').addService(googletag.pubads()));
        gptAdSlots.push(googletag.defineSlot('/5597379/Nellis_Body_728x90-4', [[728, 90], [320, 50]], 'div-gpt-ad-1622062282119-0').addService(googletag.pubads()));
        //googletag.pubads().enableSingleRequest();
        googletag.pubads().enableLazyLoad();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
    });
</script>

<script>
    var aiNextSlotId = 1;

    function aiGenerateNextSlotName() {
        var id = aiNextSlotId++;
        return 'ai-slot-' + id;
    }

    function aiLoadBlock(adUnitPath, size, map) {
        var slotName = aiGenerateNextSlotName();
        var currentBlock = document.querySelector(".ai-block");
        currentBlock.id = slotName;
        currentBlock.classList.remove("ai-block")
        googletag.cmd.push(function () {
            if (map === 'mapLeader') {
                map = googletag.sizeMapping()
                    .addSize([980, 0], [970, 90])
                    .addSize([768, 0], [728, 90])
                    .addSize([320, 0], [320, 50])
                    .build();
            } else if (map === 'mapLeaderSmall') {
                map = googletag.sizeMapping()
                    .addSize([768, 0], [728, 90])
                    .addSize([320, 0], [320, 50])
                    .build();
            } else if (map === 'mapBillboard') {
                map = googletag.sizeMapping()
                    .addSize([980, 0], [970, 250])
                    .addSize([768, 0], [728, 90])
                    .addSize([320, 0], [320, 50])
                    .build();
            } else {
                map = false
            }

            if (map) {
                var slot = googletag.defineSlot(adUnitPath, size, slotName).defineSizeMapping(map).addService(googletag.pubads());
            } else {
                var slot = googletag.defineSlot(adUnitPath, size, slotName).addService(googletag.pubads());
            }
            googletag.display(slotName);
            googletag.pubads().refresh([slot]);
        });

    }
</script></head>

<body class="post-template-default single single-post postid-19827 single-format-standard wp-embed-responsive sfly_guest-author-post ctct-momentous group-blog">
<div class="site" id="page">
    <!-- ******************* The Navbar Area ******************* -->
    <div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

        <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

        <div id="topNav" class="bg-secondary position-lg-static d-none d-lg-flex w-100">

                        <div class="container">
                
                <div class="row py-2">
                    <div class="d-none d-lg-flex col-lg-9 text-lg-left mb-lg-0">
                        <span class="header-date">Tuesday, December 14, 2021</span><span class="text-white"> | </span>
                        <div id="topNavMenu" class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="https://www.aerotechnews.com/nellisafb/advertising/">Advertising</a></li>
<li id="menu-item-6313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6313"><a href="https://www.aerotechnews.com/nellisafb/about-us/">About Us</a></li>
<li id="menu-item-6315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6315"><a href="https://www.aerotechnews.com/nellisafb/pdf-archive-test/">PDF Edition</a></li>
<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316"><a href="https://www.aerotechnews.com/nellisafb/distribution/">Distribution</a></li>
<li id="menu-item-16468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16468"><a href="http://online.flipbuilder.com/vzwd/bhbd/">Media Kit</a></li>
</ul></div>                    </div>
                    <div class="col-12 col-lg-3 d-flex align-items-center justify-content-between d-lg-block text-lg-right">
                        <div class="socials socials__header">
                            <a title="Find Us On Facebook" class="facebook" rel="noopener" target="_blank" href="https://www.facebook.com/NellisDesertLightningNews/"><i class="fab fa-lg fa-facebook-f"></i></a>
                            <a title="Find Us On Twitter" class="twitter" rel="noopener" target="_blank" href="https://twitter.com/aerotechnews86"><i class="fab fa-lg fa-twitter"></i></a>
                            <a title="Find Us On Instagam" class="instagram" rel="noopener" target="_blank" href="https://www.instagram.com/aerotechnews86/"><i class="fab fa-lg fa-instagram"></i></a>
                            <a title="Find Us On Linkedin" class="linkedin" rel="noopener" target="_blank" href="https://www.linkedin.com/company/aerotechnews"><i class="fab fa-lg fa-linkedin-in"></i></a>
                            <a title="Find Us On YouTube" class="youtube" rel="noopener" target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA"><i class="fab fa-lg fa-youtube"></i></a>
                        </div>
                    </div>
                </div>

                <div id="mmenuContainer">
                    <button id="mmenu-close" class="mmenu-toggler" type="button" aria-controls="navbarToggler" aria-expanded="false" aria-label="Close navigation">
                        <i class="far fa-2x fa-times"></i>
                    </button>
                    <div id="navContainer" class="menu-menu-1-container"><ul id="mobile-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="https://www.aerotechnews.com/nellisafb/category/local/">Local</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5"><a href="https://www.aerotechnews.com/nellisafb/category/air-force/">Air Force</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.aerotechnews.com/nellisafb/category/events/">Events</a></li>
<li id="menu-item-16034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16034"><a href="https://www.aerotechnews.com/nellisafb/category/veterans/">Veterans</a></li>
<li id="menu-item-1172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1172"><a href="https://www.aerotechnews.com/nellisafb/category/salutes-awards/">Salutes &#038; Awards</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.aerotechnews.com/nellisafb/category/commentary/">Commentary</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://www.aerotechnews.com/nellisafb/category/health-safety/">Health &#038; Safety</a></li>
<li id="menu-item-16035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16035"><a href="https://www.aerotechnews.com/nellisafb/category/digital-edition/">Digital Edition</a></li>
</ul></div>                </div>

                            </div><!-- .container -->
                </div>
        
        <div class="main-nav">
            <div id="logoSection">

                <div class="container">
                    <div class="row pt-2">
                        <div id="logoWrapper" class="siteLogo col d-flex align-items-center order-first pb-2 pr-0 pr-sm-4">
                            <a href="/nellisafb/" class="navbar-brand py-0 w-100 logo__dark">
                                <img class="no-lazy" src="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/desert-lightning-news-nellis-logo-dark.png" alt="desert lightning news - nellis/creech afb" width="400" height="90">                            </a>
                        </div>
                        <button id="mmenu-toggle" class="navbar-toggler rounded" aria-label="Open Menu">
                            <span class="text-dark far fa-lg fa-bars"></span>
                        </button>

                        <div class="col-12 d-lg-none">
                            <form class="site-search mobile-search" action="/nellisafb/" method="get">
                                <button type="submit" class="search__icon" style="border: none; background: transparent;">
                                    <i class="far fa-search fa-lg"></i><span class="sr-only">Search</span>
                                </button>
                                <input id="mobileSearch" title="Search" name="s" type="text" class="search__input" placeholder="Search">
                            </form>
                        </div>

                        <div class="col-12 latest-ad-col__big header-banner ">
                            <div class="ai-container mb-0">
                              <div class='code-block code-block-4'>
<div class='ai-adb-hide' data-ai-debug='4'>
<!-- /5597379/Nellis_Middle_728x90 -->
<div id='div-gpt-ad-1622584112863-0' class='ai-block' style='min-width: 320px; min-height: 50px;'>
  <script>
    aiLoadBlock ('/5597379/Nellis_Middle_728x90', [[728, 90], [320, 50]], 'mapLeaderSmall');
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQWQgQmxvY2tlciBSZXBsYWNtZW50IC0gOTBweCIsIiIsMF0=' data-ai-debug='4 <= 96'>
<div class="replacement replacement__90">
  <div class="replacement-text">Please Consider Disabling Your Ad Blocker<br>
    <a target="_blank" href="https://www.wikihow.com/Disable-Your-Ad-Blocker">Click Here To Learn How</a>
  </div>
  <i class="fas fa-3x fa-frown"></i>
</div></div>
</div>
                            </div>
                        </div>
                        <div class="col-12 my-3 site-selector swiper-container">
                            <div class="site-selector__row swiper-wrapper">
                                
                                    <div class="site-selector__col swiper-slide">
                                        <a href="/">
                                            <picture>
                                                <source srcset="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/aerotech-news-logo-dark.webp" type="image/webp">
                                                <img class="pb-2 no-lazy" src="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/aerotech-news-logo-dark.png" width="400" height="90" alt="aerotech news & review">
                                            </picture>
                                            
                                            Antelope Valley
                                        </a>
                                    </div>
                                
                                    <div class="site-selector__col swiper-slide">
                                        <a href="/edwardsafb/">
                                            <picture>
                                                <source srcset="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/aerotech-edwards-logo-dark.webp" type="image/webp">
                                                <img class="pb-2 no-lazy" src="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/aerotech-edwards-logo-dark.png" width="400" height="90" alt="aerotech news - edwards afb">
                                            </picture>
                                            
                                            Edwards AFB
                                        </a>
                                    </div>
                                
                                    <div class="site-selector__col swiper-slide">
                                        <a href="/ntcfortirwin/">
                                            <picture>
                                                <source srcset="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/high-desert-warrior-logo-dark.webp" type="image/webp">
                                                <img class="pb-2 no-lazy" src="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/high-desert-warrior-logo-dark.png" width="400" height="90" alt="high desert warrior - ft irwin">
                                            </picture>
                                            
                                            Fort Irwin NTC/Barstow
                                        </a>
                                    </div>
                                
                                    <div class="site-selector__col swiper-slide">
                                        <a href="/lukeafb/">
                                            <picture>
                                                <source srcset="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/thunderbolt-logo-dark.webp" type="image/webp">
                                                <img class="pb-2 no-lazy" src="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/thunderbolt-logo-dark.png" width="400" height="90" alt="the thunderbolt - luke afb">
                                            </picture>
                                            
                                            Luke AFB
                                        </a>
                                    </div>
                                
                                    <div class="site-selector__col swiper-slide">
                                        <a href="/davis-monthanafb/">
                                            <picture>
                                                <source srcset="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/desert-lightning-news-davis-monthan-logo-dark.webp" type="image/webp">
                                                <img class="pb-2 no-lazy" src="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/desert-lightning-news-davis-monthan-logo-dark.png" width="400" height="90" alt="desert lightning news - davis monthan">
                                            </picture>
                                            
                                            Davis-Monthan AFB
                                        </a>
                                    </div>
                                                            </div>
                        </div>
                                                    <div class="header-divider d-none d-lg-block"></div>
                                                <nav id="desktopNavBar" class="navbar navbar-expand-lg navbar-light col d-none d-lg-flex py-0 px-gutter">

                            <div class="container px-0">
                                <!-- The WordPress Menu goes here -->
                              <div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav justify-content-between w-100"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-6 nav-item"><a title="Local" href="https://www.aerotechnews.com/nellisafb/category/local/" class="nav-link">Local</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-5 nav-item"><a title="Air Force" href="https://www.aerotechnews.com/nellisafb/category/air-force/" class="nav-link">Air Force</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 nav-item"><a title="Events" href="https://www.aerotechnews.com/nellisafb/category/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16034 nav-item"><a title="Veterans" href="https://www.aerotechnews.com/nellisafb/category/veterans/" class="nav-link">Veterans</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1172 nav-item"><a title="Salutes &amp; Awards" href="https://www.aerotechnews.com/nellisafb/category/salutes-awards/" class="nav-link">Salutes &#038; Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 nav-item"><a title="Commentary" href="https://www.aerotechnews.com/nellisafb/category/commentary/" class="nav-link">Commentary</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 nav-item"><a title="Health &amp; Safety" href="https://www.aerotechnews.com/nellisafb/category/health-safety/" class="nav-link">Health &#038; Safety</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16035 nav-item"><a title="Digital Edition" href="https://www.aerotechnews.com/nellisafb/category/digital-edition/" class="nav-link">Digital Edition</a></li>
<li><form class="site-search" action="/nellisafb/" method="get">
    <button type="submit" class="search__icon" style="border: none; background: transparent;">
        <i class="far fa-search fa-lg"></i><span class="sr-only">Search</span>
    </button>
    <input id="search" title="Search" name="s" type="text" class="search__input" placeholder="Search">
</form></li></ul></div>                            </div>

                        </nav><!-- .site-navigation -->

                    </div>
                </div>

            </div>

        </div>


    </div><!-- #wrapper-navbar end -->


<div class="wrapper main-content-wrapper" id="single-wrapper">

    <div class="container" id="content" tabindex="-1">

        <div class="row row__underline">

            <header class="page-header">
                <a class="page-title" href="https://www.aerotechnews.com/nellisafb/category/air-force/">Air Force</a>            </header><!-- .page-header -->

            <!-- Do the left sidebar check -->
            

<div class="col-md pr-lg-3 content-area" id="primary">

            <main class="site-main sidebar-active" id="main">

                
                    
<article class="post-19827 post type-post status-publish format-standard has-post-thumbnail hentry category-air-force category-local tag-logistics tag-officer tag-profession-of-arms" id="post-19827">

    <header class="entry-header">

        <h2 class="entry-title">A logistics officer’s take on the Profession of Arms</h2>
        
        <div class="entry-meta">

            <span class="byline"> by<span class="author vcard"> by Maj. George Okorodudu</span></span><span class="posted-on"> • <time class="entry-date published" datetime="2021-12-13T09:20:01-08:00">December 13, 2021 9:20 am</time><time class="updated" datetime="2021-12-06T09:25:29-08:00"> - Updated December 6, 2021 9:25 am</time></span>
        </div><!-- .entry-meta -->

        <div id="socialShareTop" class="socials socials__single">
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aerotechnews.com%2Fnellisafb%2F2021%2F12%2F13%2Fa-logistics-officers-take-on-the-profession-of-arms%2F" class="facebook fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-facebook-f fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter">
        <a target="_blank" href="http://twitter.com/home?status=A+logistics+officer%E2%80%99s+take+on+the+Profession+of+Arms+-+https%3A%2F%2Fwww.aerotechnews.com%2Fnellisafb%2F2021%2F12%2F13%2Fa-logistics-officers-take-on-the-profession-of-arms%2F" class="twitter fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-twitter fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit">
        <a target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.aerotechnews.com%2Fnellisafb%2F2021%2F12%2F13%2Fa-logistics-officers-take-on-the-profession-of-arms%2F&title=A+logistics+officer%E2%80%99s+take+on+the+Profession+of+Arms" class="reddit fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-reddit-alien fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story">
        <a href="mailto:?subject=A%20logistics%20officer%E2%80%99s%20take%20on%20the%20Profession%20of%20Arms&ampsubject=A%20logistics%20officer%E2%80%99s%20take%20on%20the%20Profession%20of%20Arms&amp;body=https%3A%2F%2Fwww.aerotechnews.com%2Fnellisafb%2F2021%2F12%2F13%2Fa-logistics-officers-take-on-the-profession-of-arms%2F" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-envelope fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story">
        <a href="javascript:window.print();" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-print fa-stack-1x"></i>
        </a>
    </span>
</div>

    </header><!-- .entry-header -->

            <figure class="featured-image">
            <img width="559" height="400" src="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2020/05/1-news.jpg" class="attachment-single_feature size-single_feature wp-post-image" alt="" loading="lazy" srcset="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2020/05/1-news.jpg 720w, https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2020/05/1-news-300x215.jpg 300w, https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2020/05/1-news-696x498.jpg 696w, https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2020/05/1-news-587x420.jpg 587w, https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2020/05/1-news-600x429.jpg 600w" sizes="(max-width: 559px) 100vw, 559px" />            <figcaption></figcaption>
        </figure>
    
    <div class="entry-content">

        <div class='code-block code-block-13' style='margin: 0.5rem 0;'>
<!-- /5597379/Nellis_ArticleTop_LB -->
<div id='div-gpt-ad-1622584236471-0' class='ai-block' style='min-width: 320px; min-height: 50px;'>
  <script>
    aiLoadBlock ('/5597379/Nellis_ArticleTop_LB', [[728, 90], [320, 50]], 'mapLeaderSmall');
  </script>
</div></div>
<p>The Normandy Invasion of World War II to liberate Europe resulted in inevitable deaths for thousands of military members.</p>
<p>By the time Allied forces liberated Paris, more than 200,000 coalition forces would be dead, wounded or missing.</p>
<p>It is not controversial to believe that there are a few reasons behind such enormous sacrifices in blood. So, this piece asks the reader to reflect on one of those critical sacrificial elements, the Profession of Arms.</p>
<p>Understanding it is crucial to good order and discipline in the military.</p>
<p>The Air Force Handbook 1 defines the Profession of Arms as the ability to use lethal military force and the willingness of service members to sacrifice their lives in defense of the United States. In addition, values, standards, expertise and ethics guide the <a href="https://www.aerotechnews.com/nellisafb/2015/10/09/als-rediscovering-the-profession-of-arms/" target="_blank" rel="noopener">Profession of Arms</a>.</p>
<p>Those elements are vital to how the military recruits, trains, develops and employs forces. It comes down to having capable military forces to do the mission. Whatever the mission might be, trained personnel will execute it. To do that, they must follow lawful orders to kill or surrender their lives.</p>
<p>The statement, “I do solemnly swear that I will support and defend the Constitution of the United States against all enemies, foreign and domestic; that I will bear true faith and allegiance to the same; and that I will obey the orders of the President of the United States and the orders of the officers appointed over me, according to regulations and the Uniform Code of Military Justice. So help me, God.” is, in its simplest form, the Profession of Arms.</p>
<p>The Normandy landings are instructive once more. The U.S. 1st Division landed at Omaha Beach to German machine gunners shooting at them. By daybreak, they would suffer 2,000 casualties. Those service members charged into bullets gallantly. So, here too, it seems plausible to infer that the Profession of Arms was a factor in driving those heroes to lay their lives in defense of a higher value. They followed their orders.</p>
<p>In February 1945, U.S. forces battled to capture a height at Iwo Jima. They termed the area “Meatgrinder Hill,” a name that conjures the horror of the fight. Despite this, the Marines took the top of the hill, no matter the cost. When the fighting was over, the U.S. suffered roughly 28,000 casualties. Nevertheless, the Battle of Iwo Jima produced the iconic photo of the U.S. Marines raising the American flag over Mount Suribachi. Here too, we see the U.S. military upholding its sacred pledge.</p>
<p>The U.S. military showcased its professionalism once more after the 9/11 attacks. Service members followed their orders again into Afghanistan in 2001. Consequently, the United States-led coalition in Afghanistan toppled the Taliban government 98 days after Sept. 11, 2001, and killed Osama Bin Laden a few years later. The Afghan war spanned another 20 years of fighting that saw more American military casualties. Yet, brave U.S. service members answered our nation’s call and served gallantly. They followed their orders.</p>
<p>No matter how we describe the Profession of Arms, we saw its essence in the Allied forces landing at Normandy, in the bravery of the <a href="https://www.aerotechnews.com/nellisafb/2021/02/23/chronicling-historical-contributions-of-black-marines/" target="_blank" rel="noopener">Marines</a> at Iwo Jima in raising the American flag at Mount Suribachi and in the poise of Air Mobility Command’s pilots taking off on a C-17 aircraft from Kabul airfield with hundreds of Afghan refugees on the aircraft’s wheels and wings. Therefore, as we reflect on what it means to belong in the Profession of Arms, we should reconcile it with our Air Force core values. It is essential that we do because it entails integrity, commitment and excellence. It is our military legacy.</p>
<p>A look at America’s wars from its inception revealed courage, liberation and sacrifice. Some of our heroes, our forbearers, gave the ultimate devotion to the service of our country. This commitment was evident again in the final days of the U.S. withdrawal from Afghanistan. The U.S. military followed orders. In the end, our past and present heights demand that we maintain the Profession of Arms to preserve the American way of life: A democratic nation that offers the American dream to those who dare to dream. Its promise rests on the shoulders of the U.S. military. It is a powerful force for good and freedom around the world.</p>
<!-- AI CONTENT END 1 -->

        
    </div><!-- .entry-content -->

    <!--<footer class="entry-footer">

        
    </footer>--><!-- .entry-footer -->

      <div class="mt-3">
      Tags: <a href="https://www.aerotechnews.com/nellisafb/tag/logistics/" rel="tag">Logistics</a>, <a href="https://www.aerotechnews.com/nellisafb/tag/officer/" rel="tag">officer</a>, <a href="https://www.aerotechnews.com/nellisafb/tag/profession-of-arms/" rel="tag">Profession of Arms</a>  </div>


</article><!-- #post-## -->
                    
                    
                <div class='code-block code-block-15' style='margin: 0.5rem 0;'>
<div class='ai-adb-hide' data-ai-debug='15'>
<!-- /5597379/Nellis_Bottom_LB -->
<div id='div-gpt-ad-1622584295647-0' class='ai-block' style='min-width: 320px; min-height: 50px;'>
  <script>
    aiLoadBlock ('/5597379/Nellis_Bottom_LB', [[728, 90], [320, 50]], 'mapLeaderSmall');
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQWQgQmxvY2tlciBSZXBsYWNtZW50IC0gOTBweCIsIiIsMF0=' data-ai-debug='15 <= 96'>
<div class="replacement replacement__90">
  <div class="replacement-text">Please Consider Disabling Your Ad Blocker<br>
    <a target="_blank" href="https://www.wikihow.com/Disable-Your-Ad-Blocker">Click Here To Learn How</a>
  </div>
  <i class="fas fa-3x fa-frown"></i>
</div></div>
</div>

            </main><!-- #main -->

            <!-- Do the right sidebar check -->
            
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



	
	<div class="col-12 widget-area grid-sidebar-col" id="right-sidebar" role="complementary">
<aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-7' style='margin-bottom: 0.5rem;'>
<div class='ai-adb-hide' data-ai-debug='7'>
<!-- /5597379/Nellis_Bottom_300x250_Position1 -->
<div id='div-gpt-ad-1622065085103-0' class='ai-block' style='min-width: 300px; min-height: 250px;'>
  <script>
    aiLoadBlock ('/5597379/Nellis_Bottom_300x250_Position1', [300, 250]);
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQWQgQmxvY2tlciBSZXBsYWNlbWVudCAtIDI1MHB4IiwiIiwwXQ==' data-ai-debug='7 <= 95'>
<div class="replacement replacement__250">
  <div class="replacement-text">Please Consider Disabling Your Ad Blocker<br>
    <a target="_blank" href="https://www.wikihow.com/Disable-Your-Ad-Blocker">Click Here To Learn How</a>
  </div>
  <i class="fas fa-3x fa-frown"></i>
</div></div>
</div>
</aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="widget-title">Related Stories</h3>
		<ul>
											<li>
					<a href="https://www.aerotechnews.com/nellisafb/2021/12/13/a-logistics-officers-take-on-the-profession-of-arms/" aria-current="page">A logistics officer’s take on the Profession of Arms</a>
									</li>
											<li>
					<a href="https://www.aerotechnews.com/nellisafb/2021/12/10/15th-air-force-command-team-visit-creech-afb/">15th Air Force command team visit Creech AFB</a>
									</li>
											<li>
					<a href="https://www.aerotechnews.com/nellisafb/2021/12/09/wsint-conducts-joint-training-with-us-army-in-austere-environment/">WSINT conducts joint training with US Army in austere environment</a>
									</li>
											<li>
					<a href="https://www.aerotechnews.com/nellisafb/2021/12/08/desert-lightning-news-digital-edition-december-3-2021/">Desert Lightning News Digital Edition &#8211; December 3, 2021</a>
									</li>
											<li>
					<a href="https://www.aerotechnews.com/nellisafb/2021/12/08/nellis-hosts-frost-fest-2021/">Nellis hosts Frost Fest 2021</a>
									</li>
					</ul>

		</aside><aside id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-8' style='margin-bottom: 0.5rem;'>
<!-- /5597379/Nellis_Bottom_300x250_Position2 -->
<div id='div-gpt-ad-1622065171954-0' class='ai-block' style='min-width: 300px; min-height: 250px;'>
  <script>
    aiLoadBlock ('/5597379/Nellis_Bottom_300x250_Position2', [300, 250]);
  </script>
</div></div>
</aside><aside id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-23' style='margin-bottom: 0.5rem;'>
<!-- /5597379/Nellis_300x600 -->
<div id='div-gpt-ad-1622061934729-0' class='ai-block' style='min-width: 300px; min-height: 600px;'>
  <script>
    aiLoadBlock ('/5597379/Nellis_300x600', [300, 600]);
  </script>
</div></div>
</aside>
</div><!-- #right-sidebar -->


        </div><!-- .row -->

        <h3 class="font-weight-bold text-uppercase ">More Stories</h3>

<div class="row row__underline mb-2 "><!--///// RELATED SECTION /////-->
  <div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.aerotechnews.com/nellisafb/2021/12/10/15th-air-force-command-team-visit-creech-afb/" title="15th Air Force command team visit Creech AFB">
          <img width="570" height="355" src="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2021/12/creech-visit1-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" loading="lazy" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.aerotechnews.com/nellisafb/2021/12/10/15th-air-force-command-team-visit-creech-afb/">
        <h5 class="four-line-max">15th Air Force command team...</h5>
      </a>
                    <span class="latest-by mb-3">
                By Aerotech staff and wire reports            </span>
            </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.aerotechnews.com/nellisafb/2021/12/09/wsint-conducts-joint-training-with-us-army-in-austere-environment/" title="WSINT conducts joint training with US Army in austere environment">
          <img width="570" height="355" src="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2021/12/nellis-wsint1-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" loading="lazy" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.aerotechnews.com/nellisafb/2021/12/09/wsint-conducts-joint-training-with-us-army-in-austere-environment/">
        <h5 class="four-line-max">WSINT conducts joint training with...</h5>
      </a>
                    <span class="latest-by mb-3">
                By Aerotech News & Review            </span>
            </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.aerotechnews.com/nellisafb/2021/12/08/desert-lightning-news-digital-edition-december-3-2021/" title="Desert Lightning News Digital Edition &#8211; December 3, 2021">
          <img width="570" height="355" src="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2021/12/120321NellisFP-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="Desert Lightning News Digital Edition - December 3, 2021" loading="lazy" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.aerotechnews.com/nellisafb/2021/12/08/desert-lightning-news-digital-edition-december-3-2021/">
        <h5 class="four-line-max">Desert Lightning News Digital Edition...</h5>
      </a>
                    <span class="latest-by mb-3">
                By Aerotech News            </span>
            </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://www.aerotechnews.com/nellisafb/2021/12/08/nellis-hosts-frost-fest-2021/" title="Nellis hosts Frost Fest 2021">
          <img width="570" height="355" src="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/2021/12/nellis-frost1-570x355.jpg" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" loading="lazy" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://www.aerotechnews.com/nellisafb/2021/12/08/nellis-hosts-frost-fest-2021/">
        <h5 class="four-line-max">Nellis hosts Frost Fest 2021</h5>
      </a>
                    <span class="latest-by mb-3">
                By Aerotech News & Review            </span>
            </figcaption>
  </figure>
</div>
                                     <!--///// END RELATED SECTION /////-->

</div><!-- #content -->

                <div class="col-12 px-0">
            <div class="row mb-2">
    <div class="d-xl-block d-none col">
        <!--<a target="_blank" href="/advertise/" class="responsive-unit responsive-unit__row py-3 mb-2 mb-lg-0 py-md-none">
            <div class="text-center">
                <i class="fad fa-bullhorn fa-lg" style="--fa-primary-color: var(--primary); --fa-secondary-color: white; --fa-secondary-opacity: 1.0"></i>
            </div>
            <div class="text-center mb-3">
                        <span><span class="text-priamry">ADVERTISE</span><br>
                            IN BBJ<br>
                            TODAY
                        </span>
            </div>
            <div class="text-center">
                <span class="btn btn-primary">LEARN MORE</span>
            </div>
        </a>-->
        <a target="_blank" rel="noopener" href="http://online.flipbuilder.com/vzwd/bhbd/">
            <picture>
                <source srcset="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/in-house-ad.webp" type="image/webp">
                <img src="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/in-house-ad.png" width="174" height="250" style="aspect-ratio: 174/250" alt="Advertise With Us - View the Aerotech News 2021 media kit">
            </picture>
        </a>
    </div>
    <div class="col-12 grid-ad-col__big">
        <div class="ai-container d-none d-md-block">
                                                <div class='code-block code-block-5'>
<div class='ai-adb-hide' data-ai-debug='5'>
<!-- /5597379/Nellis_970x250 -->
<div id='div-gpt-ad-1622061782058-0' class='ai-block' style='min-width: 970px; min-height: 250px;'>
  <script>
    aiLoadBlock ('/5597379/Nellis_970x250', [970, 250]);
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQWQgQmxvY2tlciBSZXBsYWNlbWVudCAtIDI1MHB4IiwiIiwwXQ==' data-ai-debug='5 <= 95'>
<div class="replacement replacement__250">
  <div class="replacement-text">Please Consider Disabling Your Ad Blocker<br>
    <a target="_blank" href="https://www.wikihow.com/Disable-Your-Ad-Blocker">Click Here To Learn How</a>
  </div>
  <i class="fas fa-3x fa-frown"></i>
</div></div>
</div>
        </div>
    </div>
</div>        </div>
        
    </div><!-- #single-wrapper -->
</div>





    <!-- ******************* The Footer Full-width Widget Area ******************* -->

    <div class="wrapper bg-dark" id="wrapper-footer-full">

        <div class="container" id="footer-full-content" tabindex="-1">

            <div class="row row__underline">

                
                <div class="col-12 col-md-8 order-2 order-md-1 d-none d-md-block">
                    <div class="row">
                        <div class="col-12 col-md-3">
                            <div class="menu-menu-1-container"><ul id="footerMenu1" class="footer-menu footer-menu__main"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-6 nav-item"><a title="Local" href="https://www.aerotechnews.com/nellisafb/category/local/" class="nav-link">Local</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-5 nav-item"><a title="Air Force" href="https://www.aerotechnews.com/nellisafb/category/air-force/" class="nav-link">Air Force</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 nav-item"><a title="Events" href="https://www.aerotechnews.com/nellisafb/category/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16034 nav-item"><a title="Veterans" href="https://www.aerotechnews.com/nellisafb/category/veterans/" class="nav-link">Veterans</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1172 nav-item"><a title="Salutes &amp; Awards" href="https://www.aerotechnews.com/nellisafb/category/salutes-awards/" class="nav-link">Salutes &#038; Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 nav-item"><a title="Commentary" href="https://www.aerotechnews.com/nellisafb/category/commentary/" class="nav-link">Commentary</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 nav-item"><a title="Health &amp; Safety" href="https://www.aerotechnews.com/nellisafb/category/health-safety/" class="nav-link">Health &#038; Safety</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16035 nav-item"><a title="Digital Edition" href="https://www.aerotechnews.com/nellisafb/category/digital-edition/" class="nav-link">Digital Edition</a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-5">
                            <span class="footer-menu__title text-uppercase">Quicklinks</span>
                            <div class="menu-td-demo-secondary-menu-header-middle-menu-container"><ul id="footerMenu2" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-14019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14019 nav-item"><a title="Aerotech News:Antelope Valley" href="/" class="nav-link">Aerotech News:<br/>Antelope Valley</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-14020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14020 nav-item"><a title="Aerotech News:Edwards AFB" href="/edwardsafb/" class="nav-link">Aerotech News:<br/>Edwards AFB</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-14021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14021 nav-item"><a title="High Desert Warrior:Ft. Irwin NTC" href="/ntcfortirwin/" class="nav-link">High Desert Warrior:<br/>Ft. Irwin NTC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-14022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14022 nav-item"><a title="Desert Lightning News:Nellis/Creech AFB" href="/nellisafb/" class="nav-link">Desert Lightning News:<br/>Nellis/Creech AFB</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-14024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14024 nav-item"><a title="Thunderbolt:Luke AFB" href="/lukeafb/" class="nav-link">Thunderbolt:<br/>Luke AFB</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-14023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14023 nav-item"><a title="Desert Lightning News: Davis-Monthan AFB" href="/davis-monthanafb/" class="nav-link">Desert Lightning News:<br/> Davis-Monthan AFB</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-14131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14131 nav-item"><a title="Warrior Wear Shop " href="https://aerotechnewsshop.com/" class="nav-link"><b>Warrior Wear Shop</b><br/> </a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-4">
                            <span class="footer-menu__title text-uppercase">About Us</span>
                            <div class="menu-top-nav-container"><ul id="footerMenu3" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314 nav-item"><a title="Advertising" href="https://www.aerotechnews.com/nellisafb/advertising/" class="nav-link">Advertising</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6313 nav-item"><a title="About Us" href="https://www.aerotechnews.com/nellisafb/about-us/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6315 nav-item"><a title="PDF Edition" href="https://www.aerotechnews.com/nellisafb/pdf-archive-test/" class="nav-link">PDF Edition</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316 nav-item"><a title="Distribution" href="https://www.aerotechnews.com/nellisafb/distribution/" class="nav-link">Distribution</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16468 nav-item"><a title="Media Kit" href="http://online.flipbuilder.com/vzwd/bhbd/" class="nav-link">Media Kit</a></li>
</ul></div>                        </div>
                    </div>
                </div>

                <div class="col-12 col-md-4 order-1 order-md-2">
                    <a href="/nellisafb/" class="footer-logo logo__light text-center text-md-left">
                        <img class="" src="https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/img/desert-lightning-news-nellis-logo-light.png" alt="desert lightning news - nellis/creech afb" width="400" height="90">                    </a>
                    <div class="socials socials__footer">
                        <a title="Find Us On Facebook" class="facebook fa-stack" rel="noopener" target="_blank" href="https://www.facebook.com/NellisDesertLightningNews/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-facebook-f fa-stack-1x"></i>
                        </a>
                        <a title="Find Us On Twitter" class="twitter fa-stack" rel="noopener" target="_blank" href="https://twitter.com/aerotechnews86">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-twitter fa-stack-1x"></i>
                        </a>
                        <a title="Find Us On Instagram" class="instagram fa-stack" rel="noopener" target="_blank" href="https://www.instagram.com/aerotechnews86/">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-instagram fa-stack-1x"></i>
                        </a>
                        <a title="Find Us On Linkedin" class="linkedin fa-stack" rel="noopener" target="_blank" href="https://www.linkedin.com/company/aerotechnews">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-linkedin-in fa-stack-1x"></i>
                        </a>
                        <a title="Find Us On YouTube" class="youtube fa-stack" rel="noopener" target="_blank" href="https://www.youtube.com/channel/UC1SbWF8CL18_PiSDyn4wQWA">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-youtube fa-stack-1x"></i>
                        </a>

                    </div>
                                            <div class="footer-widget">			<div class="textwidget"><p>Published every other Friday, <i>Nellis AFB Desert Lightning News </i> is distributed on Nellis AFB, as well as locations throughout Las Vegas, NV</p>
<p>News and ad copy deadline is later than Monday, 4:30 p.m., the week of desired publication date. The publisher assumes no responsibility for error in ads other than space used.</p>
</div>
		</div>                                        <!--<div class="text-md-right text-center">
                        <ul class="footer-menu">
                            <li><a target="_blank" href="http://www.soundpublishing.com/" class="nav-link"><img src="/img/spi-logo.png" alt="Sound Publishing Inc. Logo" width="120px" height="auto"></a></li>
                            <li><a target="_blank" class="nav-link pb-0 pt-1" href="http://www.soundpublishing.com/index.php/corporate/pub_list/sound">Our Products</a></li>
                            <li><a target="_blank" class="nav-link pb-0 pt-1" href="http://www.soundpublishing.com/index.php/corporate/employment">Work With Us</a></li>
                        </ul>
                    </div>-->
                </div>

            </div>

        </div>

    </div><!-- #wrapper-footer-full -->


<div class="wrapper bg-dark" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info row">

						
                                                    <div class="col-12 mb-4">
                                <div class="footer-widget">			<div class="textwidget"><p>The appearance of advertising in this publication, including inserts or supplements, does not constitute endorsement by the Department of Defense, U.S. Air Force, U.S. Army, U.S. Navy, U.S. Marine Corps, or Aerotech News and Review, Inc., of the products or services advertised.</p>
</div>
		</div>                            </div>
                        
                        <div class="col-12 col-md-6">
                            <span class="copyright">Copyright © 1986 - 2021 Aerotech News & Review Sites. All Rights Reserved.</span>
                        </div>

                        <div class="col-12 col-md-6">
                                                    </div>

                        <div class="col-12 text-center">
                            <a class="avweb-link" target="_blank" href="https://www.avwebdesigns.com/">
                                <svg class="avweb-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 298.41 34.99">
                                    <title>AV Web Designs</title>
                                    <g class="avweb-logo-g">
                                        <path d="M70.2,132.66l-15.69,9.67c-1.75,1-.89,2.52.26,2.5.29,0,.23,0,.52,0h5.46c1.77,0,1.81-.09,3.33.84l6.38,4.13a2.4,2.4,0,0,0,2.78,0l6.38-4.13a4.74,4.74,0,0,1,3.32-.84h5.47c.29,0,.23,0,.51,0,1.16,0,2-1.52.27-2.5l-15.66-9.65-.43-.27a2,2,0,0,0-2.51,0l-.39.25Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M51.69,150.39,69.18,160.6c.43.25.8.45,1.13.61h.26l.07,0H71a2,2,0,0,0,.27.08h1.15a1.72,1.72,0,0,0,.28-.08h.36l.07,0h.26c.33-.16.7-.36,1.13-.61L92,150.39c.33-.2.66-.42.91-.6,1.44-1,.92-2.56-.84-2.57l-.88,0-7.86,0a4.31,4.31,0,0,0-2.51.52l-6.34,4.11-.06,0a5.22,5.22,0,0,1-2.48.75h-.2a5.22,5.22,0,0,1-2.48-.75l-.06,0-6.34-4.11a4.33,4.33,0,0,0-2.51-.52l-7.86,0-.88,0c-1.76,0-2.28,1.58-.84,2.57.25.18.57.4.91.6Z" transform="translate(-49.94 -129.79)"></path>
                                    </g>
                                    <g class="avweb-logo-g">
                                        <path d="M118.59,152.4a23.69,23.69,0,0,0,.31,4.47h-5.19l-.34-1.86h-.12a6.65,6.65,0,0,1-5.3,2.27,5.67,5.67,0,0,1-6-5.68c0-4.81,4.31-7.08,10.87-7.08v-.23c0-1-.54-2.38-3.38-2.38a10.82,10.82,0,0,0-5.11,1.36l-1.06-3.67a15.23,15.23,0,0,1,7.2-1.67c6.17,0,8.1,3.64,8.1,8ZM113,148.12c-3,0-5.37.72-5.37,2.91a2.07,2.07,0,0,0,2.27,2.2,3.19,3.19,0,0,0,3-2.12,3.87,3.87,0,0,0,.11-1Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M126.74,138.35l2.5,8.59c.46,1.56.76,3,1.06,4.51h.12c.3-1.51.6-2.92,1-4.51l2.38-8.59h6.06L133,156.87h-5.76l-6.74-18.52Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M147.11,138.35l1.52,7.61c.34,1.89.71,3.94,1,6.06h.11c.34-2.08.91-4.2,1.33-6l2-7.65h4.54l1.86,7.38c.53,2.12,1,4.17,1.36,6.29h.08c.26-2.08.64-4.2,1.1-6.33l1.55-7.34h5.64l-5.68,18.52h-5.38l-1.74-6.48a56,56,0,0,1-1.21-5.79h-.08a49.8,49.8,0,0,1-1.17,5.75l-1.86,6.52h-5.41l-5.42-18.52Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M175.86,149.41c.19,2.42,2.54,3.56,5.23,3.56a15.31,15.31,0,0,0,5.11-.8l.75,3.9a17.39,17.39,0,0,1-6.7,1.18c-6.29,0-9.88-3.64-9.88-9.47,0-4.7,2.95-9.89,9.35-9.89,6,0,8.26,4.66,8.26,9.24a15.26,15.26,0,0,1-.19,2.31Zm6.78-3.94c0-1.37-.61-3.75-3.22-3.75-2.46,0-3.45,2.23-3.6,3.75Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M191.42,130h5.76v10.57h.07a6.51,6.51,0,0,1,5.61-2.62c4.43,0,7.65,3.67,7.61,9.36,0,6.66-4.2,10-8.44,10a6.1,6.1,0,0,1-5.57-3h-.08l-.22,2.58h-4.89c.08-1.21.15-3.45.15-5.53Zm5.76,19a4.49,4.49,0,0,0,.11,1,3.53,3.53,0,0,0,3.37,2.73c2.47,0,4-1.89,4-5.23,0-2.88-1.29-5.15-4-5.15a3.58,3.58,0,0,0-3.37,2.84,5.14,5.14,0,0,0-.11,1.06Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M239.67,130v21.36c0,2.12.08,4.28.15,5.53h-5.11l-.23-2.69h-.11a6.48,6.48,0,0,1-5.8,3.1c-4.39,0-7.91-3.75-7.91-9.5,0-6.21,3.86-9.85,8.29-9.85,2.31,0,4.06.83,4.89,2.08h.08V130Zm-5.75,16.24a4.74,4.74,0,0,0-.08-1.06,3.42,3.42,0,0,0-3.37-2.8c-2.65,0-4,2.35-4,5.27,0,3.1,1.55,5.07,3.94,5.07a3.41,3.41,0,0,0,3.37-2.76,6.5,6.5,0,0,0,.12-1.29Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M248.72,149.41c.19,2.42,2.54,3.56,5.23,3.56a15.23,15.23,0,0,0,5.11-.8l.76,3.9a17.42,17.42,0,0,1-6.7,1.18c-6.29,0-9.89-3.64-9.89-9.47,0-4.7,3-9.89,9.35-9.89,6,0,8.26,4.66,8.26,9.24a14,14,0,0,1-.19,2.31Zm6.78-3.94c0-1.37-.61-3.75-3.22-3.75s-3.44,2.23-3.59,3.75Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M264.25,151.87a11.31,11.31,0,0,0,5,1.36c1.74,0,2.46-.57,2.46-1.51s-.57-1.44-2.68-2.16c-3.87-1.25-5.35-3.37-5.31-5.53,0-3.48,3-6.1,7.54-6.1a12.16,12.16,0,0,1,5.19,1.1l-1,3.94a9.75,9.75,0,0,0-4-1c-1.41,0-2.2.57-2.2,1.48s.72,1.37,3,2.16c3.52,1.17,5,3,5,5.68,0,3.49-2.69,6-8,6a13,13,0,0,1-6-1.32Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M283.56,135.92a3.07,3.07,0,1,1,3.3-3.06,3,3,0,0,1-3.3,3.06Zm-2.84,21V138.35h5.76v18.52Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M308.63,154.18c0,3.56-.72,6.48-2.84,8.33s-4.77,2.27-7.49,2.27a14.81,14.81,0,0,1-6.67-1.4l1.13-4.39a11.33,11.33,0,0,0,5.38,1.4c2.73,0,4.81-1.44,4.81-4.89v-1.17h-.07a6,6,0,0,1-5,2.39c-4.58,0-7.84-3.72-7.84-9,0-6,3.82-9.77,8.41-9.77a5.57,5.57,0,0,1,5.07,2.62h.08l.19-2.2h5c-.07,1.21-.15,2.76-.15,5.53Zm-5.75-8.3a4.79,4.79,0,0,0-.12-1.06,3.14,3.14,0,0,0-3.1-2.53c-2.12,0-3.79,1.89-3.79,5.26,0,2.76,1.36,4.92,3.75,4.92a3.14,3.14,0,0,0,3.07-2.31,5.32,5.32,0,0,0,.19-1.55Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M313.25,144.25c0-2.31-.07-4.24-.15-5.9h5l.27,2.57h.11a6.65,6.65,0,0,1,5.72-3c3.79,0,6.63,2.54,6.63,8v11h-5.76V146.6c0-2.38-.83-4-2.92-4a3.16,3.16,0,0,0-2.95,2.16,4.19,4.19,0,0,0-.19,1.44v10.68h-5.76Z" transform="translate(-49.94 -129.79)"></path>
                                        <path d="M335.41,151.87a11.31,11.31,0,0,0,5,1.36c1.74,0,2.46-.57,2.46-1.51s-.57-1.44-2.69-2.16c-3.86-1.25-5.34-3.37-5.3-5.53,0-3.48,3-6.1,7.54-6.1a12.16,12.16,0,0,1,5.19,1.1l-1,3.94a9.75,9.75,0,0,0-4-1c-1.41,0-2.2.57-2.2,1.48s.72,1.37,3,2.16c3.52,1.17,5,3,5,5.68,0,3.49-2.69,6-8,6a13,13,0,0,1-6-1.32Z" transform="translate(-49.94 -129.79)"></path>
                                    </g>
                                </svg>
                            </a>
                        </div>

					</div><!-- .site-info -->


				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->



</div><!-- #page we need this extra closing tag here -->

<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'vgK6aNSyfp');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><script type='text/javascript' src='https://www.aerotechnews.com/nellisafb/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/nellisafb/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/nellisafb/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/nellisafb/wp-content/themes/aerotech-theme/js/child-theme.min.js?ver=1.0.1' id='child-scripts-js'></script>
<script type='text/javascript' src='https://www.aerotechnews.com/nellisafb/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<!-- Custom OutoftheBox CSS Styles -->
<style type="text/css" media="screen">
iframe[src*="outofthebox"] {background:url(https://www.aerotechnews.com/nellisafb/wp-content/plugins/out-of-the-box/css/images/iframeloader.gif);background-repeat:no-repeat;background-position:center center;}#OutoftheBox,.OutoftheBox,.OutoftheBox p,#OutoftheBox a,.OutoftheBox a{color:#666}#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox a:hover,.OutoftheBox a:hover,#OutoftheBox .nav-search.inuse{color:#29ADE2}#OutoftheBox,#OutoftheBox .loading,#OutoftheBox .loading.search, #OutoftheBox div.scroll-to-top{background-color:#f2f2f2}#OutoftheBox .loading .loader-beat{background-color:#29ADE2}#OutoftheBox .loading .loader-spinner .path{stroke:#29ADE2}#OutoftheBox .nav-header,#OutoftheBox .selected-folder,#OutoftheBox .fileuploadform,#OutoftheBox .fileupload-info-container{background-color:#fcfcfc}#OutoftheBox .nav-header{border-color:#e8e8e8}#OutoftheBox .entry,#OutoftheBox .newfolder{background-color:#fff}#OutoftheBox .image-folder,#OutoftheBox .entry:hover,#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.isselected,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text{background-color:#29ADE2}#OutoftheBox .entry.hasfocus,#OutoftheBox .entry.hasfocus a,#OutoftheBox .entry.popupopen,#OutoftheBox .entry.popupopen a,#OutoftheBox .entry.isselected,#OutoftheBox .entry.isselected a,#OutoftheBox .entry.isdragged,#OutoftheBox .entry.isdragged a,#OutoftheBox .entry:hover,#OutoftheBox .entry:hover a,#OutoftheBox .image-folder .folder-text,#OutoftheBox .image-container .entry-text,.oftb-mobile #OutoftheBox .oftb-grid .entry_edit a{color:#fff}.OutoftheBox div.preloading,#OutoftheBox div.preloading{background-color:#29ADE2}.OutoftheBox .gear-menu li>a,.OutoftheBox .download-zip-menu li>a,.OutoftheBox .oftb-dropdown-menu li>a{color:#666}.OutoftheBox .gear-menu li>a:hover,.OutoftheBox .download-zip-menu li>a:hover,.OutoftheBox .oftb-dropdown-menu li>a:hover{background-color:#29ADE2;color:#fff}.qtip.OutoftheBox{background-color:#fcfcfc;color:#666}.OutoftheBox.outofthebox-modal .modal-content{background-color:#fcfcfc;color:#666}#OutoftheBox .button,.OutoftheBox .button,#OutoftheBox .button:hover,.OutoftheBox .button:hover,#OutoftheBox .button:focus,.OutoftheBox .button:focus{background:#29ADE2}#OutoftheBox .button,.OutoftheBox .button{color:#fff}#OutoftheBox input[type=text]:focus,.OutoftheBox input[type=text]:focus,#OutoftheBox input[type=search]:focus,.OutoftheBox input[type=search]:focus,#OutoftheBox input[type=radio]:focus,.OutoftheBox input[type=radio]:focus,#OutoftheBox input[type=checkbox]:focus,.OutoftheBox input[type=checkbox]:focus,#OutoftheBox select:focus,.OutoftheBox select:focus,#OutoftheBox textarea:focus,.OutoftheBox textarea:focus{border-color:#29ADE2;box-shadow:0 0 8px 0 rgba(0,0,0,.4);-webkit-box-shadow:0 0 8px 0 rgba(0,0,0,.4);-moz-box-shadow:0 0 8px 0 rgba(0,0,0,.4)}#OutoftheBox .fileuploadform{border-color:#e8e8e8}#OutoftheBox .fileupload-buttonbar,#OutoftheBox .template-upload,#OutoftheBox .template-download{background:#f2f2f2}#OutoftheBox .template-upload,#OutoftheBox .template-download{border-color:#e8e8e8!important}#OutoftheBox .in .fileuploadform{border-style:dotted}#OutoftheBox .hover .fileuploadform{border-color:#29ADE2!important}#OutoftheBox .fileuploadform a:hover i,#OutoftheBox .hover .fileupload-drag-drop{color:#29ADE2}#OutoftheBox .upload-progress .ui-progressbar-value{background:#29ADE2}#OutoftheBox .jp-gui,#OutoftheBox div.jp-playlist{background-color:#f2f2f2}#OutoftheBox .OutoftheBox.media a,#OutoftheBox .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-item-song-artist{color:#666}#OutoftheBox .OutoftheBox.media a:hover,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-title,#OutoftheBox .jp-playlist-current .jp-playlist-item-song-artist{color:#29ADE2}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-seek-bar{background-color:#666}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar{background-color:#999}#OutoftheBox .jp-gui .jp-progress .jp-seek-bar:after,#OutoftheBox .jp-gui .jp-volume-bar .currentVolume .jp-volume-bar-value,#OutoftheBox .jp-gui .jp-progress .jp-seek-bar .jp-play-bar:after{background-color:#29ADE2}</style>
<!-- Code for ad blocking detection -->
<!--noptimize-->
<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.aerotechnews.com/nellisafb/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></div>
<script async id="ai-adb-ads" src="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/ad-inserter/e928b4cd/ads.js?ver=2.7.5-1639353645"></script>
<script async id="ai-adb-sponsors" src="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/ad-inserter/e928b4cd/sponsors.js?ver=2.7.5-1639353645"></script>
<script async id="ai-adb-advertising" src="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/ad-inserter/e928b4cd/advertising.js?ver=2.7.5-1639353645"></script>
<script async id="ai-adb-adverts" src="https://www.aerotechnews.com/nellisafb/wp-content/uploads/sites/5/ad-inserter/e928b4cd/adverts.js?ver=2.7.5-1639353645"></script>
<script async id="ai-adb-banner" src="https://www.aerotechnews.com/nellisafb/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.5"></script>
<script async id="ai-adb-300x250" src="https://www.aerotechnews.com/nellisafb/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.5"></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>
</body>

</html>

<!-- Hummingbird cache file was created in 1.0030651092529 seconds, on 14-12-21 17:06:08 -->